• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

Terrain Management / AdvanceTrac System Errors

peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
26,506
Reaction score
1,392
City, State
Ottawa, Ontario area
Year, Model & Trim Level
2020 Aviator Reserve II
Callsign
VE3
Went outside to go to work this morning, started up and had the advancetrac error. Terrain management error. Put it in reverse to try to back up (I park on a hill) and it gives power steering assist error. Pulled it back into the driveway, cycled key a few times and still errors.

Gonna try to get it to a dealership later today when they open and try to get it fixed.
Welcome to the Forum jhdobbins. :wavey:
If you get it to the dealership don't count on driving away with it. It will likely require replacement of the steering rack and unless the dealer has all the parts in stock, you will likely need a ride home.
If you have a loss of steering, I strongly urge you to file a report with the NHTSA using the following link;

http://api.viglink.com/api/click?fo...38913980514&jsonp=vglnk_jsonp_137302897767610

Ford does not deem this to be a safety issue so the more reports that are received by the NHTSA the better.
Good luck.

Peter
 
Join the Elite Explorers for $20.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.


FordService

Official Ford Rep
Joined
October 25, 2010
Messages
5,281
Reaction score
11
City, State
Dearborn, MI
Year, Model & Trim Level
2014
...I guess we will see it it is fixed or not when I get it back.
...It lasted for about a week and then simply went away. Haven't had it since.
alexk and cgardy,

I wanted to check in to see if you’re still experiencing this concern. If so, please send me a PM with your VIN, full name, mileage, best daytime phone number, and dealer name/state. I’m happy to arrange a call from your regional customer service manager.

...Gonna try to get it to a dealership later today when they open and try to get it fixed.
Welcome to the boards, jhdobbins! I’m confident your dealer will take care of you. :) Please keep me in the loop.

Cory
 

jhdobbins

New Member
Joined
July 5, 2013
Messages
2
Reaction score
0
City, State
West Virginia, USA
Year, Model & Trim Level
2013 Explorer Base Model
Dealer is taking care of it. Steering rack has to be replaced. Should have it back in less than a week!

Interesting that I didn't get any errors or fault codes until the next morning after it was last driven.
 

DannyKay

New Member
Joined
May 2, 2013
Messages
20
Reaction score
0
City, State
Marion, Iowa
Year, Model & Trim Level
2013 Explorer
The Ford field engineer came out and installed a "black box recorder" to catch all the information as the vehicle starts. Of course since that time the vehicle has fired up the terrain management system faultlessly. It only needs to fault twice and they will have the data it needs. We shall see...
 

DannyKay

New Member
Joined
May 2, 2013
Messages
20
Reaction score
0
City, State
Marion, Iowa
Year, Model & Trim Level
2013 Explorer
Terrain Management System Fault

After 2 weeks, the black box installation led to no "faults". So the engineer, dealership and I are thinking that the box pulls some voltage when the vehicle is on and that "wakes up" the terrain management module. So next step is to remove the black box and see how many faults occur over the next week or so. I will report that information in...And the engineering team will take all the above into consideration. Good news is they continue to search for solutions...
 

MizzouMan_2000

Active Member
Joined
May 14, 2012
Messages
136
Reaction score
0
City, State
Peoria, IL
Year, Model & Trim Level
2013 Explorer XLT! :D
I had the fault today for the first time in a couple months. What was odd was that the message on the left display kept coming and going without me pressing the ok button to make it go away.
 

MizzouMan_2000

Active Member
Joined
May 14, 2012
Messages
136
Reaction score
0
City, State
Peoria, IL
Year, Model & Trim Level
2013 Explorer XLT! :D
It stayed away after turning off and restarting the vehicle.
 

DannyKay

New Member
Joined
May 2, 2013
Messages
20
Reaction score
0
City, State
Marion, Iowa
Year, Model & Trim Level
2013 Explorer
2013 Terrain Management System Fault

It stayed away after turning off and restarting the vehicle.
They took the black box out and it took a week, but a fault happened again. Shut the vehicle off, restarted and was fine. Dealer is in contact with field engineer, and they continue to work on the issue.
 

rmp301

Active Member
Joined
October 19, 2011
Messages
313
Reaction score
0
City, State
Yonkers, New York
Year, Model & Trim Level
2012 Explorer XLT
Mine was never resolved, even though the dealership had it for three weeks. I continue to do a rapid start and do not hold the ignition after it begins to turn over. So far, no fault light!
 

alexk

Active Member
Joined
February 22, 2009
Messages
827
Reaction score
1
City, State
New Jersey
Year, Model & Trim Level
15 Sport
Cory, no problems at all since they did it. Just rolled 10k miles on it since February and its been great probably the best vehicle I've owned. Already have my next one picked out when this lease is up lol.
 

peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
26,506
Reaction score
1,392
City, State
Ottawa, Ontario area
Year, Model & Trim Level
2020 Aviator Reserve II
Callsign
VE3
Cory, no problems at all since they did it. Just rolled 10k miles on it since February and its been great probably the best vehicle I've owned. Already have my next one picked out when this lease is up lol.
I just went over the 9000 mile mark since March......2011.:D Last fill up was more than 2 months ago! My 48 month lease is up March 2015 and I just hope that Ford is able to resolve some of the ongoing issues although I haven't had them....yet. Glad to hear that they were able to address your problem.:thumbsup:

Peter
 

alexk

Active Member
Joined
February 22, 2009
Messages
827
Reaction score
1
City, State
New Jersey
Year, Model & Trim Level
15 Sport
I just went over the 9000 mile mark since March......2011.:D Last fill up was more than 2 months ago! My 48 month lease is up March 2015 and I just hope that Ford is able to resolve some of the ongoing issues although I haven't had them....yet. Glad to hear that they were able to address your problem.:thumbsup:

Peter
My last fill up was on Tuesday night and I'm on 1/4 tank left! My lease is up April 2016, going to go with red with 20's next time. The couple small issues I had we're fixed right away, but I guess it helps working at the dealer lol.
 

FordService

Official Ford Rep
Joined
October 25, 2010
Messages
5,281
Reaction score
11
City, State
Dearborn, MI
Year, Model & Trim Level
2014
Cory, no problems at all since they did it. Just rolled 10k miles on it since February and its been great probably the best vehicle I've owned. Already have my next one picked out when this lease is up lol.
Fantastic news, alexk; this is what I like to hear. :)

Crystal
 

Coach Cal

New Member
Joined
August 21, 2013
Messages
2
Reaction score
0
Year, Model & Trim Level
2012 Ford Explorer XLT
I have a 2012 Ford explorer XLT. While driving, the power steering seemed to go out, "Terrain Management System Failure" and Service AdvanceTrac messages appeared on the message center. The light on the TMS was no longer illuminated. Power steering would not come on either.After restarting the Explorer the power steering resumed working however the TMS failure message was still displayed. I turned the explorer off and left it for about 15 minutes, restarted the Explorer and everything was working again. No messages or lights on the message center, cruise control worked, and light was on TMS knob.

This has been a reoccurring problem. I took it back to the dealer and they replaced the steering angle sensor but problem hasn't stopped.

Anyone else having these issues?
 

FordService

Official Ford Rep
Joined
October 25, 2010
Messages
5,281
Reaction score
11
City, State
Dearborn, MI
Year, Model & Trim Level
2014
...This has been a reoccurring problem. I took it back to the dealer and they replaced the steering angle sensor but problem hasn't stopped...
Hi Coach Cal,

Send me a PM with your details so I can look into this for you. Be sure to include your VIN, dealer, mileage, daytime phone number, and full name in your message.

Crystal
 

peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
26,506
Reaction score
1,392
City, State
Ottawa, Ontario area
Year, Model & Trim Level
2020 Aviator Reserve II
Callsign
VE3
I have a 2012 Ford explorer XLT. While driving, the power steering seemed to go out, "Terrain Management System Failure" and Service AdvanceTrac messages appeared on the message center. The light on the TMS was no longer illuminated. Power steering would not come on either.After restarting the Explorer the power steering resumed working however the TMS failure message was still displayed. I turned the explorer off and left it for about 15 minutes, restarted the Explorer and everything was working again. No messages or lights on the message center, cruise control worked, and light was on TMS knob.

This has been a reoccurring problem. I took it back to the dealer and they replaced the steering angle sensor but problem hasn't stopped.

Anyone else having these issues?
Welcome to the Forum Coach Cal.:wavey:
There is an extensive thread on this power steering issue with 31 pages;

http://www.explorerforum.com/forums/showthread.php?t=320445

I also strongly suggest that you file a report with the NHTSA as many others have done about this very serious and dangerous problem.

http://api.viglink.com/api/click?fo.../index.xhtml&jsonp=vglnk_jsonp_13771789963758

Good luck.

Peter
 

machine4321

Active Member
Joined
March 3, 2013
Messages
207
Reaction score
7
City, State
Ontario
Year, Model & Trim Level
2017 sport
I had the terrain fault a few times after damp weather. When in for a oil change they reprogramed the abs module and it has yet to return.

I think there might have been a TSB listed on the invoice. I will check.
 

Gropper

New Member
Joined
August 9, 2011
Messages
14
Reaction score
0
City, State
Kanata Ontario
Year, Model & Trim Level
2011 Explorer XLT 4WD
Hey guys so i am also having this issue although it has happened once when starting the explorer, it has also happened to me 4 times while driving it, but at this time my power steering also goes out. I took it to the dealer yesterday and they said they could see no faults i showed them the pictures of the terrain management fault and power steering fault.

They called me this morning and set up an appointment to have to come in for a longer period of time next week when they are able to give me a loaner.

i am concerned because this happens while i am driving and with such a big truck and no power steering it is a dangerous situation.

I am currently only 5000KM away from my warranty being up and really concerned that this will continue to be an issue when my warranty is up.

If anyone has any other updates i would love to hear them.
 

Coach Cal

New Member
Joined
August 21, 2013
Messages
2
Reaction score
0
Year, Model & Trim Level
2012 Ford Explorer XLT
Gropper. As I said above the dealer I took my 2012 explorer to first changed the steering angle sensor in the steering column. About 100 miles after that the same problem happened again. They again changed the angle sensor but the problem happened once more. Finally they had to put on a completely new steering rack. So far so good with my explorer. Hope this helps
 
Join the Elite Explorers for $20.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.


DannyKay

New Member
Joined
May 2, 2013
Messages
20
Reaction score
0
City, State
Marion, Iowa
Year, Model & Trim Level
2013 Explorer
They also put a new steering rack in my 2013 Explorer. Luckily have not had the experience you, Gropper, have had...the faults while driving. But occasional terrain management system faults continue. My dealer installed another black box recorder 2 days ago. Not had a fault since then...but we shall see. Best advice is to keep pushing your dealer hard. This issue is NOT isolated.
 
Top