• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

Terrain Management / AdvanceTrac System Errors


FordServiceCA

Official Ford Rep
Joined
July 2, 2013
Messages
135
Reaction score
0
City, State
Oakville, Ontario
Year, Model & Trim Level
Ford Explorer
Hey guys so i am also having this issue although it has happened once when starting the explorer, it has also happened to me 4 times while driving it, but at this time my power steering also goes out. I took it to the dealer yesterday and they said they could see no faults i showed them the pictures of the terrain management fault and power steering fault.

They called me this morning and set up an appointment to have to come in for a longer period of time next week when they are able to give me a loaner.

i am concerned because this happens while i am driving and with such a big truck and no power steering it is a dangerous situation.

I am currently only 5000KM away from my warranty being up and really concerned that this will continue to be an issue when my warranty is up.

If anyone has any other updates i would love to hear them.
Hi Gropper,

I'd like to look into this for you; please PM me your VIN, full name, phone number, odometer reading, and dealer. I'll see what I can do. :)

Bianca
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




itstrick

New Member
Joined
September 29, 2013
Messages
2
Reaction score
0
Year, Model & Trim Level
2011 Explorer LTD
Just bought our first Explorer - its a 2011 ltd with 47900 miles on it :eek: - got a reasonable deal on it. We have had it for a week now today. This warning had just come on, and like everyone else I tried to cycle the power to no avail. It also states that the traction control is off and the collision warning has stated that it has failed as well. Are these all one problem, or are there several problems all going on at the same time.

Thank You.
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
27,079
Reaction score
1,491
City, State
Ottawa, Ontario area
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Just bought our first Explorer - its a 2011 ltd with 47900 miles on it :eek: - got a reasonable deal on it. We have had it for a week now today. This warning had just come on, and like everyone else I tried to cycle the power to no avail. It also states that the traction control is off and the collision warning has stated that it has failed as well. Are these all one problem, or are there several problems all going on at the same time.

Thank You.
Welcome to the Forum itstrick.:wavey:
I'm guessing that you did not have any power steering issues. Loss of power steering and the Terrain Management System alarm are know to go together.
I suggest that you read this thread from the beginning as there are several posts or suggestions as to how to clear the error or run a Vehicle Health Report. Did you happen too buy or get a Ford extended warranty (ESP) when you bought the vehicle? I bought one just because it was the first year for this new design and because of all the on board electronics.
I suggest that you take it back to the dealer and have them check it out. You can also send a PM (private message) to the Ford reps (FordService) that monitor this forum. You can use this link;
http://www.explorerforum.com/forums/private.php?do=newpm&u=157968
Include your name, daytime phone number, VIN, mileage, and dealership info in your message.
Good luck.

Peter
 




DannyKay

New Member
Joined
May 2, 2013
Messages
20
Reaction score
0
City, State
Marion, Iowa
Year, Model & Trim Level
2013 Explorer
Been a while, but my dealer reports that the factory was finally able to get another Explorer (from Ohio) to fault...and it "Appears ABS is setting the Fault response that is causing the Terrain Management Fault." They have forwarded that information on to another group. So they are continuing to work on the issue. For me, if I wait about 3 seconds from the time I turn the vehicle to "ON" before starting, I have never had a fault as the system fires up. When I do not wait, I would guess, particularly since it has become cool here in Iowa, one out of 5 starts fault...
 




FordService

Official Ford Rep
Joined
October 25, 2010
Messages
5,281
Reaction score
11
City, State
Dearborn, MI
Year, Model & Trim Level
2014
Just bought our first Explorer - its a 2011 ltd with 47900 miles on it :eek: - got a reasonable deal on it. We have had it for a week now today. This warning had just come on, and like everyone else I tried to cycle the power to no avail. It also states that the traction control is off and the collision warning has stated that it has failed as well. Are these all one problem, or are there several problems all going on at the same time.

Thank You.
Hi itstrick,

As Peter suggested, I recommend bringing your Explorer back to the dealership so they can perform an inspection. Let us know what you hear; if you need my assistance, just send me a PM with the information that Peter listed in his post.

Crystal
 




itstrick

New Member
Joined
September 29, 2013
Messages
2
Reaction score
0
Year, Model & Trim Level
2011 Explorer LTD
Welcome to the Forum itstrick.:wavey:
I'm guessing that you did not have any power steering issues. Loss of power steering and the Terrain Management System alarm are know to go together.
I suggest that you read this thread from the beginning as there are several posts or suggestions as to how to clear the error or run a Vehicle Health Report. Did you happen too buy or get a Ford extended warranty (ESP) when you bought the vehicle? I bought one just because it was the first year for this new design and because of all the on board electronics.
I suggest that you take it back to the dealer and have them check it out. You can also send a PM (private message) to the Ford reps (FordService) that monitor this forum. You can use this link;
http://www.explorerforum.com/forums/private.php?do=newpm&u=157968
Include your name, daytime phone number, VIN, mileage, and dealership info in your message.
Good luck.

Peter
Thanks for the prompt reply Peter, this has only happened two other times now. I called the dealer that I purchased it from and they said they would contact there service department and let me know (this was on 11/25) I have not heard anything yet. But its the holidays- people are busy. I elected not to purchase the ESP- I regret this now. I would take it to the dealer and leave it for them to review- however the dealer I purchased it from is a little over 95 miles away. I ran the vehicle health report, it stated that there was nothing wrong with the vehicle. I will wait for the dealer to call me back to see if there is anything that can be done, or I will just have to wait for the problem to occur again.

Hi itstrick,

As Peter suggested, I recommend bringing your Explorer back to the dealership so they can perform an inspection. Let us know what you hear; if you need my assistance, just send me a PM with the information that Peter listed in his post.

Crystal
Will keep you posted Crystal.
 




silvercv2002

New Member
Joined
September 30, 2013
Messages
9
Reaction score
0
City, State
Livonia, MI
Year, Model & Trim Level
2014 Explorer Sport
My 2014 Sport is doing this crap. 2nd time in a month. Taking it in tomorrow.
 




FordService

Official Ford Rep
Joined
October 25, 2010
Messages
5,281
Reaction score
11
City, State
Dearborn, MI
Year, Model & Trim Level
2014
My 2014 Sport is doing this crap. 2nd time in a month. Taking it in tomorrow.
Send me a PM with your specifics, silvercv2002; I'll loop in your regional customer service manager so they can assist in getting this resolved. To get the ball rolling, I'll need your full name, best daytime phone number, VIN, mileage, and servicing dealership.

Crystal
 




silvercv2002

New Member
Joined
September 30, 2013
Messages
9
Reaction score
0
City, State
Livonia, MI
Year, Model & Trim Level
2014 Explorer Sport
Thanks
 




DannyKay

New Member
Joined
May 2, 2013
Messages
20
Reaction score
0
City, State
Marion, Iowa
Year, Model & Trim Level
2013 Explorer
Latest from my dealer is that a software fix has been identified and that it should be available on or about February 15. So perhaps the issue will be resolved. My suggestion is to check with your dealers and tell them to watch for this production release... In the meantime, for me at least, turning the vehicle "on", but waiting approx. 3 seconds before starting has worked every time with no fault...
 




legendbb

New Member
Joined
September 26, 2013
Messages
7
Reaction score
0
City, State
Waterloo, ON
Year, Model & Trim Level
Ford Explorer 2014 XLT
Just for the record to the top google search of "Terrain Management System Fault" message.

I got it on my 2014 XLT AWD this morning (-7C in Waterloo, Ontario, Canada), after a short 5-min drive in snow mode parking and 1st step on acceleration after restart. I got "Service AdvanceTrac" first, and I felt I lost AWD on snow.

A bit panic since I had only 3500Km on this car, and I loved it. Lucky enough I could take a picture by my cellphone, since I suspected the message can disappear after pressing [OK]. I pressed [OK] to moved on. After that is the message "Terrain Management System Fault", and TMS nob went off.

OK, so far car moves, and I've contacted dealer for action instruction.

Thanks for everyone sharing their experience here.
 




Scottzh

New Member
Joined
June 20, 2012
Messages
1
Reaction score
0
City, State
Ottawa
Year, Model & Trim Level
2013 Explorer XLT AWD
Latest from my dealer is that a software fix has been identified and that it should be available on or about February 15. So perhaps the issue will be resolved. My suggestion is to check with your dealers and tell them to watch for this production release... In the meantime, for me at least, turning the vehicle "on", but waiting approx. 3 seconds before starting has worked every time with no fault...
Thanks Dannykay for the update.

Hope this is official and final solution from Ford.
It took such long time though.

Mine 2013 ex had the fault since I got it in last May.
I traced this thread all the way and did not take to the dealer.
I thought it was due to a bug relevant to self check timing in software
 




FordServiceCA

Official Ford Rep
Joined
July 2, 2013
Messages
135
Reaction score
0
City, State
Oakville, Ontario
Year, Model & Trim Level
Ford Explorer
Just for the record to the top google search of "Terrain Management System Fault" message.

I got it on my 2014 XLT AWD this morning (-7C in Waterloo, Ontario, Canada), after a short 5-min drive in snow mode parking and 1st step on acceleration after restart. I got "Service AdvanceTrac" first, and I felt I lost AWD on snow.

A bit panic since I had only 3500Km on this car, and I loved it. Lucky enough I could take a picture by my cellphone, since I suspected the message can disappear after pressing [OK]. I pressed [OK] to moved on. After that is the message "Terrain Management System Fault", and TMS nob went off.

OK, so far car moves, and I've contacted dealer for action instruction.

Thanks for everyone sharing their experience here.
Hi legendbb,

What did the dealer instruct you? Please send your VIN, full name, servicing dealer, and phone number my way so I can do more research for you. :)

Bianca
 




crosrich

New Member
Joined
January 14, 2014
Messages
1
Reaction score
0
City, State
Yigo, Guam
Year, Model & Trim Level
2011 Ford Exploder Limite
Similar problems here as those mentioned above. My 2011 Ford Explorer had a few "AdvanceTrac" errors. Initially the dealer replaced a sensor... didn't fix it. Then they replaced the "rack and pinion" which is actually an electric motor. A few weeks after that while driving and turning left the steering was not smooth and made a grinding sound. The dealer came and picked it up a week ago. I just got it back and of course the dealer could not replicate the problem. Now what?
 




DannyKay

New Member
Joined
May 2, 2013
Messages
20
Reaction score
0
City, State
Marion, Iowa
Year, Model & Trim Level
2013 Explorer
Terrain Management System Fault

Similar problems here as those mentioned above. My 2011 Ford Explorer had a few "AdvanceTrac" errors. Initially the dealer replaced a sensor... didn't fix it. Then they replaced the "rack and pinion" which is actually an electric motor. A few weeks after that while driving and turning left the steering was not smooth and made a grinding sound. The dealer came and picked it up a week ago. I just got it back and of course the dealer could not replicate the problem. Now what?
Make sure the Ford rep that monitors this thread gets in touch with you. My issue may be resolved in the near future with a software fix. Had most of the hardware fixes tried last summer...but did not resolve the problem.
 




eersfan

New Member
Joined
February 18, 2012
Messages
6
Reaction score
0
Year, Model & Trim Level
2012 Explorer
I have a 2012 explorer and I have had the Terrain Management Fault light come on after start-up a couple of times. I have taken it back to the dealer twice and they were unable to find anything wrong. I'm not sure what to do next.
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
27,079
Reaction score
1,491
City, State
Ottawa, Ontario area
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
I have a 2012 explorer and I have had the Terrain Management Fault light come on after start-up a couple of times. I have taken it back to the dealer twice and they were unable to find anything wrong. I'm not sure what to do next.
I suggest that you send Crystal (FordService) a private message so she can get involved. You can use this link;
http://www.explorerforum.com/forums/private.php?do=newpm&u=157968
Include your name, daytime phone number, VIN, mileage, and dealership info in your message.

Good luck.

Peter
 




FordService

Official Ford Rep
Joined
October 25, 2010
Messages
5,281
Reaction score
11
City, State
Dearborn, MI
Year, Model & Trim Level
2014
I have a 2012 explorer and I have had the Terrain Management Fault light come on after start-up a couple of times. I have taken it back to the dealer twice and they were unable to find anything wrong. I'm not sure what to do next.
Hi eersfan,

As Peter suggested, I'll be happy to look into this for you. Just send me the information he listed in a PM and I'll get to work. :thumbsup:

Crystal
 




maliboo74

New Member
Joined
April 10, 2012
Messages
47
Reaction score
1
City, State
MA
Year, Model & Trim Level
2013 Explorer Limited
Hello all,

I just received this fault today. I was backing out of the driveway through the deep snow. As another user posted, I hope its just a result of the deep snow. Turning the keyless ignition off and on didn't help, but I will start it back up later and see where it stands.
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




FordService

Official Ford Rep
Joined
October 25, 2010
Messages
5,281
Reaction score
11
City, State
Dearborn, MI
Year, Model & Trim Level
2014
Hello all,

I just received this fault today. I was backing out of the driveway through the deep snow. As another user posted, I hope its just a result of the deep snow. Turning the keyless ignition off and on didn't help, but I will start it back up later and see where it stands.
Hi maliboo74,

Did you notice anything when you started up the Explorer this morning? Let us know and feel free to reach out if you need my help.

Crystal
 




Thread starter Similar threads Forum Replies Date
J Terrain Management System Fault, Service AdvanceTrac, Hill Start Assist Not Available Stock 2011 - 2019 Ford Explorer Discussion 21
B 2011 Explorer Terrain Management System Fault and Service Advanced Trac. No air blowing at all. Stock 2011 - 2019 Ford Explorer Discussion 1
C Adding a terrain management switch to an explorer that does not have one? Stock 2011 - 2019 Ford Explorer Discussion 3
S 2012 Explorer Abs light, Hill descent, , Terrain management, check brake system Stock 2011 - 2019 Ford Explorer Discussion 2
B terrain management (snow mode) rear torque bias? Stock 2011 - 2019 Ford Explorer Discussion 2
J Terrain Management System Question Stock 2011 - 2019 Ford Explorer Discussion 7
J Terrain Management System Stock 2011 - 2019 Ford Explorer Discussion 0
G Scary Terrain Management / Advanced Trac System Failure Stock 2011 - 2019 Ford Explorer Discussion 14
M Terrain Management Issue? Stock 2011 - 2019 Ford Explorer Discussion 0
D What color should Terrain Management light be? Stock 2011 - 2019 Ford Explorer Discussion 3
C Terrain management system Stock 2011 - 2019 Ford Explorer Discussion 7
R Available Terrain management System Stock 2011 - 2019 Ford Explorer Discussion 4
H Terrain management stopped working Stock 2011 - 2019 Ford Explorer Discussion 8
Rick 2011 Explorer Terrain Management System Video Stock 2011 - 2019 Ford Explorer Discussion 3
J 2012 XLT 3.5 All terrain system failure Stock 2011 - 2019 Ford Explorer Discussion 1
S 2012 XLT Terrain Control Knob (TMS) Inoperable Stock 2011 - 2019 Ford Explorer Discussion 1
Daheim111 Terrain Response / possible to drive with SNOW program on highway ? Stock 2011 - 2019 Ford Explorer Discussion 14
N All Terrain System Fault Idiot Lights Stock 2011 - 2019 Ford Explorer Discussion 3
A Problem with the off-road terrain option ? Stock 2011 - 2019 Ford Explorer Discussion 2
M Problem with Terrain Mgt System 2013 Explorer Stock 2011 - 2019 Ford Explorer Discussion 1
H All Terrain / Off Road Tires Stock 2011 - 2019 Ford Explorer Discussion 60
W ABS, traction management, brake lights on after battery replacement Stock 2011 - 2019 Ford Explorer Discussion 13
R Check Brake System, Service AdvanceTrac and Collision Warning Malfunction Stock 2011 - 2019 Ford Explorer Discussion 26
A 2014 Explorer ABS / AdvanceTrac issues Stock 2011 - 2019 Ford Explorer Discussion 2
S Service AdvanceTrac Error Stock 2011 - 2019 Ford Explorer Discussion 16
H ABS and AdvanceTrac Alarms Stock 2011 - 2019 Ford Explorer Discussion 4
M AdvanceTrac Service Alert and Transmission Slips into Neutral! Stock 2011 - 2019 Ford Explorer Discussion 8
Similar threads



























Top