Testing Multi function switch | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Testing Multi function switch

rasouth

Well-Known Member
Joined
July 29, 2015
Messages
345
Reaction score
49
City, State
Riverside, CA
Year, Model & Trim Level
96 Explorer XLT 4.0 OHV
I have been trying to diagnose why my wipers are not working for quite a while. I have gone through all the normal checks and tests... fuses, relays, motor, MFS, wiring, connections... While testing the multi function switch, disconnected and out of the car, it tested okay, I noticed that on the side where the wire harness plugs into it there are three metal tabs that correspond with the wires that I tested. On the diagram it said these wires were number 13, 14 and 15. I tested from these tabs and it tested okay again.
So, to my point, believing it might be my GEM I found a numbers matching GEM from another Explorer and still no wipers. Testing to see if I had continuity to my GEM I popped out the circuit board and tested from switch, using those metal tabs, to Gem board. I had continuity but tested to see if I had the correct Ohms, 47.6k, but it read around 8k Ohms at the switch and on the board, no matter what position I had the switch. I unplugged harness from Gem and I got 47.6 Ohms at the switch. This happened on BOTH GEMs that I have. I did this a couple of times to be sure.
I should add that I have an OBD2 adapter and using FORScan I tested the GEM and everything worked! Wipers, washers, windows, locks, etc...
Is this a sign of a bad GEM? (Two bad GEMS, possibly?)
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





You sort of abbreviated what you did, essentially saying everything is okay, so it must be the GEM, but how are we to know you didn't overlook something?

That is what I suspect since two different GEMs are still exhibiting the same issue.

See the attached diagram. The Power Distribution Box has a Wiper Run Relay. Pin 2 goes to a Yellow/White wire. If you ground that wire to any chassis ground, you should have the wipers come on. This takes the GEM and Multfunction Switch out of the equation. If they do not come on, neither of those is the problem.

If they do come on, turn the Multifunction Switch to Hi Wiper mode (with it out of the vehicle), then measure for resistance on its contacts corresponding to the Pink/Yellow and the Gray/Red wires. You should read pretty close to 0 ohms resistance. If you do not, probably the MFS is bad.

If you do have close to 0 ohms on Hi wiper setting, then I concur that it's probably the GEM, or some wiring or connector fault and you should do a continuity (or better a resistance) test between every two points in the circuit to find that.
 

Attachments

  • wiper-washer-front-wiper-washer-circuit-1-of-1.pdf
    59.2 KB · Views: 324






I did abbreviate what I have done in the past. Tested fuse, good. I have tested each relay as per hooking up to battery and testing with volt meter, which are good, switched the relays with the horn relay. Tested for connection continuity between GEM and fuse, fuse to PD Box, from relay to relay, from PD Box to motor harness, as per diagram (same one you posted, thank you btw), all good. Tested for continuity between MFS and GEM wire harness ( the big gray one with 26 wires in it). I have grounded the yellow/white wire and wipers came on. I have tested MFS with switch off, intermediate, low and high and all specs were good... 47.6k with switch off and 0 with switch on high. (I have two MFS, both good). I have tested the GEM with an OBD2 adapter and wipers worked, so at least the output side of GEM works. During the GEM test everything works... Door locks, windows, front wipers, front washer, rear wiper and washer...
I get the same readings, and same problem, for both GEM. The weird thing is that if I test the multi function switch while the wiring harness is plugged in and connected to the GEM I do not get the normal readings, (when tested at the switch), such as 47.6k ohms when switch is off. I get 8k ohms. If I unplug harness from GEM then I get the 47.6k ohms at the switch. I believe the problem lies in the input side of the GEM, if that makes since.
I tried asking about it at my local Ford dealer and all they would say is "...We will test it for $125 bucks..."
My son thinks that by some quirk of the space/time continuum that I have got two bad GEMs.
I purchased the second from an auto dismantler. They told me it came from an old rust bucket that someone drove in there to sale and sent it to me with backing plate and cut wires. I do not think it was a replacement.
 






Great and concise write up regarding all of the tests on components, I've read it all, so I'm just throwing this out there for discussion and just asking; Have you ever swapped out the MFS (Multi-Function Switch)?

I think your son is on to something re: the odds of two bad GEMS

The MFS is a pretty weak/sensitive electrical/mechanical switch.

Sometimes testing w/ a volt/ohm meter doesn't replicate the real world goings on inside of electrical components.

$23 on Ebay for a new MFS

LINK: Multi Function Combination Turn Signal Switch for Ford Mazda Mercury F5TZ13K359B | eBay

s-l1600.jpg
 






I have replaced the MSF. I am using the new one right now but have the old one for back up. Both MFS test okay.
The thing I am confused about is that when testing the MFS off the car it tests okay but when plugged into GEM I get different readings.
I am wondering if someone could do the same test as I am and see what their readings are.
With the MFS connected and plugged into the GEM, on the back side of the MFS at the base of the turn signal handle there are three little metal tabs. These tabs are numbers 13, 14 and 15, the ones used for testing wiper function. When I tested with GEM plugged in I get 8k ohms. With GEM unplugged I get 46.7k ohms.
 






These are the metal tabs I was talking about. Just on the back side of turn signal.

1117181639.jpg


1117181638.jpg
 






Back
Top