• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

Things you DON'T want to see from your M5

doonze

Well-Known Member
Joined
May 16, 2009
Messages
507
Reaction score
1
City, State
Fayetteville, Ar
Year, Model & Trim Level
'93 X Sport
So today was fluid change day, changed the Oil, M5 Tranny fluid, and transfer case. Also did the three little freeze plugs on the shift rail. Couldn't find the metal parts, so just RTV'd the rubber ones I had. To tell the truth they were in pretty good shape. More on that below.

If you have a M5 and haven't changed the fluid.....DO IT NOW!! Don't wait!!

So anyway, I pull the plug on the M5 and here is what I get!
P1050901.jpg

P1050902.jpg



This is what it SHOULD have looked like!! And also keep in mind....... this puppy is a weak ass magnet, I couldn't even hardly tell it was magnetic on the metal stuff around the house, wonder what a GOOD magnet would have caught?

P1050903.jpg


THAT'S JUST NOT RIGHT!!!!

The fluid came out BLACK as tar, much like you can see in the 2nd pic (without the flash). And that stuff on the plug... felt like lithium grease if anyone know's what I'm talking about. Seems to me, and from what others have said, it's a mix of burnt fluid (16 years old at that), the destroyed rubber shifter bushings that fall into the tranny and get ate up and turned into mush. And the metal shavings, also.

If I didn't know better, I would have said someone used gear grease, but I'm pretty sure it was just old crappy fluid and melted, chopped up, rubber bushings.

So, not happy about the condition of either the fluid, nor the amount of metal shavings I found. I did flush with 1 bottle of ATF, so I'm hoping that helped some. The transfer case was much better, the fluid was just a little on the purple side of red, not too bad.

Now, I did use this...
66418.gif


And it worked for me really well. Very useful on the tranny and transfer case. I also pulled my shifter boot and replaced/RTV'd my 3 rubber plugs along the shift rail. That was a little bit more tricky, it's not easy to get those plugs back in, they don't wanna go. But I got it after about 15 mins of screwing with em. I got them out by getting them started with a flat head screw driver then grabbing on the rubber "rim" with some needle nose pliers and pulling. They came right out. Putting them back in I used the needle nose to get them in place then used my fingers to get them lined up just right. Once started in the hole I used a big ass flat head I have and forced them in using the floor pan as leverage. Also, I have smallish hands, big hands may have a bit more trouble.
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




nitro71

Explorer Addict
Joined
April 30, 2009
Messages
1,061
Reaction score
1
City, State
Spokane WA
Were there any large pieces of metal or just shavings? If it was small particles you're probably ok. Every drain plug on a M5R1 I've seen has metal shavings. Since you'e digging inot it all might want to check your shift play. I have no idea what specs are. But it's on my to do list to put the little repair kit in it to tighten it up.
 




Willard

Explorer Addict
Joined
March 16, 2007
Messages
3,179
Reaction score
4
City, State
Bloomington, Indiana
Year, Model & Trim Level
04 Ranger Edge
Did you replace those rubber shift rail plugs with upgraded metal ones? That is a common issue that can lead to the transmission losing all the fluid and burning up. A very worthy upgrade while you are working on it. Search around the site and you should find what I'm talking about.
 




doonze

Well-Known Member
Joined
May 16, 2009
Messages
507
Reaction score
1
City, State
Fayetteville, Ar
Year, Model & Trim Level
'93 X Sport
Nitro, that is on my list as well, but last time I saw a post about it it's like $50 for the bushings from Ford, so that goes on the back burner, something I'm going to do, but not just now.

Willard.... The ummmm... 2nd sentence of my post addresses that question... LOL

But the answer is no, I dropped by the auto store and they didn't have them in stock. But my rubber thingies were in almost prefect shape, so i just cleaned them up, and threw some RTV on em. I might have to deal with them again in 5 years or so, but no biggie.

On a side note, I used cheap Coastal Semi-synthetic ATF. Called a synthetic blend. I used this because the only other stuff they had was Mobil 1 for like $8 bucks a bottle, and until I was sure I wasn't leaking I didn't want to use the good stuff. I'll let this run through for a bit and then change to the good stuff later. Most likely after I get the bushing replaced.
 








nitro71

Explorer Addict
Joined
April 30, 2009
Messages
1,061
Reaction score
1
City, State
Spokane WA
ATF is ATF.. I'd just run it myself. Seen those rebuild kits on ebay for like 15 bucks. Rock auto might have them cheap also?
 




doonze

Well-Known Member
Joined
May 16, 2009
Messages
507
Reaction score
1
City, State
Fayetteville, Ar
Year, Model & Trim Level
'93 X Sport
Oh, and nitro, didn't answer one of your questions. No, I didn't see any big pieces, just the shavings. But then again I didn't filter out the flush I did, nor was I really looking for stuff. I can tell you I didn't find any penny size pieces or anything. But there could be some in there that didn't flush. These not having pans makes it a bit hard to really tell.

On another side note, 2nd gear on this thing grinds when cold if you don't finesse it in juuuuusssssstttttt right. And of late it's taken to "clunking" every great once in awhile when down shifting when cold. 3rd doesn't grind, but does feel a little funny. 1st, 4th, 5th, and R are all perfect.

So, if I ever get a shop/garage/shed/barn/huge tent/carport or other place to work on cars other then a parking lot, well then I am going to get my TA running well enough to drive for a week or so and rebuild this bad boy.....

But that's WAAAAYYYY down the line, unless it just goes out....then it jumps up a few pegs....
 




Top