• Register Today It's free! This box and some ads will disappear once registered!

Ticking noise 4.6L V8, all RPM

gsmaclean

Well-Known Member
Joined
February 11, 2007
Messages
397
Reaction score
2
City, State
Strongsville, OH
Year, Model & Trim Level
03 Limited
My 2003 Limited developed a ticking noise recently. It's at all engine speeds from idle to highway, it's there regardless of engine temperature, when it's dead cold or when the engine is hot. The frequency of the ticking is exactly 1/2 the engine RPM, so that pointed me toward fuel injectors or timing/valves as a source.

I spent about half an hour with my stethoscope tonight trying to localize the source of it, with no luck. It sounds like it's coming from vaguely the center of the intake, right in the top center of the engine - but if I were to make a guess, I'd say it's more on the passenger side than the driver's side.

I tried unplugging the injectors one by one on the passenger side, and the ticking did not go away, so it's not an injector.

Listening on the valve covers the ticking is much quieter, so I don't think it's valves.

So I'm at a bit of a loss as to what it could be. Can anyone offer up some suggestions?
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




roush9799

Well-Known Member
Joined
October 6, 2012
Messages
194
Reaction score
0
Year, Model & Trim Level
2016 Ford Explorer XLT
I have a slight tick at idle when cold, almost sounds like a small exhaust leak on my passenger side. Goes away with RPM and when the engine gets warm.
 




gsmaclean

Well-Known Member
Joined
February 11, 2007
Messages
397
Reaction score
2
City, State
Strongsville, OH
Year, Model & Trim Level
03 Limited
Well....I figured out what the ticking noise was this morning. As I was driving into work, the #3 spark plug blew out of the engine.

My truck is parked outside, I looked at it quickly to see that it had in fact blown the plug out. The coil looks intact, which is good news. The bad news is that I'm now stranded at work, and it's supposed to snow today....yay!
 




tower

Well-Known Member
Joined
April 5, 2005
Messages
528
Reaction score
1
City, State
Millbury, MA
Year, Model & Trim Level
03 Limited centennial
Bummer, they make a kit to fix that. I would disconnect the coil and injector and drive it home.
 




gsmaclean

Well-Known Member
Joined
February 11, 2007
Messages
397
Reaction score
2
City, State
Strongsville, OH
Year, Model & Trim Level
03 Limited
Bummer, they make a kit to fix that. I would disconnect the coil and injector and drive it home.

Called my insurance company and had it taken home on the back of a flatbed (for free! I knew I was paying those premiums for SOMETHING).

I bought a kit from NAPA this afternoon, and I'll pop it in there this weekend...along with checking all my other plugs as well!
 




Top