• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

Ticking noise is driving me crazy...stuck lifter?

backfrmcolorado

Well-Known Member
Joined
February 21, 2010
Messages
552
Reaction score
0
City, State
Commerce Twp, MI
Year, Model & Trim Level
'94 Eddie B explodwhore
I recently bought a 92 X with 160xxx miles.i was told.by previous owner it sat for 1-2 years. It was a sight on scene buy...knowing it had this.engine tick but $700 bought it ($1300 of new rims and tires already on it) back on topic, its a loud valvetrain area tick/chatter. Well got the truck home and right away did an oil change and filter. Oil came out black as.night WITH CHUNKS of sludge. After oilchanged added one whole quart of MMO...no cure. Did another oik change tried SeaFoam...little quieter..then just did another oil changed with SeaFoam again. Not to much of an improvement. It dosent seen have any performance issues.On start up in the morning it dosent tick for.about.15-20seconds.this tick/chatter is driving me completly nuts...its mostly that its embaresing in traffic.
Does anyone know of a simple.fix...(if there is such a thing),should i start the tear down process or drive her till.she dies then repair.idk where to start.any ideas or sugestions are greatly appreciatex.
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




Roadrunner777

Explorer Addict
Joined
February 5, 2011
Messages
2,012
Reaction score
268
City, State
Bemidji, MN
Year, Model & Trim Level
94 4x4 Sport 88k
If you had an oil pressure measurement, it would be helpful. It is interesting that it does not tick for 15 seconds after start.

Oh, you know what this might be... with all the crapola that came out of the drain plug, your return oil passages are probably just as clogged up. So, I think maybe your oil is having trouble getting back to the pan, and the oil pump is sucking some air. Yeah, oil pressure measurement would prove this out. You may end up pulling the valve covers and intake and cleaning it out the best you can. You getting any action on the low oil light?
 




backfrmcolorado

Well-Known Member
Joined
February 21, 2010
Messages
552
Reaction score
0
City, State
Commerce Twp, MI
Year, Model & Trim Level
'94 Eddie B explodwhore
Thanks...Cloged passage is what i was thinking...when i first got the truck i could run it a few miles.park it a.day or.two and when it restarted it burnt oil on heads that leaked out from bottom of valve covers. Itsalways a differnt sound. Kinda a chattering sound then just a.few off beat ticks then back to chattering. I recently replaced oil pressure sending unit.old one faild. Shows hig oil pres/ on guage. Who knows if its right. Ive heard even 5psi can make.the guage read normal but Oil is always full...never leaves spots in my garage nor does it burn oil.but leaks.a lil from valve covers.
Please forgive my spelling and.grammer...im useing my phone for.my posts.
 




jd4242

Explorer Addict
Joined
October 15, 2008
Messages
10,785
Reaction score
286
City, State
va beach
Year, Model & Trim Level
92explorer&94 ranger
pull the valve cover then the rockers,sure its just worn rockers
 




backfrmcolorado

Well-Known Member
Joined
February 21, 2010
Messages
552
Reaction score
0
City, State
Commerce Twp, MI
Year, Model & Trim Level
'94 Eddie B explodwhore
If it was a worn rocker would i be able to use one..or all if needed. By chance will a set of good used lifters,push rods and rockers be ok to replace in my ticking engine. They came from a 94 4.0 ranger that my buddy had with only 89000miles. Truck burnt so its all scrap anyway... Would those used parst work?
 




jd4242

Explorer Addict
Joined
October 15, 2008
Messages
10,785
Reaction score
286
City, State
va beach
Year, Model & Trim Level
92explorer&94 ranger
If it was a worn rocker would i be able to use one..or all if needed. By chance will a set of good used lifters,push rods and rockers be ok to replace in my ticking engine. They came from a 94 4.0 ranger that my buddy had with only 89000miles. Truck burnt so its all scrap anyway... Would those used parst work?

I would not used anything used.lifters can only be replaced with the heads off.if you have an advance auto around you,you can get rockers there with $35 off if you order online.i would put my money on it just being worn rockers
 




backfrmcolorado

Well-Known Member
Joined
February 21, 2010
Messages
552
Reaction score
0
City, State
Commerce Twp, MI
Year, Model & Trim Level
'94 Eddie B explodwhore
Nice...ill probly pull off the drivers side valve cover this weekend..easier to get to as well as where the noise seems to me coming from. By chance could this noise im hearing be a bad injector ticking real loud too?
 




jd4242

Explorer Addict
Joined
October 15, 2008
Messages
10,785
Reaction score
286
City, State
va beach
Year, Model & Trim Level
92explorer&94 ranger
Unlikely. 80% of the time its rockers,20% lifters..most times,but bad lifters will wear rockers real fast.most people just do rockers and if thats not it they live with it because pulling heads is not easy or cheap and replacing rockers normally quiets it down enough to live with,if not completely
 




backfrmcolorado

Well-Known Member
Joined
February 21, 2010
Messages
552
Reaction score
0
City, State
Commerce Twp, MI
Year, Model & Trim Level
'94 Eddie B explodwhore
Thanks again for the advice jd4242...it was a nice day out today so i figured id tinker around with the engine. It was indeed worn rockers...was only able to get the drivers side done today due to needing the truck tomorrow but Two were really bad (worn in about 1/16in) and the rest were mildly worn. Now i know you sugested not to use used parts but i used a whole rocker assembly off the burnt ranger engine(no wear marks at all) it cleard the problem up id say 90% still think i have one or.two worn on passenger side (small faint tick/chatter) it livable now tho. Thanks again for your advice...helpd me a lot.
 




jd4242

Explorer Addict
Joined
October 15, 2008
Messages
10,785
Reaction score
286
City, State
va beach
Year, Model & Trim Level
92explorer&94 ranger
Thanks again for the advice jd4242...it was a nice day out today so i figured id tinker around with the engine. It was indeed worn rockers...was only able to get the drivers side done today due to needing the truck tomorrow but Two were really bad (worn in about 1/16in) and the rest were mildly worn. Now i know you sugested not to use used parts but i used a whole rocker assembly off the burnt ranger engine(no wear marks at all) it cleard the problem up id say 90% still think i have one or.two worn on passenger side (small faint tick/chatter) it livable now tho. Thanks again for your advice...helpd me a lot.

Not a problem buddy,glad to help.yea i just say dont use used parts as you dont know what they looked like but if you had them out then yea that fine.they can be slightly worn tho and you cant tell but sounds like they helped alot.your probably never get it to shut up all the way,even new these things ticked haha;)
 




backfrmcolorado

Well-Known Member
Joined
February 21, 2010
Messages
552
Reaction score
0
City, State
Commerce Twp, MI
Year, Model & Trim Level
'94 Eddie B explodwhore
Lol yeah... It seems every Explorer,Ranger or Bronco II i see around in my area has a tick or.chatter of some sort. Its just a nice not having to worry about it anymore and made me.happy accomplishing the task. It was a bit out of my comfort zone but all workd out

Great work on your explorer too...looks really nice!
 




jd4242

Explorer Addict
Joined
October 15, 2008
Messages
10,785
Reaction score
286
City, State
va beach
Year, Model & Trim Level
92explorer&94 ranger
Lol yeah... It seems every Explorer,Ranger or Bronco II i see around in my area has a tick or.chatter of some sort. Its just a nice not having to worry about it anymore and made me.happy accomplishing the task. It was a bit out of my comfort zone but all workd out

Great work on your explorer too...looks really nice!

Right on.good job then.there is so much info on this forum that you cant really mess anything up to bad;)thanks man,its a work in progress :)
 




Top