Tranny leaking fluid after about 30 miles | Ford Explorer - Ford Ranger Forums - Serious Explorations
  • Register Today It's free!

Tranny leaking fluid after about 30 miles

Retrorocketeer

New Member
Joined
August 8, 2008
Messages
5
Reaction score
0
City, State
Clermont, FL
Year, Model & Trim Level
'02 Sport Trac;'92 EB Exp
I have a '92 Eddie Bauer 4x4 auto V6 with 140,000 miles. I have had the truck for about 6 years and it has been sitting for the last 4 years. I drive it about once every 3 months or so. The last 2 times I have driven it, the transmission will start leaking after I drive it for about 30 miles (after it gets hot). It leaks from the front of the bell housing. Would a fluid cooler and a fluid change help or am I in need of a tranny? The fluid is brown and I have never changed it or the filter. I have probably put about 40,000 miles on it since I have owned it. Any help would be greatly appreciated as I am trying to sell the truck but don't want to sell it with a bad transmission nor do I want to put a new transmission in it since they are not worth much to begin with.
 






boggs1227

Explorer Addict
Joined
February 19, 2008
Messages
1,472
Reaction score
4
City, State
Flowery Branch , Georgia, 1994 sport 2wd auto
Year, Model & Trim Level
2005 colorado 2wd 5spd
idk if changeing the fluid will help the leak ....front seal has let go .it will have to be dropped and a new seal installed.maybe if you fix the seal and change the fluid / filter it would be able to sell then for more money than a truck with a shot drivetrain.
 






Top