Tranny Temp Gauge Sender Install Location? | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Tranny Temp Gauge Sender Install Location?

Picked up a 4wd tranny pan for my 2wd ST 5R55E, got the 4wd filter, new gasket, Autometer tranny temp gauge and sender, and now I just need to know where should I install the sending unit? I added a drain plug to the pan for starters (I'm keeping the vehicle for the long haul, so many more fluid changes are planned). Where is the best place for the unit that won't interfere with anything inside and provide an accurate reading? I included a pic of the 4wd pan (front of the vehicle is the right side of the pic, with the magnet down there). I'm pretty sure it'll go along the side of the pan, but which side, and front or back? I look to the gurus (especially James with his current swap) for help, as I really don't want to do this twice. TYIA!

trannyfluid3.gif
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.

















The drain plug is in the middle circle, still under red fluid (this pic is not min, just reference, though I think the guy with this pan has a plug as well). The magnet is on the lower right.

So, where should the sender go?
 






Here's a pic of the drain plug (boy is that gonna hang low) from the outside and inside. I drilled a 1/2" hole, followed the instructions with the plug kit, and put on some blue Loctite to keep things in place (not the drain plug, but the kit, of course). Also gave the pan a few coats of black ceramic paint (outside only) to at least restore some of the "newness" as opposed to rust.

TrannyPanTop.jpg


TrannyPanPlug.jpg
 






I found one thread where a guy located the sender on the line going to the cooler (Before the cooler). Not sure what the best place is, but I can assume it wouldn't be the line after the cooler.
 






I used one of those drain kits and put the sender in the side of my pan-

temp_sensor_trans_003_Medium_.jpg


It serves double duty- sending unit bung and drain. I didn't put mine of the bottom, I didn't want to rip it off while off road.

Also, see this thread for additional ideas:

http://www.explorerforum.com/forums/showthread.php?t=176798
 






Thanks for the link! Basically, it looks like there is nothing within a 1/2" of the side of the pan, so I should be good. Should I mount front or rear of the pan?

Oh, and I'm not too worried about ripping off the drain plug, I don't go offroad much...;)
 


















Back
Top