Transfer case bad? | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Transfer case bad?

xr7coug

New Member
Joined
August 1, 2009
Messages
4
Reaction score
0
Year, Model & Trim Level
95 sport, 00 sport
Have a 95 with a 44-05 transfer case. 4WD does not work in high or low but the transfer case shifts into low fine. Checked front axle locking system, its OK. Also checked shift motor and 12V (13.8V on brown wire) to magnet coil in case with in 4 low. In 4 low the front driveshaft turns with the rear, but it can be stopped by lightly applying the brakes (all 4 wheels off the ground). No blinking indicator lights and since it appears all of the controls are working properly, something mechanical is wrong. Transfer case clutch? 220K miles on it and don't know the history before 180K. Is clutch failure common or expected after 200K miles? Think its worth a fluid change before pulling the case?
 






A fluid change will not fix this. If you have voltage on the brown wire while in 4WD but the TC does not lock, ther eis a problem with the electro-mechanical (ball ramp) clutch. Interesting that the 4WD lights don't flash. I would think they should. Find someone (maybe dealer) to pull TC codes. At the bare minimum the Hall effect sensors should be indicating differing output shaft speeds dispite calling for a locked TC.
 






I'll check the codes tonight. Definite that the indicator lamps dont flash in either 4wd position. I only mentioned the fluid in case there was some known issue with clutch plate contamination and that was a hopeful long shot. Based on what you are suggesting the ball ramp mechanism is more likely the culprit than worn clutches? I cant imagine the clutches wearing given that they are only under load in 4wd and this truck was a highway commuter most of its life with minimal 4wd use. Do you know if there is there a resistance spec on the magnet coil? Thanks for the reply, I'll post any codes.
 






no stored codes related to drivetrain. Only did a key off check since the truck was cold. Will try again on the weekend after a spin in 4wd.
 






Back
Top