Transmission jolt when shifting into reverse | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

Transmission jolt when shifting into reverse

jjcast13

New Member
Joined
May 31, 2011
Messages
1
Reaction score
0
My 2006 XLT Explorer will have a jolt when shifting from drive to reverse. It is occassional yet happens more often than not. When shifting into reverse there is a slight delay and then a jolt when the gear engages. Any suggestions as to the cause or remedy?
 
<

Join the Elite Explorers $20 Gets rid of the ads!

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




Davidm53

Well-Known Member
Joined
May 6, 2011
Messages
166
Reaction score
4
City, State
Broken Arrow, Oklahoma
Year, Model & Trim Level
2016 Ford Explorer XLT
My 06, will "jolt" sometimes when in park going to reverse. Figure it's a 4WD thing, I am new to this setup.
It might be while the idle air control has the rpms above normal idle.
 
<



1AJeremyD

Explorer Addict
Joined
September 28, 2010
Messages
1,142
Reaction score
1
City, State
Mass
Year, Model & Trim Level
95 XLT 4.0
Any and all jolts are pretty much related back to the vehicles transmission. If you have an extreme jolt in any gear at all it has to do with the transmission not working properly. Most likely you are not familiar with the quirks of the vehicle so I would suggest you bring it to a transmission shop.
 
<



brockdog08

Member
Joined
July 22, 2008
Messages
38
Reaction score
1
City, State
Dallas, TX
Year, Model & Trim Level
2006 Mountaineer
My Mountaineer did this at 41k miles, there was a solenoid bad in the tranny, Ford did a rebuild. Been working great ever since. Would have run me $1500.00 if not for my 100k mile powertrain warranty.
 
<



Ronin8002

Explorer Addict
Joined
March 23, 2003
Messages
4,419
Reaction score
12
City, State
Virginia
Year, Model & Trim Level
2008 XLT Ironman
<



sidney12345

New Member
Joined
September 4, 2011
Messages
4
Reaction score
0
City, State
CBS, Newfoundland
Year, Model & Trim Level
2006 explorer,2009 Jetta
I know theres a TSB from ford on irratic transmission shifts. Reprogram fixes it
 
<



mtnexplorer06

New Member
Joined
September 7, 2011
Messages
4
Reaction score
0
City, State
Raleigh, NC
Year, Model & Trim Level
06 Eddie Bauer
I'm having a similar issue as well. Whenever I come to a dead stop from anything over 45 MPH, the transmission skips first gear on the downshift range and goes in to neutral. Then, the tranny waits 15-30 seconds before engaging back in to first. Sometimes if you're waiting to begin moving again after it does the neutral shift it will rev up to 3000 rpms before engaging - then you get a whole vehicle jolt before it finally starts rolling again.
 
<



wingley

Member
Joined
March 25, 2006
Messages
16
Reaction score
0
City, State
kelowna, b.c.
Year, Model & Trim Level
2002 xlt
Try reprogramming the PCM(Dealer - $100 in Canada) if that does not work you would have to take a shot at replacing the SOLENOID Pack(Dealer 500 plus Labor, Pack can be purchased on Ebay for less than 300)
 
<



brockdog08

Member
Joined
July 22, 2008
Messages
38
Reaction score
1
City, State
Dallas, TX
Year, Model & Trim Level
2006 Mountaineer
My Mountaineer is back in the shop, buzzing noise when started, goes away after warm up. Only makes the noise when the temps outside cool down. Dealer is replacing the torque converter, a pump and a part associated with the OD. Thank goodness again for the 100K warranty.
 
<



nh5

Member
Joined
October 9, 2007
Messages
25
Reaction score
0
City, State
Long Island
Year, Model & Trim Level
'06 Explorer XLT V6
eBay solenoid pack, picked it up for $255 on ebay. Had it installed yesterday and its all fixed, shifts like brand new. Was slamming into reverse and had delays and jittering like it was losing pressure when shifting up
 
<



<



mtnexplorer06

New Member
Joined
September 7, 2011
Messages
4
Reaction score
0
City, State
Raleigh, NC
Year, Model & Trim Level
06 Eddie Bauer
brockdog was about right on this one - After 2 weeks in the shop, one loaner vehicle, and one warranty claim - the dealer replaced the Torque Converter, the Solenoid Pack and rebuilt the Trans. Apparently, metal shards were shearing off inside the TC and passing through the Valve Body and Flow Valve, and because there was so much metal passing through the TC and in to the Trans, the Trans had to be rebuilt. Thanks for all who put suggestions out there, because this thread really helped!
 
<



Orleans

Active Member
Joined
October 5, 2010
Messages
92
Reaction score
0
Year, Model & Trim Level
2005 Ford Explore Limited
<



<



rdlsz24

Member
Joined
June 9, 2010
Messages
19
Reaction score
0
City, State
Northern IL
Year, Model & Trim Level
2006 Mountaineer V6 AWD
My wife's 06 AWD V6 Mountaineer is having the slamming into reverse issue, and sometimes stumbling/shifting hard on upshifts on the highway. It has 85k miles. I have been changing the fluid and filter every 30k miles like I do on all three of our vehicles.

It doesn't have any check engine light. Is it possible for this solenoid to be bad without a light?

Rob
 
<



<



rdlsz24

Member
Joined
June 9, 2010
Messages
19
Reaction score
0
City, State
Northern IL
Year, Model & Trim Level
2006 Mountaineer V6 AWD
I bought one for a decent price and am installing it today so we will see if it makes a difference

Rob
 
<



rdlsz24

Member
Joined
June 9, 2010
Messages
19
Reaction score
0
City, State
Northern IL
Year, Model & Trim Level
2006 Mountaineer V6 AWD
After a few drives on the highway it seems that our issue is indeed gone. My wife is impressed with my car fixing skills. Thanks to the members of this forum for the info

Rob
 
<



fowlwater1

Member
Joined
October 11, 2012
Messages
35
Reaction score
0
City, State
hayward wi
Year, Model & Trim Level
00' explorer
so will this same solenoid pack the link is for to ebay also fit my 2000 explorer?
 
<

Join the Elite Explorers $20 Gets rid of the ads!

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




<



Top