transmission problems | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

transmission problems

jeffseal

Well-Known Member
Joined
March 23, 1999
Messages
891
Reaction score
0
City, State
Alpharetta, GA
Year, Model & Trim Level
95 xlt
Got a question for yall, I recently got a hummer H1 and its having transmission problems

My transmisson has been sliping into N when it comes to a stop for the last week or so, it has been getting progressively more often, now amost everytime i come to a stop the tranny slips in to N. When the light turns green or i am ready to go and press the accelorator it just revs. it will get going again sometimes when i give it a little gass and let it rev for a few seconds or if i put it in P then R then into D again.

I checked the tranny fluid level and it looks good plenty of fluid in it. Once i get going there are no problems i drove it 100 miles to DC and 100 miles back yesterday, once i was on the highway and moving there was no problem, just when i stop does it Slip into N.

it is a 96 with 62000 miles on it.

any ideas?

Thanks
jeff
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.











automatic or stick?
 






they are all auto....
 






Jeff,

what trans is that? 4L80e I think?

Take it to a trans shop have them check the codes.

I know that these trans have had some shift solenoid problems. Could be the B solenoid, but I dont know since I have a 91 4L80e and they made a few changes over the years.
other areas to check would be the speed sensors, TPS.

Check some of the chevy deisel sites or do a search for the 4L80e on google- you should turn up some info.

Now if its not the 4L80e- just forget everyhting I said:D
 






Back
Top