Transmission Temperature Gauge | Page 2 | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Transmission Temperature Gauge

When towing, your transmission can generate extra heat from the load. Heat kills automatic transmissions. Adding coolers will help, but how do you know if the transmission is overheating? A transmission temperature gauge!

I installed a gauge I bought at the local parts store.

The key to a temperature gauge for the transmission is range. A good range for the gauge is 100-300 degrees. Most gauges I found started above 100, but my transmission sometimes runs below that. The recommended running temp is about 150 degrees, so if the gauge starts above that, it won't be very effective.

The gauge was a fairly easy installation- a single wire from the sending unit to the gauge in the cab. The gauge needs a +12v source, preferably switched, and a ground.

I installed my gauge in my console- it is visible if I don't have it full of junk and the console is still usable. Alternatively, the bracket that comes with most gauges can be used to hang it under the dash. Other members have installed a pillar gauge pod.

Here is my gauge-
power_inverter_017_Medium_.jpg


The sending unit placement can affect your readings. The easiest install is on the rubber line just before the factory aux cooler. I did mine like this- it is a brass T with hose barbs on each end, the sensor in the middle. Notice there are two wires there, one connects to the sending unit, the other is a ground wrapped around the T fitting to provide a ground. The sensor works off a ground source.

work_053_Small_.jpg


However, it has been argued that it is not the most accurate place to put the sensor because it doesn't accurately represent the temperature the transmission sees. I have since moved the sensor to the pan. I used a B&M drain plug kit, drilled a 1/2" hole in the pan. The sending unit threaded right in to the adapter. It doubles as a drain plug, all I have to do is remove the sending unit.

temp_sensor_trans_001_Medium_.jpg


temp_sensor_trans_003_Medium_.jpg


I recommend that you install a temperature gauge before you add an additional cooler, you may not need one. My transmission runs plenty cool without a 2nd aux cooler, but I watch my gauge when towing.
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.








Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.











So at what temp do you add an additional cooler?
 


















You could connect a temperature sensor onto it since it still uses fluid to lubricate it, and help keep the gears cool. I don't think anybody else has this since it's not really necessary. It would have a cooler if it were necessary.
 






...MountaineerGreen, does your drain plug have 2 plastic clear washers???...If not, what makes the seal at the pan???...:scratch:...If it does have the plastic washers, have you had any problems??
 












...That sounds like a winner...I just couldn't see the plastic washers making the seal by themselves....Thank you...:D
 






It just doesnt work that way, too many factors, gearing, climate, load, condition of the cooling system you have, etc. A trans temp gage is the best place to start.

Also OBD_II Ford auto transmissions already have a heat sensor in the pan, you can get the temp from the computer or tap into this wire to run a gage, as well as add a sensor in your system.
Many race trucks or well built rigs will use more then one trans temp sensor, so they can monitor temps in the pan as well as pre or aft the coolers
I have a 2004 explorer v-8 Ltd do you know if my tranny has this wire you refer too, to tap into for a temp gauge? If not what would you suggest. how would I tap into the computer?

clif4688@aol.com
 






one of these would have been nice before i blew out my trans...ill deff do this once i get it back from the shop.
 






It just doesnt work that way, too many factors, gearing, climate, load, condition of the cooling system you have, etc. A trans temp gage is the best place to start.

Also OBD_II Ford auto transmissions already have a heat sensor in the pan, you can get the temp from the computer or tap into this wire to run a gage, as well as add a sensor in your system.
Many race trucks or well built rigs will use more then one trans temp sensor, so they can monitor temps in the pan as well as pre or aft the coolers

I know this is an older thread but is there really already a temp sensor already in a 5r55e trans? if so can it be tapped into for a gauge?
 












Anyone know the pin out and a hack to use a idiot light or better yet a guage?Wouldnt a guage work?
 






Sorry to be dense...but when the following is stated at the beginning of the post...

'The key to a temperature gauge for the transmission is range. A good range for the gauge is 100-300 degrees. Most gauges I found started above 100, but my transmission sometimes runs below that. The recommended running temp is about 150 degrees, so if the gauge starts above that, it won't be very effective. '

Is this Deg F or Deg C.

cheers

Jim
 






...It would be Farenheit *'s...;)
 






you inspired me to get this job done.

and it was just in time, a few weeks ago, towing a folding camper in Devon, England it looks like I cooked the oil up one of the long 25% gradients.

So Following this post I planned it out, obtained from the Amsoil distributor in the UK all synthetic oils for the transmission, Synth ATF for gearbox and transfer and Syth 75/110 EP for the axle.

I did the axle last weekend, it must have been the original oil, somone had topped up the transfer box with hypio EP90 (I could smell it) and today I did the autobox which again must have had the original filter with the oil a bit burnt.

So its all good, I also added a drain plug and temp gauge for the autobox just in time for a camping tour of France in a few weeks
 

Attachments

  • sump plug.jpg
    sump plug.jpg
    72.2 KB · Views: 983
  • Sump sender.jpg
    Sump sender.jpg
    69.6 KB · Views: 969






Looking around online I found this and it does not look like the right place to me.
The sending unit is spliced into the transmission's return line (the cooler of the two trans tubes after shutting off the vehicle)
Link to whole article: http://www.automedia.com/Transmission_Temperature_Gauge/pht20011001tg/1

This pan sensor install looks much better to me: http://neptune.spacebears.com/cars/stories/trgauge.html
The brazing of the base nut and the side flat-corner mount look trustworthy.
 






..Be sure to also check the other stickies here at the top of the tranny section...;)
http://www.explorerforum.com/forums/forumdisplay.php?f=109

..If you are looking for an alternative location, or for a different transmission, I believe we have a few better write ups here related to the sensor in the pan and/or drain plug than the links you just posted .:dunno:

Drain plug..
http://www.explorerforum.com/forums/showthread.php?t=206391&highlight=drain

Sensor in pan..
http://www.explorerforum.com/forums/showthread.php?t=225103
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





I had a secondary filter in line with the transmission lines that utilized an oil filter to filter out the fluid. On this set up, there was a hole to set up a cooling sensor in turn run it to your gauge. I have a digital gauge and pillar mounted pod set up for sale to do this.
 






Back
Top