Transmission Whine / Hum | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Transmission Whine / Hum

Nexus

Member
Joined
October 19, 2011
Messages
35
Reaction score
0
Year, Model & Trim Level
2012 Explorer
Next issue on my new 2012 Explorer that should not be happening. (after getting my gas pedal vibration fixed):(
This was happening before I took it in for service on the gas pedal vibration.
I have a whine or hum that happens under light acceleration and will stay constant after approx 45 MPH and will do it mostly at highway speeds.
This started intermittently around 3000 miles and currently I have 3450 miles on it.
This whine or hum ONLY happens when pressing the gas pedal.
As soon as I take my foot off the gas pedal it will stop almost instantly and start back up once I press the gas pedal again. (Usually 45mph to 55mph range)
Does NOT do it while coasting or braking.

Anyone else have a 2012 Explorer V6 with Tow package that has this whine or hum while pressing the gas pedal and stops after releasing the gas pedal?:rolleyes:
Please list vehicle specs when replying to help narrow this down.
If so anyone have the fix?

Thanks
Nexus
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





2011, V6 w/ tow package w/ about 6,500 miles and noticed a similar hum over the weekend. It's possible it's been there since the beginning, but my wife normally drives it, I just may have not noticed it before. I may have to listen to it a little more closely next weekend.
 






2011, V6 w/ tow package w/ about 6,500 miles and noticed a similar hum over the weekend. It's possible it's been there since the beginning, but my wife normally drives it, I just may have not noticed it before. I may have to listen to it a little more closely next weekend.
Did this noise happen only when pressing the gas pedal and stop when releasing the gas pedal?
I can reproduce it every time now.
Thanks for the quick reply!
 






Did this noise happen only when pressing the gas pedal and stop when releasing the gas pedal?
I can reproduce it every time now.
Thanks for the quick reply!

Correct.
 






same here

Mine has less than 1000 miles. It does the same thing. Hums with lite gas pedal pressure and stops with foot off the gas. I don't think its anything to worry about. Mine hadn't done it until it rained real hard. Going to take it out today and try again. If the tranny goes out they can replace it. I'm wondering if the traction control when its raining has something to do with it. I've only driven mine in the rain 1 time. I'll do an update when i drive it with no rain.
 






...Anyone else have a 2012 Explorer V6 with Tow package that has this whine or hum while pressing the gas pedal and stops after releasing the gas pedal?:rolleyes:
Please list vehicle specs when replying to help narrow this down.
If so anyone have the fix?...
Nexus,

I confirmed that you have a follow-up call from Scott scheduled today. Drop me a line if you’d like any details forwarded.

2011, V6 w/ tow package w/ about 6,500 miles and noticed a similar hum over the weekend. It's possible it's been there since the beginning, but my wife normally drives it, I just may have not noticed it before. I may have to listen to it a little more closely next weekend.
Mine has less than 1000 miles. It does the same thing. Hums with lite gas pedal pressure and stops with foot off the gas. I don't think its anything to worry about...
lexid & cowboyearl,

The dealer can check to see if this is a normal noise. Drop me a line if you’d like additional help. :)

Cory
 






2012 Explorer XLT AWD Gas pedal vibration Update

2012 Explorer XLT AWD Gas pedal vibration Update

I wanted to let everyone know that my gas pedal vibration returned after only a few days out of the shop 2 weeks ago.

Now my Explorer also whines between 45-65MPH which it did not previously.

The vibration is now also felt at 2000RPM where previously that was the only "smooth" range were there was not any vibration.
I can now also feel my brake pedal vibrate on and off when slowing down from highway speeds.
If I have my cruise on and keep my heel on the floor I can feel my toes tingle from the vibration as a I drive.

It is going back again tomorrow to the shop. So far 21 days in the shop.
And this is being discussed among different engineers from what I have heard.

Any one have any input?
Any ideas?

Thanks
 






Still not fixed

I picked up my 2012 Explorer on 1/17/12 after it was in the shop for 27 days. It still is not fixed. Now it vibrates at any speed and any RPM and can be felt through my gas pedal and now strongly in the floor. The dealer and the engineer from Detroit and the Field engineer moved all the engine, transmission, and exhaust mounts around to see if it fixed it.
The field engineer said now it feels like his 2012 Explorer and all the others he has driven. If that is true and they all vibrate as bad as mine, then I don't want one anymore.

- 2010 Explorer had been in shop for a total of 78 Days
- 2012 Explorer has been in the shop for 48 days total as of 1/18/2012 and still not fixed.

I keep getting told that no one knows how to fix this and Ford keeps saying no one else has had this same issue so they don't know how to fix it.

Please if you have a vibration that can be felt through the floor and or Gas pedal and possibly a whining noise over 45mph, post a reply with your 2012 Explorer specs and problem.

Thanks everyone.
 






...I keep getting told that no one knows how to fix this and Ford keeps saying no one else has had this same issue so they don't know how to fix it...
Nexus,

In case you didn’t see the other thread, I forwarded the details to Scott.

Cory
 






Transmission Humm @ 50 mph

I have a 2011 XLT 4WD with 33,000 mostly trouble free miles. Recently I have been hearing a humming noise when hitting 50 mph, the transmission in Drive and normal FWD mode. If I let up on the accelerator or speed up past 50 the noise goes away. Not sure what the problem is although I have suspected some transmission slippage when accelerating from a stop.
Thanks for any help with this issue.
Forgot to mention that I have the Tow Package.
 






I have a 2011 XLT 4WD with 33,000 mostly trouble free miles. Recently I have been hearing a humming noise when hitting 50 mph, the transmission in Drive and normal FWD mode. If I let up on the accelerator or speed up past 50 the noise goes away. Not sure what the problem is although I have suspected some transmission slippage when accelerating from a stop.
Thanks for any help with this issue
Welcome to the Forum a4driver.:wavey:
As indicated in my PM, I have merged your thread with this existing one. If you don't receive any replies you may want to consider contacting Crystal (FordService) and she may be able to help getting this looked at by your dealer if you want. You can use this link;
http://www.explorerforum.com/forums/private.php?do=newpm&u=157968
Include your name, daytime phone number, VIN, mileage, and dealership info in your message. Good luck.

Peter
 






I have a 2011 XLT 4WD with 33,000 mostly trouble free miles. Recently I have been hearing a humming noise when hitting 50 mph, the transmission in Drive and normal FWD mode...

Hi a4driver,

Your next step should be to make an appointment at your dealership so they can perform an inspection; once you get a diagnosis, feel free to reach out to me via PM and I'll be happy to look into ways to assist. Just include the information Peter mentioned above (full name, best daytime phone number, VIN, mileage, and dealership info) in your PM and I'll get to work. :thumbsup:

Crystal
 






I have a 2011 XLT 4WD with 33,000 mostly trouble free miles. Recently I have been hearing a humming noise when hitting 50 mph, the transmission in Drive and normal FWD mode. If I let up on the accelerator or speed up past 50 the noise goes away. Not sure what the problem is although I have suspected some transmission slippage when accelerating from a stop.
Thanks for any help with this issue

I'm going to guess the noise issue is a bad wheel bearing. I had a rear, passanger side, wheel bearing just replaced. Sounded like worn-out tires, but they weren't. I was out of warranty with over 95,000 miles on my 2011 Limited.
 






2012 Explorer XLT AWD Gas pedal vibration Update




The vibration is now also felt at 2000RPM where previously that was the only "smooth" range were there was not any vibration.


Thanks

THIS.. is what is happening to mine and its only got 1300 miles on it. When I get the RPMS just under the 2k mark, I get a resonating sound. This happens at any speed that reaches that RPM mark, but driving the highway around 55-60 prolongs that sound making it seem worse then the around town 30-35 spot because I'm not at 35 that long.

Just for research...Do you have floorboards or step bars on? My wife thinks its them since it didn't seem to make the noise before them. As if the engine had a slight vibrating drone that we might not have heard but once they were on the bars amplified it. Its been snowing like a fiend here in Eastern PA so I haven't had a chance to take them off and ride around to see if it goes away. Just trying to dismiss the easy stuff first. But if you don't have them and are getting the same resonating/vibration I am then maybe I'm in for an annoying time with my dealer trying to figure out it too.
 






Mine has less than 1000 miles. It does the same thing. I'm wondering if the traction control when its raining has something to do with it. .

I wondered that too. It wasn't till the first snow here that I noticed it. I wondered if it was a traction control thing. But I've had it on dry highway roads where traction control shouldn't have been on... and I still heard the resonating drone at 2k. If yours is just on acceleration and its really low kind of thing I feel that too but with the windows down that is a noise in unison with the exhaust note and I think that is indeed normal and just some umph being felt.
 






If he traction control is in operation, there will be a display that comes on indicating that it is engaged.

Peter
 






Hi Guys,
Just wanted to get an opinion on my noise issue. I dont know exactly when this started. However over the last week i noticed a humming coming from my engine or probably the tires, quite possible the transmission too. I know for sure this wasn't happening before.

This happens when i am not accelerating, but just letting the Ex roll there is a humming sound. I do have an appt with the dealer but thought i'd post to see if there are any opinions or if anyone had this before. If i were to say the sound was like somethig i would say it sounds like riding with mountain bike tires on pavement that kind hum - just louder.

Thoughts?

Thanks.
 






Hi Guys,
Just wanted to get an opinion on my noise issue. I dont know exactly when this started. However over the last week i noticed a humming coming from my engine or probably the tires, quite possible the transmission too. I know for sure this wasn't happening before...

What's the current mileage on your Explorer, roamingphantom? Let me know what you hear from the dealer and I'll research ways to assist.

Crystal
 






Wheel bearings will make a speed-related whine regardless of the level of 'gas' being applied even if the vehicle is coasting.

A differential whine usually happens under acceleration or during a stead-state operation. If you let up on the gas a differential whine usually goes away.

If this were a rear wheel drive vehicle, I'd suggestion having the differential fluid changed (about $200). I honestly don't know if this applies to the FWD or 4WD 2011+ Explorers.
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





What's the current mileage on your Explorer, roamingphantom? Let me know what you hear from the dealer and I'll research ways to assist.

Crystal

Thanks Crystal and Rubberhead.

I am at about 9600 miles, will keep you updated on my visit to the dealer.
 






Back
Top