Tread wear | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

Tread wear

I'm having trouble with unusual tread wear. About and inch of tread is being warn off very rapidly on both front tires. I just replaced the tires and had them balanced but the same problem is happening again. It seems to me like the camber is off but nothing has been touched. It does have 116k miles on it with the original shocks. Do you think the shocks could be the problem?
 




Alec

Elite Moderator
Moderator Emeritus
Joined
April 25, 2000
Messages
15,989
Reaction score
1
City, State
Houston, Texas
Year, Model & Trim Level
2008 JK
If the shocks and/or other suspension components are bad it could throw your alignment off. This includes ball joints and various bushings. I suggest getting new shocks and everything else inspected, then getting an alignment. If your tires are really badly worn though it may be time for new tires.
 




TMagnum

New Member
Joined
January 27, 2000
Messages
4
Reaction score
0
I should also add that the rapid tread wear is about and inch wide at the very inside treads of the tires. The rest of the tread looks fine....
 




james t

Elite Explorer
Moderator Emeritus
Joined
January 27, 2002
Messages
10,667
Reaction score
9
City, State
Texarkana AR/TX
Year, Model & Trim Level
94 SAS sport
you have too much negative camber. no big deal, just have it aligned. your truck will go out of alignment for other reasons than just doing some mods. it is normal with any vehicle.
 




Top