TSB 13-9-6, 2013 Explorer PTU Vent Hose Leak | Ford Explorer - Ford Ranger Forums - Serious Explorations
  • Register Today It's free!

TSB 13-9-6, 2013 Explorer PTU Vent Hose Leak

QwikEVO

Well-Known Member
Joined
November 28, 2012
Messages
136
Reaction score
9
City, State
New Baden, IL
Year, Model & Trim Level
2020 Explorer ST
Just thought I'd let all the AWD Explorer owners know there's a new TSB out today.

"Some 2013 Explorer, Taurus, and MKS vehicles
equipped with all wheel drive (AWD) and built on or
before 1/25/2013 may exhibit power transfer unit
(PTU) fluid leak. This concern may be due to a
PTU vent hose which is missing or disconnected."
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





dragonexplorer12

Well-Known Member
Joined
October 8, 2012
Messages
185
Reaction score
0
Year, Model & Trim Level
2013 Ford Explorer LTD
Hmmm...another TSB that may be applicable to me again. Thanks!

If anyone can get the detailed TSB, then please share. =)
 






QwikEVO

Well-Known Member
Joined
November 28, 2012
Messages
136
Reaction score
9
City, State
New Baden, IL
Year, Model & Trim Level
2020 Explorer ST
The only other information is telling the dealer what to do to fix the item.

If you want, I can email you the .pdf
 






KonaExplorer

Member
Joined
February 25, 2011
Messages
21
Reaction score
0
City, State
Ontario
Year, Model & Trim Level
2011 Limited 4WD
By the way, my 2011 has developed this issue and is going in for repair on Tuesday.
 






tmg19103

Well-Known Member
Joined
February 12, 2014
Messages
675
Reaction score
2
City, State
Philadelphia, PA
Year, Model & Trim Level
2011 XLT AWD
What are the symptoms of this leak? Does a check engine light or other warning come on? Just like to be prepared just in case...
 






FordServiceCA

Official Ford Rep
Joined
July 2, 2013
Messages
135
Reaction score
0
City, State
Oakville, Ontario
Year, Model & Trim Level
Ford Explorer
...my 2011 has developed this issue and is going in for repair on Tuesday.

I’ll be happy to assist, KonaExplorer. Please send me the odometer reading of your vehicle; I’ll check the available resources.

Kwasi
 






jeff59rt1

Active Member
Joined
January 13, 2011
Messages
99
Reaction score
0
City, State
Pa
Year, Model & Trim Level
2014 Explorer XLT
This tsb is for the vent hose, not the rear seal that most have that leak.
There is already a thread for that one I posted pictures to.
 






bunty27

Member
Joined
May 17, 2014
Messages
26
Reaction score
3
Year, Model & Trim Level
2013 ford explorer
Can you please copy of that link with ptu hose pictures?
Thanks
 






peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
34,798
Reaction score
3,371
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Can you please copy of that link with ptu hose pictures?
Thanks
If I read the post correctly, jeff59rt1 is not talking about pictures of the vent hose but of the PTU itself. I did a 'search' for the hose and did not find any pictures.

Peter
 






Top