• Register Today It's free! This box and some ads will disappear once registered!

Two IVT Questions (so far)

WayneonLI

Active Member
Joined
June 26, 2015
Messages
53
Reaction score
2
City, State
Long Island, NY
Year, Model & Trim Level
2015 Explorer XLT
When I connect my iPhone 5 via Bluetooth, then play music from it, the name of the song, cover art, etc. show up on the main MFT screen. However, on the right DIC, it only shows "Bluetooth Audio Streaming Detected." It doesn't show up with any song info, artist name, etc., etc. like the main MFT screen.

I rented this vehicle before I purchased and I could swear all that info showed up in the right DIC as well, but I could be wrong. When I go to the BT settings on my phone, I have two SYNCs, so I had the phone 'forget' about one of them and re-synced it to SYNC, but the problem (if it is not normal) persists. I have not tried to delete my phone and re-sync it because I figure I'd ask the forum if this is normal before I go through that.

Also, I plugged my phone into the USB port to charge it and MFT immediately started indexing the phone. Halfway through, MFT shut down and the Ford logo came back on. When I unplugged the phone, MFT came back on but in the entertainment quad it remained as "indexing."
Frankly, I don't have that many songs on my phone, so I wouldn't mind waiting for the phone to be indexed, but I play my music through either Sirius or BT, so I don't really need it indexed. I guess my question is, is there a way I can charge my phone via the USB without it going through the indexing process?

Thanks in advance for any and all help provided.
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




Sgt1411

Elite Explorer
Joined
February 22, 2011
Messages
4,381
Reaction score
366
City, State
VanBC/GoodyearAZ
Year, Model & Trim Level
2021 Explorer ST
Callsign
PRINCE51
You were not imagining things, we used to have media info in the R DIC window but we lost that along with some other things like Climate controls in the DIC when we got the last update to MFT. Short version is that to gain stability they had to take away current features. Then to explain they said "Our customer feedback was that those features were not being used so we discontinued them"

The plugging in to the USB ALWAYS causes the MFT system to beleive you wanted to use that device as your music source and not just charge your phone. I agree I hate the fact it cant just charge the phone and leave the media selection alone with what you had already selected. Then to top it off when you disconnect the USB device it doesnt return to your previous selection it goes back to AM radio.

The issue of trying to pair again with multiple SYNC entries in your iPhone BT settings is also a bug. I have asked numerous times to have the SYNC entries specific to each vehicle so you could see SYNC Explorer or SYNC Edge or SYNC Mustang as many people have multiple vehicles they connect to. You're right sometimes you have to completely delete all SYNC entries in your iPhone BT setup and then delete it off the MFT system and start with a fresh pairing.
 




WayneonLI

Active Member
Joined
June 26, 2015
Messages
53
Reaction score
2
City, State
Long Island, NY
Year, Model & Trim Level
2015 Explorer XLT
Thanks for your help and quite speedy response, Sarge. I'm glad to hear this is somewhat normal and not a problem with my specific MFT. Everything you mentioned happened, the re-tuning to AM, etc.

I guess maybe I'll just leave a plug in the 12V outlet for charging and that should eliminate it indexing each time I plug it in.

Thanks again.
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
29,835
Reaction score
2,034
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
I believe this may have been addressed in the 2916 model. Smart-charging USB ports are available to front and rear passengers.

Peter
 




jmr061

Explorer Addict
Joined
August 24, 2014
Messages
1,936
Reaction score
160
City, State
Wisconsin
Year, Model & Trim Level
16 Exp Sport
I believe this may have been addressed in the 2916 model. Smart-charging USB ports are available to front and rear passengers.

Peter

I know it takes Ford some time to address issues but 900 years is ridiculous. But hey at least it got taken care of.

LOL sorry couldn't resist.
 




Sgt1411

Elite Explorer
Joined
February 22, 2011
Messages
4,381
Reaction score
366
City, State
VanBC/GoodyearAZ
Year, Model & Trim Level
2021 Explorer ST
Callsign
PRINCE51
I know it takes Ford some time to address issues but 900 years is ridiculous. But hey at least it got taken care of.

LOL sorry couldn't resist.

Leave him alone he can see into the future........LOL!

Thats how long it will take for AppLink to come to SYNC3.
 




LukerDooker

Well-Known Member
Joined
March 25, 2013
Messages
886
Reaction score
8
City, State
N.E.
Year, Model & Trim Level
2013Limited 301A TuxBlack
Thanks for your help and quite speedy response, Sarge. I'm glad to hear this is somewhat normal and not a problem with my specific MFT. Everything you mentioned happened, the re-tuning to AM, etc.

I guess maybe I'll just leave a plug in the 12V outlet for charging and that should eliminate it indexing each time I plug it in.

Thanks again.

Be sure to check the plug when you turn off the car.
In mine the plug would stay lit drawing power when empty and the car off.
I didnt leave it long enough to check if it shut off later due to the Battery Saver feature.
It would be better to know what it does.
 




WayneonLI

Active Member
Joined
June 26, 2015
Messages
53
Reaction score
2
City, State
Long Island, NY
Year, Model & Trim Level
2015 Explorer XLT
Be sure to check the plug when you turn off the car.
In mine the plug would stay lit drawing power when empty and the car off.
I didnt leave it long enough to check if it shut off later due to the Battery Saver feature.
It would be better to know what it does.

Thanks for the heads up Luker. Not something I had thought of. Good lookin out!
 




Top