• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

Uh-oh..I broke my 95..


Texan01

Active Member
Joined
November 16, 2001
Messages
736
Reaction score
0
City, State
Dallas, TX
Year, Model & Trim Level
1995 Explorer XLT
So I have a 323,000 mile 1995 XLT with the pushrod 4.0 and automatic. Last night I was getting on the highway and working it rather hard, got it to 70 and wound up the engine to 4,000 rpm (nothing new for this mill) it cruised along for a bit then lost all engine power.

Coasted off the highway and tried to restart it, it just sounds like there is no compression or the plugs are all out of it, no rods sticking through the block, and it builds great pressure for a factory bottom-end engine with 300k+ miles on it, the belt spins, and no weird noises are coming from it.

i'm thinking that it jumped time or the bolt on the cam sprocket backed out enough to have it slip off the dowel pin. Is the pushrod 4.0 an interference engine? I've read that the SOHC is, but nothing conclusive on the OHV

And thanks for the ribbing on the FB site.. I needed that! 5.0 swap would be more fun with a newer X than my 95.
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




my98nnj

Well-Known Member
Joined
September 27, 2008
Messages
1,636
Reaction score
4
City, State
Boonton, New Jersey
Year, Model & Trim Level
1998 XLT
Does sound like the chain broke.
 




koda2000

Explorer Addict
Joined
September 2, 2011
Messages
13,575
Reaction score
1,314
Year, Model & Trim Level
x
i believe both 4.0L's are interference engines.
 




Texan01

Active Member
Joined
November 16, 2001
Messages
736
Reaction score
0
City, State
Dallas, TX
Year, Model & Trim Level
1995 Explorer XLT
Well a quick diag in the garage, since I haven't had a chance to really do anything save shove it into the garage and not look at it. It tried to start but failed, and I hear chuffs through the intake or exhaust like its trying to fire up. I think its jumped enough teeth that its no longer in sync, must have broken the guides, won't know till I tear into it.

I hope its not an interference design, as its got recently milled heads on it.
 




Texan01

Active Member
Joined
November 16, 2001
Messages
736
Reaction score
0
City, State
Dallas, TX
Year, Model & Trim Level
1995 Explorer XLT
Well the good news... it didn't exactly jump time. the bad news is I have to find a new key for the crankshaft and toss a new timing set on it. as the crank sprocket is cracked and missing a tooth.
 




Turdle

Habla tortuga
Staff member
Moderator
Elite Explorer
Joined
June 16, 2003
Messages
29,469
Reaction score
1,010
City, State
Humboldt, KS
Year, Model & Trim Level
2000 Mounty
I saw your video. That is weird. Might want to check if the camshaft was binding?
 




delexploder

Well-Known Member
Joined
March 11, 2012
Messages
1,991
Reaction score
105
City, State
Greenwood De.
Year, Model & Trim Level
97 ford explorer sport
I saw your video. That is weird. Might want to check if the camshaft was binding?
Had a first Gen about 12 years ago did the same thing, it ended up being the worn out valve train, bent pushrod made a lifter cock in the bore and jam the cam,
 




Texan01

Active Member
Joined
November 16, 2001
Messages
736
Reaction score
0
City, State
Dallas, TX
Year, Model & Trim Level
1995 Explorer XLT
Put it all back together with a new chain set, tensioner, cleaned the oil pressure sender port out and it started up and runs nice and quiet. No more clatter.
 




Thread starter Similar threads Forum Replies Date
S Water pump bolt broke off!! Stock 1995 - 2001 Explorers 19
S 96 power pneumatic? Seat broke Stock 1995 - 2001 Explorers 6
P Driver side steering knuckle broke Stock 1995 - 2001 Explorers 7
B I broke it. What is it? Stock 1995 - 2001 Explorers 29
M rear stabilizer link bolt broke/snapped off Stock 1995 - 2001 Explorers 2
I 5R55E on a 98 XLT SOHC "If it ain't broke, still fix it???" Stock 1995 - 2001 Explorers 8
9 Torsion bar broke, need to make a decision on new ones Stock 1995 - 2001 Explorers 0
R Looks like my timing chain broke. Stock 1995 - 2001 Explorers 9
D Timing Chain Broke Stock 1995 - 2001 Explorers 4
M Help- door latch broke HOW TO REMOVE & REPLACE??? Stock 1995 - 2001 Explorers 2
M Valve Tip on Gas Can Broke / Fell Into Tank Stock 1995 - 2001 Explorers 12
T Broke 2 vaccuum lines while attempting to change spark plugs Stock 1995 - 2001 Explorers 4
1 Broke the lug studs right off Stock 1995 - 2001 Explorers 23
F 97 explorer shackle length please? Mine broke! Stock 1995 - 2001 Explorers 3
N Spark Plug broke off...kinda Stock 1995 - 2001 Explorers 9
D Pulled to hard on frozen door - driver's handle broke Stock 1995 - 2001 Explorers 7
A I broke it.... Stock 1995 - 2001 Explorers 15
D Engine block heater cord broke off at 3-prong plug Stock 1995 - 2001 Explorers 11
W Side window glue-on bracket to glass broke Stock 1995 - 2001 Explorers 2
X Finally broke in Stock 1995 - 2001 Explorers 1
9 ruh roh raggy! something broke! Stock 1995 - 2001 Explorers 3
I Driver seat recliner handle broke off, seeking replacement and install instructions Stock 1995 - 2001 Explorers 2
F My gas pedal broke off.....wtf Stock 1995 - 2001 Explorers 10
A Broke a line removing tank to change out fuel pump, please identify. Stock 1995 - 2001 Explorers 1
L '97 Torsion Bar Protective Cover/Barcket - Not Broke Enough to Fix? Stock 1995 - 2001 Explorers 20
W Replaced passenger side upper control arm and need an alignment bolt I broke. Stock 1995 - 2001 Explorers 8
P 97 Explorer Front differential Bushing Broke Stock 1995 - 2001 Explorers 0
9 4wd motor broke Stock 1995 - 2001 Explorers 2
8 I just broke a spark plug :( Stock 1995 - 2001 Explorers 2
P Transmission change today. Found what broke. Pic. Stock 1995 - 2001 Explorers 3
B Wheel/Axle broke off - any ideas ? Stock 1995 - 2001 Explorers 3
Electrohacker shackles broke, cant get top bolt out Stock 1995 - 2001 Explorers 5
S Crisis - Water Pump Bolt Broke Stock 1995 - 2001 Explorers 9
E broke lug studs Stock 1995 - 2001 Explorers 14
K timing chain broke or bad crank/cam sensor???? Stock 1995 - 2001 Explorers 2
K timing belt broke Stock 1995 - 2001 Explorers 8
F Plastic on passenger mirror broke Stock 1995 - 2001 Explorers 1
C A broke this Thingamajig. What is it? Stock 1995 - 2001 Explorers 5
R Physical cruise control button "thing" broke Stock 1995 - 2001 Explorers 19
A 98 xlt 4dr. Passngr door lock broke and shut, any tricks to get OPEN? Pic inside Stock 1995 - 2001 Explorers 15
W Door Handle Just Broke Stock 1995 - 2001 Explorers 5
A 97 Explorer. Brake switch wire broke! Stock 1995 - 2001 Explorers 4
F Driver seat broke Stock 1995 - 2001 Explorers 0
2 Intermitting misfire driving me crazy & broke. Help! Stock 1995 - 2001 Explorers 7
C Explorer broke down going to the mountains Stock 1995 - 2001 Explorers 9
L '98 Camshaft sensor questions. I'm pregnant and broke down!!! Stock 1995 - 2001 Explorers 8
T Trunk actuator broke on top mount Stock 1995 - 2001 Explorers 0
M Shift Indicator Not Broke But Not Working? Stock 1995 - 2001 Explorers 1
F Broke shift fork in transfer case Stock 1995 - 2001 Explorers 16
C Broke down on the side of the road Stock 1995 - 2001 Explorers 4
Similar threads


















































Top