V6 clattering | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

V6 clattering

flash041

Active Member
Joined
February 16, 2005
Messages
63
Reaction score
0
City, State
Monona WI
Year, Model & Trim Level
04 XLT
my 04 with 4.0 V6, 198k started making a Loud clattering noise that appears to be coming from the timing cover area. Also the enging wont go past 3,000 rpm, even when floored. The last few weeks when cold at time there was a noise sounding like marbles , but would go away when warmed. Now the clattering is VERY Loud!
 
<

Join the Elite Explorers $20 Gets rid of the ads!

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




Number4

"I'm counting to 3, then I'm getting your dad."
Elite Explorer
Joined
March 16, 2013
Messages
4,129
Reaction score
179
City, State
Woodstock, GA
Year, Model & Trim Level
04 Ford Explorer 4.6l
Sounds like a Timing issue. Tensioners go bad and the chain starts to wear through the guides. Stop driving before the pistons make contact with the valves.
 
<



Rcman098

Member
Joined
April 23, 2013
Messages
21
Reaction score
0
City, State
Port st. Lucie florida
Year, Model & Trim Level
1999 Eddie Bauer 4x4
sounds like a very loose timing chain. once that chain breaks you will most likely need a new engine. I would stop driving immediately and have it checked out by a mechanic. good luck!
 
<



flash041

Active Member
Joined
February 16, 2005
Messages
63
Reaction score
0
City, State
Monona WI
Year, Model & Trim Level
04 XLT
I just pulled the driver side valve cover. The chain looks fine. Tight and no slop. Could it be one of the other chains in the front cover? Like I said it caltters but idles smooth.
 
<



Number4

"I'm counting to 3, then I'm getting your dad."
Elite Explorer
Joined
March 16, 2013
Messages
4,129
Reaction score
179
City, State
Woodstock, GA
Year, Model & Trim Level
04 Ford Explorer 4.6l
I just pulled the driver side valve cover. The chain looks fine. Tight and no slop. Could it be one of the other chains in the front cover? Like I said it caltters but idles smooth.

Has it been started recently? If it has, the tensioners will hold pressure. Need to check chain slack when the engines been off for quite some time. At least 4 hrs maybe.
 
<



flash041

Active Member
Joined
February 16, 2005
Messages
63
Reaction score
0
City, State
Monona WI
Year, Model & Trim Level
04 XLT
I started it to move it into the garage. I will check them later. If its tight I plan to pull the front cover to check the other two chains. in the front, the primary one and the balance shaft chain and tensioners. Are these availble seperatly if I find those bad? I really dont want to pull the engine I have to.If thats the case I will sell it as is now!
 
<



flash041

Active Member
Joined
February 16, 2005
Messages
63
Reaction score
0
City, State
Monona WI
Year, Model & Trim Level
04 XLT
I threw in the towel today. After 16 years of Exlorers I bought a 2008 Escape. If any one is looking for a project I will be selling my 04 Explorer. It is located in Janesville WI. Body in good shape, good trans , leather ,XLT , moon roof.
 
<



flash041

Active Member
Joined
February 16, 2005
Messages
63
Reaction score
0
City, State
Monona WI
Year, Model & Trim Level
04 XLT
I just wanted to post an update. The person I sold my Explorer to pulled it apart and the passenger side tensioner was broken. He said other that that every thing else looked really good for and engine with 198k on it. There was still crosshatching on the cylinder walls! I bet I could of easily made it to 500k if it did not have those #$^%[email protected] plastic timing chain guides!! Oh well. I do like the Escape. I will see how long it holds up. I have had it 6 months and have already put on 22k on it!
 
<



Top