V6 explorer - mysterious droning sound at startup ? - video | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

V6 explorer - mysterious droning sound at startup ? - video

SgKukov

Member
Joined
December 21, 2012
Messages
33
Reaction score
0
City, State
CT
Year, Model & Trim Level
2003 XLT 4.0
Hey Guys,

im trying to figure out what this droning sound is at startup. It only makes the noise on cold days for the first minute.

https://www.youtube.com/watch?v=5oWaTDk_Lpo&feature=youtu.be

Typically its not this loud and isn't a pulsing but more of a constant hum. The sound goes away after about a minute and in the warmer spring/summer months i barely hear it at all.

Any idea what it is? I'm hoping its a belt or tensioner pulley and not the timing chain death rattle...
 
<



5whiskey

Active Member
Joined
August 29, 2014
Messages
73
Reaction score
3
City, State
North Carolina
Year, Model & Trim Level
2002 Ford Explorer
Highly likely that it's the power steering pump. I have heard torque converters making similar sounds but that is a classic PS pump noise. It's annoying, but the pump may not fail for years after it starts making that noise.
 
<



Tyleryac

Well-Known Member
Joined
April 3, 2014
Messages
633
Reaction score
3
City, State
NJ
Year, Model & Trim Level
2005 Ford Explorer XLT
Watch this video. The guy had the same problem and was able to fix it easily.

 
<



SgKukov

Member
Joined
December 21, 2012
Messages
33
Reaction score
0
City, State
CT
Year, Model & Trim Level
2003 XLT 4.0
Guys thanks a lot! this helped pinpoint the problem in 2 minutes while i was spending hours trying to figure it out.
 
<



Top