Vacuum Leak, 1/4 port for CCD?? | Ford Explorer - Ford Ranger Forums - Serious Explorations
  • Register Today It's free!

Vacuum Leak, 1/4 port for CCD??

Hawkeye999

Member
Joined
June 17, 2004
Messages
18
Reaction score
0
City, State
Huntsville,AL
Year, Model & Trim Level
92 XLT
I have found the vacuum leak on my 92 XLT. It is on the vacuum tree on the manifold but I can not find waht was connected or if it was capped off. My Haynes says it is the port for the CCD. I don't know what the CCD. Is it a abbrevation for cruise control or something else. I am desperate at this point.
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





Maniak

Moderator-Stock 91-94
Elite Explorer
Moderator Emeritus
Joined
February 9, 1999
Messages
12,063
Reaction score
129
City, State
Vail, Arizona
Year, Model & Trim Level
1992 XLT 4x4
On the '92 I belive you only have the following hoses (the rest are capped)

PCV
Cruise Control
Power Brakes
and then 2 small ones.. one goes to the Fuel Pressure Regulator
The 2nd goes to the Vacuum canister for the blend door and to the heat riser (air box).

The rest are capped..

I believe is is 93 or 94 that also added the EGR.

~Mark
 






Hawkeye999

Member
Joined
June 17, 2004
Messages
18
Reaction score
0
City, State
Huntsville,AL
Year, Model & Trim Level
92 XLT
Thanks for the feedback. I capped it and everything seems to be OK. I'll let everyone know if I come up with any more info
 






ward105

New Member
Joined
May 27, 2007
Messages
6
Reaction score
0
City, State
newton county ga
Year, Model & Trim Level
91 explorer
Same problem here but on a 91 model post if you found what it was to hopefully help me
 






shamaal

Explorer Addict
Joined
April 25, 2005
Messages
1,248
Reaction score
5
City, State
Friensdwood, Texas
Year, Model & Trim Level
91 Mazda Navajo
Please cite where in Haynes please, that would help.

Picture of 91 manifold below including Cruise Control.
 

Attachments

  • Vac Ports.JPG
    Vac Ports.JPG
    86 KB · Views: 10,962






cTROOP

New Member
Joined
June 7, 2007
Messages
1
Reaction score
0
City, State
Ohio
Year, Model & Trim Level
94 XLT
I have a 94 XLT 4x4 with the same problem. Mine looks similar to the one in the picture except the one that says Fuel Pressure Regulator does not have a line connected to it. It is not plugged either. It makes a loud sucking sound, and runs real rough and stalls. When I put my finger over the hole, it runs real smooth. I have searched all over for a line that could have possibly fallen off, but I cant find anything. Is this picture accurate for the 94, or should I just plug it? Any help would be greatly appreciated, as I am afraid to drive it until I get this figured out.
 






Maniak

Moderator-Stock 91-94
Elite Explorer
Moderator Emeritus
Joined
February 9, 1999
Messages
12,063
Reaction score
129
City, State
Vail, Arizona
Year, Model & Trim Level
1992 XLT 4x4
I believe 91/92 have 5 hoses and two capped, while a 94 has 6 hoses and one capped.. (94 has EGR, the 91/92 doesn't)...

~Mark
 






Top