Vehicle Security System Missing Remote | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

Vehicle Security System Missing Remote

uh60james

Well-Known Member
Joined
February 19, 2006
Messages
274
Reaction score
0
City, State
Fayetteville, NC
Year, Model & Trim Level
'93 Sport (Dora), '06 XLT
I bought a 93 sport less than a month ago and now have everything working pretty good. New shocks, tires and fixed the 4wd shift motor. The vehicle has a Ford Vehicle Security System installed on it, I assume not factory as the module was not bolted down and you have to push a button to start the explorer. The problem is it didn't come with a remote! I can't find a part number anywhere on the module.

There is an 18 pin accessory harness connector, a 5 pin door lock connector, a 4 pin shock sensor connector and a 2 pin starter connector. I would like to find a new remote or if the connections are standard to all ford systems or even some aftermarket systems just replace the module and get new remotes with it that way.
 
<



uh60james

Well-Known Member
Joined
February 19, 2006
Messages
274
Reaction score
0
City, State
Fayetteville, NC
Year, Model & Trim Level
'93 Sport (Dora), '06 XLT
Ok, well I found a site were I can get an aftermarket or oe remote for a 93 explorer. However I dont know if the security system installed was made speciffically for the 93 explorer. The remotes on the site only have lock, unlock, and panic. The module has a connector for shock sensor and on the accessory harness connector pin 2 is for a siren. The only numbers that could be a part number I see are in the lower right corner of the label on the back. E-15 LBL0461 and I assume the manufacture date of 8/92
 
<



Top