viper 5704 help | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

viper 5704 help

jd4242

Explorer Addict
Joined
October 15, 2008
Messages
10,790
Reaction score
312
City, State
va beach
Year, Model & Trim Level
92explorer&94 ranger
I've installed the viper 5704 and it all works but I won't remote start.I get an error message and 7 flashes. I'm pretty sure I got all the wires hooked up right.I also learned the tach and initialize the remote start. (Start, press brake, set ebrake, let of brake,press start on remote, turn car off, get out and hit the lock button on remote) that works all fine and truck shuts off, you go to try and restart it and get error message and 7 flashes.am I missing a step??I can list all wires I have hooked up and i even tested every one to make sure they were right.I must be missing a step or wire.

Wires that are hooked up, pretty sure they are all hooked to the right thing but maybe I missed one..
6pin
H1/1
H1/2
H1/3
H1/5

10pin
H3/1
H3/3
H3/4
H3/5
H3/6
H3/9

24pin
-4
-9
-12
-13
-16
-18
-20
The horn (-16) is hooked to a relay and so is the dome light (-4) both work fine.the on and off switch is plugged in and set to (On).I don't have power door locks and this is on a manual trans (94)
 
Last edited:



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





Ok now I've gone back and cut the dome light wire and went back through all the steps to program the remote.it shows a manual shifter on the remote and shuts off.go to restart and it trys to start three times but never hear the starter engage then I get error message. ...
 
Last edited:






O also I have the clutch wires bypassed so you can start it with out pressing the clutch
 






There are 2 different transmission modes, manual and auto. In manual, you have to "initialize the system" before you get out. Basically, when you arrive at your destination, with the engine still running, you initialize the remote start from the keyfob. It realizes the car is still running so it doesn't turn the starter. Now you can take the key out of the ignition. Then you get out of the car and lock the doors using the fob. Then I think you stop the engine using the remote start button. This allows the system to know "for certain" that your car is not in gear and it is initialized to remote start itself at a later time so long as you don't unlock the doors (thus allowing you to accidentally put it in gear).

All that to say, you need to program it for automatic transmission and you won't have to do this anymore.
 






There are 2 different transmission modes, manual and auto. In manual, you have to "initialize the system" before you get out. Basically, when you arrive at your destination, with the engine still running, you initialize the remote start from the keyfob. It realizes the car is still running so it doesn't turn the starter. Now you can take the key out of the ignition. Then you get out of the car and lock the doors using the fob. Then I think you stop the engine using the remote start button. This allows the system to know "for certain" that your car is not in gear and it is initialized to remote start itself at a later time so long as you don't unlock the doors (thus allowing you to accidentally put it in gear).

All that to say, you need to program it for automatic transmission and you won't have to do this anymore.

I did all that.I have a manual. Posted earlier what it does
 






Did you try programming it as an automatic?
 






Did you try programming it as an automatic?


Yes.I exit shut the door.its shows a little manual icon on the remote.then I press lock to finalize the programming. The vehicle shuts off it says"" remote start off"" on the remote. Then I go to restart it from the remote right after, it tries to start 3 times but never activates the starter, then says error. If i try and remote start it a second time it just says error and flashes the lights, doesn't try to start or anything
 
Last edited:






Can anyone confirm the wires I have hooked up, am I missing any? I'm thinking I'm missing one on the remote start part (10 pin).its acting like its not getting voltage to send to the starter or I have my starter wires backwards (key side or starter side of cut wire)
 






I can't tell what wire goes where from just the pin numbers, I'd have to see the wiring diagram.
Most likely, you've got a wire hooked up wrong.
1 wire wrong on the starter system can cause that.

Question though,
when you press start on the starter and it 'tries 3 times' does it give the car power? As in, the radio/lights/etc.
 






I can't tell what wire goes where from just the pin numbers, I'd have to see the wiring diagram.
Most likely, you've got a wire hooked up wrong.
1 wire wrong on the starter system can cause that.

Question though,
when you press start on the starter and it 'tries 3 times' does it give the car power? As in, the radio/lights/etc.

Yes......I figured it out.being upside down and twisted all around, not to mention I'm 6'2" &250 lbs.....I got the starter wires backwards.power was going to the key side, not starter side:banghead::banghead: works great now.now just to get the ""smart start"" section installed.thanks for the help, was driving me crazy!!!
 






Yes......I figured it out.being upside down and twisted all around, not to mention I'm 6'2" &250 lbs.....I got the starter wires backwards.power was going to the key side, not starter side:banghead::banghead: works great now.now just to get the ""smart start"" section installed.thanks for the help, was driving me crazy!!!

Smart start is sweet, but a bit expensive.
Where'd you get it and how much?
I'd love to add it to my viper alarm.

Also, the beauty of viper is all their modern alarms use the same harness.
I only have an alarm, but I can add a starter at anytime by just pulling in the new main module and harness, and wiring up the starter.
 






Smart start is sweet, but a bit expensive.
Where'd you get it and how much?
I'd love to add it to my viper alarm.

Also, the beauty of viper is all their modern alarms use the same harness.
I only have an alarm, but I can add a starter at anytime by just pulling in the new main module and harness, and wiring up the starter.

Got it on fleebay..think I paid $150ish, ill have to check.I have signed up for the service yet though. But I getting the best plan with gps and road side help;) I'm getting the new pioneer flip out radio also, its controlled by a phone app also.so ill be able to control everything on my truck by phone.
 






Lol. Tell me how it goes!
 






Back
Top