• Register Today It's free! This box and some ads will disappear once registered!

  • We are aware of the issue with our internal search engine and we will be bringing it back online shortly. For now please use the Google search bar near the top of each page. Thanks, Rick
^^Searches ExplorerForum.com^^

Voice command stopped responding


Vdel

New Member
Joined
August 20, 2011
Messages
41
Reaction score
0
City, State
Mississauga, Ontario
Year, Model & Trim Level
2011 Explorer Limited
hi,

ironically after posting my thoughts on the most and least used features of the EX, my most used feature stopped working.

Pressing the voice command button the steering wheel, the icon of the ear listening shows up on the middle console display, but there is no voice invitation "ding" to say a command. I haven't made any setting changes or anything. The turn by turn navigation still works, but I cannot give any instruction to the EX.

I've searched the forum, but haven't found anything, perhaps someone has come across this very same issue.

It should be noted that I have the latest upgrade via the dealer which up until now has been working problem free.

I was thinking of doing a master reset, but I don't know what the ramifications of doing that are?

Any help would be appreciated.

Happy Father's day to all you dads out there... now go mow the lawn.;)
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




cowboyearl

New Member
Joined
October 30, 2011
Messages
43
Reaction score
0
City, State
columbia kentucky
Year, Model & Trim Level
2015 exployer limited
same here

since i installed the mft update mine was working like before. Press button, she says, say command. then it just stopped. Now, press button, just a ding. I just say a command and go from there. When i hear the bing i know she is listening. no big deal for me.

:salute:
 




1sttimeford

New Member
Joined
March 29, 2011
Messages
46
Reaction score
0
City, State
Atlanta, GA
Year, Model & Trim Level
2011 Explorer Limited 301
My 2011 Ex, running the 3.0.x MFT (dealer installed too), did the exact same thing several weeks ago. You would press the voice command button and the "listening" ear would appear in the lower left corner of the screen, but there would be no voice prompts, no "chime", AND the radio would *not* mute itself for the voice commands to be heard.

The new MFT had been functioning flawlessly from the time the dealer refreshed it thru about the first week of May. Then the random black screen reboots started happening again. Followed by periodic loss of connectivity to the GPS signal and random SD Card Faults. The voice command malfunctioning was the final straw.

I pulled fuse 29 to cause a reset and the problems are gone... for now.
 




FordIVTteam

Official Ford Rep
Joined
July 13, 2011
Messages
1,690
Reaction score
1
City, State
Dearborn, MI
Year, Model & Trim Level
Ford Explorer
since i installed the mft update mine was working like before. Press button, she says, say command. then it just stopped. Now, press button, just a ding. I just say a command and go from there. When i hear the bing i know she is listening. no big deal for me.

:salute:
cowboyearl,

It sounds like your MFT is set to Advanced Interaction Mode. If you'd like to hear Samantha talk, please do the following:

MENU (Gears) > SETTINGS > VOICE CONTROL > INTERACTION MODE > NOVICE

I was thinking of doing a master reset, but I don't know what the ramifications of doing that are?

Any help would be appreciated.

Happy Father's day to all you dads out there... now go mow the lawn.;)
How was the lawn mowing, Vdel? LOL

A Master Reset is your best approach if it didn't correct itself after an ignition cycle. Here are the instructions, in case you need them:

MENU (Gears) > SETTINGS > SYSTEM > MASTER RESET

I pulled fuse 29 to cause a reset and the problems are gone... for now.
1sttimeford,

I'm glad everything is working again. Keep us posted!

Rebecca
 




Brenpatsa

New Member
Joined
April 10, 2012
Messages
27
Reaction score
0
City, State
Virginia
Year, Model & Trim Level
2011 Ford Explorer, Ltd
Rebecca,
I have the experienced the EXACT same thing as Vdel a few days ago and I can assure you that it is not related to the Interaction Mode being set on Advanced (mine is and has been set on Novice. As Vdel explained there is no "ding" (which the Advance setting WOULD have). I did a master reset and the problem still exists.
To reiterate, when I press the Voice Control button, there is absolutely no sound but a small ear appears in the lower left corner along with a new button that has a Question Mark on it. If I press that new button, a list of voice commands comes up. I am completely puzzled as to how these new features have suddenly appeared as my last update was a few months back.
Please help.
 




briteboy

Active Member
Joined
April 12, 2012
Messages
144
Reaction score
0
Year, Model & Trim Level
2011 Explorer XLT+Nav,MFT
Try the master reset thru the system screen settings.

All you'll need to do is pair your phone again once it's done. I did this once and no negative ramifications at all.

All you're doing is re-booting the system, just like a PC

Good luck!
 




bluex232

Active Member
Joined
April 23, 2012
Messages
114
Reaction score
0
City, State
Iowa
Year, Model & Trim Level
2013 Ford Explorer XLT
bumping for menu settings :cool:
 




Vdel

New Member
Joined
August 20, 2011
Messages
41
Reaction score
0
City, State
Mississauga, Ontario
Year, Model & Trim Level
2011 Explorer Limited
Try the master reset thru the system screen settings.

All you'll need to do is pair your phone again once it's done. I did this once and no negative ramifications at all.

All you're doing is re-booting the system, just like a PC

Good luck!
Yup! A master reset did the trick. Darn windows. Too bad I lost all my pairing, iPod indexing and saved quick dials. Hopefully I don't have to do this too often

Thanks for the replies guys/gals
 




FordIVTteam

Official Ford Rep
Joined
July 13, 2011
Messages
1,690
Reaction score
1
City, State
Dearborn, MI
Year, Model & Trim Level
Ford Explorer
Rebecca,
I have the experienced the EXACT same thing as Vdel a few days ago and I can assure you that it is not related to the Interaction Mode being set on Advanced (mine is and has been set on Novice. As Vdel explained there is no "ding" (which the Advance setting WOULD have). I did a master reset and the problem still exists.
To reiterate, when I press the Voice Control button, there is absolutely no sound but a small ear appears in the lower left corner along with a new button that has a Question Mark on it. If I press that new button, a list of voice commands comes up. I am completely puzzled as to how these new features have suddenly appeared as my last update was a few months back.
Please help.
Hi, Brenpatsa!

Please try a Master Reset with the directions posted above to Vdel. Like briteboy stated (Thanks, briteboy!), you'll have to re-pair your phone after the reset. Let us know how it goes!

Yup! A master reset did the trick. Darn windows. Too bad I lost all my pairing, iPod indexing and saved quick dials. Hopefully I don't have to do this too often

Thanks for the replies guys/gals
:thumbsup: I'm glad it's working now!

Rebecca
 




GWA1

Active Member
Joined
March 27, 2011
Messages
477
Reaction score
1
City, State
New Castle, DE
Year, Model & Trim Level
2011 Explorer Limited AWD
Yup! A master reset did the trick. Darn windows. Too bad I lost all my pairing, iPod indexing and saved quick dials. Hopefully I don't have to do this too often

Thanks for the replies guys/gals
Try using the reboot app next time and see if it works. No data lost. I keep a usb drive in the glovebox now so if I need to reboot......
 




Brenpatsa

New Member
Joined
April 10, 2012
Messages
27
Reaction score
0
City, State
Virginia
Year, Model & Trim Level
2011 Ford Explorer, Ltd
Rebecca,
I have the experienced the EXACT same thing as Vdel a few days ago and I can assure you that it is not related to the Interaction Mode being set on Advanced (mine is and has been set on Novice. As Vdel explained there is no "ding" (which the Advance setting WOULD have). I did a master reset and the problem still exists. To reiterate, when I press the Voice Control button, there is absolutely no sound but a small ear appears in the lower left corner along with a new button that has a Question Mark on it. If I press that new button, a list of voice commands comes up. I am completely puzzled as to how these new features have suddenly appeared as my last update was a few months back.
Please help.
Rebecca,
As I already said (see my quoted post above), I tried the Master Reset and it didn't correct the issue.
 




Motoarzan

Active Member
Joined
May 25, 2013
Messages
206
Reaction score
4
City, State
Cambridge, Ontario
Year, Model & Trim Level
Explorer Sport 2014
This happened to me too today. I recall this morning the screen was blank and then a message about "performing system maintenance" came up but I only took a short 1min trip down the street to drop my kid off at school, turned the car off, then got back in a few minutes later and came home.
I think somehow the shutting off the car in the middle of "system maintenance" might have screwed it up and caused the original problem.

Anyhow. A system reset/reboot as mentioned above solved the problem. Thanks
 




Thread starter Similar threads Forum Replies Date
C Voice command stopped working Stock 2011 - 2019 Ford Explorer Discussion 2
T MFT voice command question Stock 2011 - 2019 Ford Explorer Discussion 8
T Air fan speed / Voice Button Question Stock 2011 - 2019 Ford Explorer Discussion 2
M Prompt Voice Control Stock 2011 - 2019 Ford Explorer Discussion 2
2 MFT Nav vs Voice activated nav Stock 2011 - 2019 Ford Explorer Discussion 17
B No "Services" via voice control button Stock 2011 - 2019 Ford Explorer Discussion 4
S Phone voice activation? Stock 2011 - 2019 Ford Explorer Discussion 7
K XM screen - voice commend Stock 2011 - 2019 Ford Explorer Discussion 2
D Sync Lady's Voice Garbled Stock 2011 - 2019 Ford Explorer Discussion 17
1 Is there a list of Voice Commands Stock 2011 - 2019 Ford Explorer Discussion 3
V Voice Commands Stock 2011 - 2019 Ford Explorer Discussion 6
R Voice Control/Interactive-Advanced Stock 2011 - 2019 Ford Explorer Discussion 6
R Voice Activated Nav Stock 2011 - 2019 Ford Explorer Discussion 10
G Name the MFT Voice Stock 2011 - 2019 Ford Explorer Discussion 5
B Raspy voice Stock 2011 - 2019 Ford Explorer Discussion 5
G Navigation voice volume Stock 2011 - 2019 Ford Explorer Discussion 2
N Full list of Sync voice commands? Stock 2011 - 2019 Ford Explorer Discussion 7
BobbyMarks Sync or MFT not recognizing Radio/Sirius command Stock 2011 - 2019 Ford Explorer Discussion 0
B Front Washers Stopped Working Stock 2011 - 2019 Ford Explorer Discussion 12
B '14 Explorer Sport - Current draw with engine off after AC stopped blowing cold Stock 2011 - 2019 Ford Explorer Discussion 5
T 2015 Explorer Air, ambient lighting, outside temp gauge stopped working Stock 2011 - 2019 Ford Explorer Discussion 4
F 2011 Limited seat recline stopped working Stock 2011 - 2019 Ford Explorer Discussion 7
ExPlat WOT - stopped accelerating after 2nd gear Stock 2011 - 2019 Ford Explorer Discussion 28
M 13 XLT horn stopped honking when double press lock. Stock 2011 - 2019 Ford Explorer Discussion 13
I Power Adjustable Steering Column and Pedals stopped working Stock 2011 - 2019 Ford Explorer Discussion 4
I Moonroof stopped working Stock 2011 - 2019 Ford Explorer Discussion 2
P Smell of oil/antifreeze coming through vents when vehicle is stopped? Stock 2011 - 2019 Ford Explorer Discussion 1
H Remote starter stopped working with fob Stock 2011 - 2019 Ford Explorer Discussion 2
J Steering Noise When Stopped Stock 2011 - 2019 Ford Explorer Discussion 14
B 3rd row seats power buttons stopped working Stock 2011 - 2019 Ford Explorer Discussion 13
B 2011 low rpm hesitation while stopped Stock 2011 - 2019 Ford Explorer Discussion 8
D Bad smell in cabin while stopped with heat on Stock 2011 - 2019 Ford Explorer Discussion 3
H 2013 Sport - Door Unlock Sensor Stopped Working Stock 2011 - 2019 Ford Explorer Discussion 2
B Oh Crud, My Navigation Stopped Working! Stock 2011 - 2019 Ford Explorer Discussion 2
F Clock has stopped working Stock 2011 - 2019 Ford Explorer Discussion 7
B Remote start stopped working. Stock 2011 - 2019 Ford Explorer Discussion 6
2 sync stopped talking to me Stock 2011 - 2019 Ford Explorer Discussion 11
H Terrain management stopped working Stock 2011 - 2019 Ford Explorer Discussion 8
S Heated/Cooled seats stopped working Stock 2011 - 2019 Ford Explorer Discussion 0
B Blackberry Stopped Communicating with Sync? Stock 2011 - 2019 Ford Explorer Discussion 2

Similar threads

Top