volt guage not steady | Ford Explorer - Ford Ranger Forums - Serious Explorations
  • Register Today It's free!

volt guage not steady

blacklake

Member
Joined
July 21, 2005
Messages
25
Reaction score
0
City, State
New York
Year, Model & Trim Level
93' explorer
Battery guage on my stock EX is acting funny. The needle wavers from the M to the L in a very fast flicking motion. This only seems to happen when the engine is just started and cold. a quick rev to 2000 rpm's stops it for about a seound or two. The problem goes away after I start driveing. I can tell it's mot just a faulty guage because the lights flicker in the same way the guage does. This does not seemto affect the engine at all it idles normally.


Just off the top of my head I think the aternator was replaced 4 years ago.

What could be wrong??
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





walterd140

Well-Known Member
Joined
August 9, 2003
Messages
355
Reaction score
1
City, State
Ludlow, Massachusetts
Year, Model & Trim Level
'94 Sport
I have the same problem when at idle. I know it's not the battery because that is new in mine. Usually what happens to me is at idle I wil push the window button up or down, or turn on the wipers. Needle jumps a little. But I only noticed it after installing aftermarket accesories (fog lights, more powerful radio). Truck runs fine & starts on these cold New England mornings, so I blow it off.
I believe the problem is the stock alternator does not put out enough juice for all the extras. My plan is when the alternator starts to go, I will get the next one up as I did with the wife's minivan (120v standard, bought a 140 volt).
In short, I would not be concerned unless it stays low. Then the battery is not getting recharged & there is an issue.
Hope this helps
Walter
 






Jason94sport

Explorer Addict
Joined
April 30, 2001
Messages
4,208
Reaction score
109
City, State
FL
Year, Model & Trim Level
04 EB V8
It's normal. The volt gaugue reads low after you first start it up cause it's starting to recharge your battery. If you notice after you drive a while the gauge should read higher. this indcates the battery is charged. The needle movement with windows & your lights, causes a drain, then the battery has to charge again.
Buying a bigger alt, like a 200 amp helps a great deal.
 






alexefron

Well-Known Member
Joined
July 30, 2004
Messages
309
Reaction score
0
City, State
Rochester, NY
Year, Model & Trim Level
93 XLT
its normal for it to move when accessories are turned on and off, but it shouldnt be 'flicking' back and forth unless stuff is being turned on and off rapidly. It is possible it could be the altranator, there are some parts places that will test them for free, so that may be worth a try.
 






JStrider

Well-Known Member
Joined
December 18, 2005
Messages
302
Reaction score
0
City, State
North Houston, TX
Year, Model & Trim Level
*RIP* 1993 XLT 4dr 4x4
sometimes mine will flick back and forth a couple times just when i'm cruising around... not making any changes in what electronics are running...

i dont worry about it too much...
 






BrooklynBay

Moderator & long time member.
Staff member
Moderator
Elite Explorer
Joined
November 11, 2005
Messages
56,113
Reaction score
1,034
City, State
Brooklyn, NY
Year, Model & Trim Level
88 89 93 95 96 Aerostars












Top