Warrior 153 shackles installed. | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Warrior 153 shackles installed.

Mike65

Elite Explorer
Joined
December 31, 2013
Messages
4,504
Reaction score
557
Location
In my garage working on one of our vehicles.
City, State
Horsepasture, Virginia.
Year, Model & Trim Level
00 Ranger 4x4, 99 Sport.
Today I took a couple hours & removed the old badly rusted Ford factory rear spring shackles, & installed a set of the Warrior 153 shackles. First thing I did was to loosen the upper shackle nuts to make sure the bolts were not rusted into the bushing sleeve, & fortunately they were not. I put a set of heavy duty jack stands under the rear leaf spring forward mounts, removed the rear tires & set the truck on the stands. The lower passenger side bolt that goes through the leaf spring bushing was stuck, so I sprayed it with more PB Blaster & using my air chisel with the punch attachment hit the bolt a couple times it it busted loose. From there it took me about 1 hour to replace both shackles with the Warrior 153's.
Old shackles pass. side on the left, drivers side on the right,
Warrior 153 shackles installed,
Before Warrior 153 shackle install,
After Warrior 153 shackle install.
The rear of the Sport sits about 1" higher with the new shackles, I might have to crank the torsion bars a little if my wife doesn't like it that way.
 






Looks good. Reminds me of the Sport I had in college. :)
 






Looks great! Nice and fast job!
 






Back
Top