What is this ticking sound when starting 2004 Explorer? (Video) | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

  • Holiday Special! - 2 for 1 Elite Explorer sale!

    Right now you can purchase an Elite Explorer membership for $20 and receive a two year membership! If you have an existing Elite membership contact me by PM and I will upgrade your account manually.

    Click Here to start your membership and get rid of the ads!

What is this ticking sound when starting 2004 Explorer? (Video)

cityroamer

New Member
Joined
January 25, 2012
Messages
6
Reaction score
0
City, State
Seacoast NH
Year, Model & Trim Level
2004 Explorer
I have an 04' Ford Explorer 4dr XLT 4WD with 150K miles. Recently, there is a loud ticking noise coming from around the engine when I start the vehicle. It only lasts for about a minute or two, and then goes away and doesn't come back until after it has been started up again after being off for several hours. It doesn't seem to affect the performance or any driving functionality (yet!) but I am concerned it could a part that could be dying. The ticking gets louder and faster as the engine is revved more. I took two videos that have the sound, one from the inside of the car and one from the hood.

From the interior:

From under the hood:

Anyone have any ideas what this sound could be?

Thanks!
 


Holiday Special! Join the Elite Explorers $20 for 2 years! Gets rid of the ads!

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.








Mr_Fruffles

Elite Explorer
Joined
November 15, 2016
Messages
80
Reaction score
6
Location
Denver
City, State
Denver, CO from Tinley Park, IL
Year, Model & Trim Level
2015 Ford Explorer XLT
Callsign
Mr_Fruffles
That would drive me nuts not being able to pin point the problem right away.
 




cityroamer

New Member
Joined
January 25, 2012
Messages
6
Reaction score
0
City, State
Seacoast NH
Year, Model & Trim Level
2004 Explorer
Hmm, if it was the timing belt rubbing against a head I wouldn't expect it to go away after a minute or two and only happen at startup, but I can take another look for the heck of it.

It would definitely drive me nuts if the sound was continuous, but since I only hear it for a minute or two when the car starts up, I've been able to deal with it. But at the same time, I don't want to forget about it if it's something that will eventually break down.
 




plasticseng

Well-Known Member
Joined
March 19, 2010
Messages
227
Reaction score
35
City, State
Central NC
Year, Model & Trim Level
2002 XLS
Take off the serpentine belt and run it for 30 seconds or so to see if it is an accessory.

The 4.0's are notorious for timing chain problems. The hydraulic tensioner may not be getting pressurized immediately, and with broken guides, the chain could possibly slap the head or block.
 




special_k1979

Member
Joined
June 27, 2004
Messages
25
Reaction score
0
City, State
NJ
Year, Model & Trim Level
95 eddie bauer
Usually if the problem goes away after the engine warms up, it would be a valve tap. But that sounds more like the timing chain. Assuming your oil level is full. I'd recommend try changing the oil to a heavier grade and see if that helps before you go tearing into it the engine.
 




cityroamer

New Member
Joined
January 25, 2012
Messages
6
Reaction score
0
City, State
Seacoast NH
Year, Model & Trim Level
2004 Explorer
Does anyone think it could be the oil pump??? I am going to make an appointment to have things looked at this week, so I will hopefully have the answer soon. Thanks for the suggestions!
 




special_k1979

Member
Joined
June 27, 2004
Messages
25
Reaction score
0
City, State
NJ
Year, Model & Trim Level
95 eddie bauer
Highly unlikely it would be an oil pump, I've only heard an oil pump go once in my life, on a customers car on the way to inspection, it started after I was driving for about a half hour. It was loud as f***, it's not something that goes away after it warms up, and would probably cause the oil light to go on. Also on a side note : the oil gauges on Explorers are basically dumbly lights meaning, they don't actually show the actual pressure, basically in the middle means it has pressure, all the way down means it doesn't. You can change the pressure sensor with another Ford sensor (I think it went to a mustang cobra), and it will actual show you true pressure, meaning the gauge goes lower at idle and when you hit the gas and gauge actually moves.
 




cityroamer

New Member
Joined
January 25, 2012
Messages
6
Reaction score
0
City, State
Seacoast NH
Year, Model & Trim Level
2004 Explorer
Highly unlikely it would be an oil pump, I've only heard an oil pump go once in my life, on a customers car on the way to inspection, it started after I was driving for about a half hour. It was loud as f***, it's not something that goes away after it warms up, and would probably cause the oil light to go on. Also on a side note : the oil gauges on Explorers are basically dumbly lights meaning, they don't actually show the actual pressure, basically in the middle means it has pressure, all the way down means it doesn't. You can change the pressure sensor with another Ford sensor (I think it went to a mustang cobra), and it will actual show you true pressure, meaning the gauge goes lower at idle and when you hit the gas and gauge actually moves.

Thanks for the info about the oil pump and the gauge. I took the Explorer to my local body shop and of course the noise has quieted down a lot since when I first posted this. Now it either never happens at all or only happens for the first few seconds after starting the vehicle. They heard it once briefly and said it could be the timing belt tensioners but wouldn't know for sure unless they took the belt out. They said since the noise has gone down and is barely happening now that I don't need to worry about it until I start hearing it continuously. So the mystery goes unsolved but at least the noise is gone (for now).
 




Top