Where is Expansion valve and Orifice tube? | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Where is Expansion valve and Orifice tube?

KamiKaziDK

Member
Joined
March 5, 2011
Messages
19
Reaction score
0
City, State
Phx, Az
Year, Model & Trim Level
'02 Eddie Bauer 4.6
A/C went out in my womans 02' 4.6 eddie bauer, I installed a new compressor and drier, but I want to swap out the orifice tube and from what I'm reading, it has an expansion valve for the rear a/c? Where do I find both of these at?
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





A/C went out in my womans 02' 4.6 eddie bauer, I installed a new compressor and drier, but I want to swap out the orifice tube and from what I'm reading, it has an expansion valve for the rear a/c? Where do I find both of these at?

The "orifice tube" is located in the "condenser to the evaporator' line. The orifice tube will change the high pressure liquid refrigerant into a low pressure liquid refrigerant. Once you seperate this line at the stationary fitting and flare nut, you can pull the orifice tube out with a pair of needle nose pliers. Try not to break the old one while removing it or you will need to get an extractor tool from a parts store. Change out the old O-rings with new ones and coat the new ones in refrigerant oil prior to installing. Installation is the reverse of removal. When done with repair, do not forget to have the system evacuated with a vacuum pump, making sure it holds it's vacuum reading for a period of time (meaning no leaks in system), then recharged fully with refrigerant which should be R-134A. Note, I've looked thru my Haynes Manual and it doesn't mention anything about Explorers with rear cooling having a rear expansion valve or orifice tube. They do have a rear heater core for heat, but nothing mentioned on a rear evaporator. So according to the manual, the orifice tube you are looking for would be under the front hood of the vehicle in the line between the condenser(located next to the radiator or vehicle front) and the fire wall. The evaporator would be located behind the inside dash of the vehicle. Hope this helps!
 






Ok, I'll check that out, it should be what I'm looking for. There's no pressure in the system right now, do you have to get it vacuumed out to get the old oil and stuff out?
 






I am not sure if you can just replace the office tube. I am pretty it only comes with the tube. I know the older trucks but the newer ones you have to get the tube. Check the high and lower side pressure swithes the should be 2 of them. There is also a AC cycling switch. Base number on the cycling switch is 19E561 and 19D694 is one of the pressure switches. There is also a shreader valve like bike tube uses. It has a black cap on it those will go bad to. Base number 19D701 and the cap is 19D702.
 






There's no pressure in the system right now, do you have to get it vacuumed out to get the old oil and stuff out?
>>>>>>>>>>

Yes, after you replace all the AC components you are changing, you will have to use a "vacuum pump" to "evacuate" the AC lines to remove any air or contaminants that got into the system/lines either thru an original leak or just by opening up the system to outside air making repairs to other system components. No way around it! If you really don't know anything about using a vacuum pump or recharging an AC system properly, you may want to take it to a shop that can do that type of service. Radiator shops usually do AC service as well and some general repair shops may do it also if they have the right equipment. Leaving contaminants in the system and then running the AC system could cause a condition called "slugging the compressor", which can damage your compressor. Better to get it done by a professional.
BTW, I agree with "05Explorer1974" on changing the "Shrader valves" while you are at it. They are valves that screw into the high and low service ports for your AC system. They screw in and out just like the tire valves on a car. They can be a common source of leaks in AC systems as they can go bad and start leaking with age. Also, in case you didn't know this, freon or refrigerant contains oil in it that lubricates the compressor as it runs.
 






The "orifice tube" is located in the "condenser to the evaporator' line. The orifice tube will change the high pressure liquid refrigerant into a low pressure liquid refrigerant. Once you seperate this line at the stationary fitting and flare nut, you can pull the orifice tube out with a pair of needle nose pliers. Try not to break the old one while removing it or you will need to get an extractor tool from a parts store. Change out the old O-rings with new ones and coat the new ones in refrigerant oil prior to installing. Installation is the reverse of removal. When done with repair, do not forget to have the system evacuated with a vacuum pump, making sure it holds it's vacuum reading for a period of time (meaning no leaks in system), then recharged fully with refrigerant which should be R-134A. Note, I've looked thru my Haynes Manual and it doesn't mention anything about Explorers with rear cooling having a rear expansion valve or orifice tube. They do have a rear heater core for heat, but nothing mentioned on a rear evaporator. So according to the manual, the orifice tube you are looking for would be under the front hood of the vehicle in the line between the condenser(located next to the radiator or vehicle front) and the fire wall. The evaporator would be located behind the inside dash of the vehicle. Hope this helps!

Thanks for this post! Very informative.
 






There is an expansion valve at the AC rear unit. When I replaced my compressor I didn't bother to replace this out that's why it's not cooling at the back. My orifice tube was full of metal and the expansion valve is pretty much on the same state too. The front AC will still work because the evaporator for the rear and front are setup in parallel, so if the rear AC is clogged refrigerant still flows on the front. Can't just add more refrigerant in this case (56oz vs 32oz for no rear AC)





-----------------------------------------------------------
MY MOUNTY
http://www.facebook.com/diyfordexplorer?sk=photos
 












There is an expansion valve at the AC rear unit. When I replaced my compressor I didn't bother to replace this out that's why it's not cooling at the back. My orifice tube was full of metal and the expansion valve is pretty much on the same state too. The front AC will still work because the evaporator for the rear and front are setup in parallel, so if the rear AC is clogged refrigerant still flows on the front. Can't just add more refrigerant in this case (56oz vs 32oz for no rear AC)

I am HOPING this is the culprit with my rear AC as well!
 






On a system with new lines, compressor, Accumulator and orifice tube when I get it charged at a shop will there be enough lubricant in the charge or do I need to add oil before the charge?
 






Assuming the condenser and evaporator are being flushed there won't be much oil left in the system, if any. Even if you didn't flush those out there still wouldn't be that much left but there would be some.

Either way, if a shop is going to evacuate/charge the system they should be adding oil themselves before they add the r-134.

~Mark
 






When I replaced the accumulator on mine last week I measured the amount of oil in the old one and put the same amount of new oil in the replacement plus a little bit to match what had leaked out and soaked the insulation. When a system is new all the oil is in the compressor but migrates through out the system when operating. When individual components are replaced all one can do is to determine how much oil that item held and place a similar quantity of new oil in the new component. My vacuum pump is a larger size designed for commercial systems but I still ran it for three hours to evacuate the system. The longer it is in a vacuum the more chance of boiling out any moisture that might be in the system.
 






This is an old thread, but I've been having trouble finding the exact location of the orifice tube in my 2003 Explorer XLT.

I've attached images.
 

Attachments

  • Tube_Close.JPG
    Tube_Close.JPG
    205.1 KB · Views: 771
  • Tube_notAsClose.JPG
    Tube_notAsClose.JPG
    209 KB · Views: 3,562
  • tube_farAway.JPG
    tube_farAway.JPG
    249.1 KB · Views: 5,828
  • NOT HERE.JPG
    NOT HERE.JPG
    232.9 KB · Views: 7,946






Should be in the smaller of the two refrigerant lines laying horizontal on top of the wheel well shown in your last picture.
 






Should be in the smaller of the two refrigerant lines laying horizontal on top of the wheel well shown in your last picture.
That's not where I found it. I found it in the connection indicated in the first three pix.

Also note that that first reply to this thread says "Once you seperate this line at the stationary fitting and flare nut, you can pull the orifice tube out with a pair of needle nose pliers."
 






Back
Top