Wierd noise when accelerating? | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Wierd noise when accelerating?

Flashover

Member
Joined
February 5, 2011
Messages
36
Reaction score
0
When I press the gas pedal to accelerate (between 0-50 or so) I always hear a noise. Sounds like "ssssss" like a water faucet with a leaking problem. The sound seems to come from under the hood so I think I might have a leak in a tube or something possibly from my A/C going because of the water condesing (I usually have the A/C running at the lowest setting).

Anyone have an idea about what it is? Is it something critical? I don't want to sound dumb infront of the mechanic :crazy:
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





I hear that snake is still missing in New York !!!

Year/Engine?

Maybe try operating the throttle while under the hood to get a better clue.
 






Oh man, the snake came all the way to Massachusetts!!!!

I have a '98 Explorer Sport with a 4.0L V6 SOHC.

I hear the noise best when the car's moving at about 20mph and I'm accelerating from there. I don't hear anything at all when I first put the car into drive up until the 20mph mark and after around the 50mph mark I don't hear it anymore.
 






so you're saying you don't hear it when revving the engine in park?
 






Change engine oil and filter(fully synthetic)
 






From what I read, I have something similair and in my case I've determent that it's the torgue converter.
 






Check the intake air tube connections at the throttle body and air cleaner.
 






Back
Top