wiper relay? | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! Once registered you can join the Elite Explorers to eliminate ads from the website.

wiper relay?

rileyrs

Well-Known Member
Joined
January 22, 2009
Messages
885
Reaction score
1
Year, Model & Trim Level
2002 ranger
where is the wiper motor relay on a 93 X, my wipers only work on high and low, not interval, and i wanna replace the relay before motor/switch, i already replaced the interval module under the dash, and it didnt fix the problem.
thanks
riley
 



Join the Elite Explorers $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links.
Add an avatar, upload photo attachments, and more!
.









johnvosh

Well-Known Member
Joined
November 14, 2010
Messages
243
Reaction score
0
City, State
Stony Plain, Alberta
Year, Model & Trim Level
'93 Sport
Sorry to bring back an old topic, but I too am having a similar problem. When I turn the wipers to intermittent it does the low speed, then low is low and hi is hi. It would be really nice to have the intermittent setting back!
 






johnvosh

Well-Known Member
Joined
November 14, 2010
Messages
243
Reaction score
0
City, State
Stony Plain, Alberta
Year, Model & Trim Level
'93 Sport
bump, anyone?
 






Playtyme94

New Member
Joined
December 4, 2010
Messages
3
Reaction score
0
City, State
Dublin,ca
Year, Model & Trim Level
94 xlt 4wd stock
Im having a similar issue as well, when i set to intermittent it just keeps going even after i turn them off.... From what i can hear it sounds like the relay ( not sure if its the correct one) is coming from somewhere in the middle of the dash, possibly around the center vent area??? If i find it ill keep u guys posted....
 






Top