Won't start, help! | Page 2 | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Won't start, help!

The theft light does not blink rapidly in any of those states. stays the proper intervals
i dont think im getting power to my pcm as well. how would i go about checking this/fixing it? or is this what this walkthrough is doing?
thanks for the help by the way. appreciate it.

Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!

fuel & CEL

Which engine do you have?

2. Check fuel tank gauge reading.

3. Turn ignition key to On
Does CEL illuminate?
Yes: Go to next numbered step
No: Check PCM relay

You know that the fuel tank gauge reading is inaccurate and that you have plenty of fuel so 2 is not the problem.

The CEL does not illuminate when ignition is On but you can't remember if it ever worked. I'll assume that it did work before so the PCM relay should be checked.

The easiest and quickest method is to pull the PCM relay (first disconnect the battery cable negative terminal connection) from the Battery Junction Box and then pull the blower motor relay from the battery junction box. Insert the pulled blower motor relay into the PCM relay position (reconnect the battery cable) and try step 3 above again. This assumes that the fuses are good since you said that you have already checked them. You may want to check the fuses 10 and 6 again to be certain. There should be battery voltage at the fuses at all times.

I'll be away from the computer for about 30 minutes.

Just recently... not sure what i did, but the fuel gauge is giving an accurate reading. i rolled it down to level ground to boost it, so i think that could have been it, but regardless, the fuel gauge is giving an accurate reading (3/4 tank) the CEL does not illuminate when i turn the key to ignition. my dad switched the relays, and still nothing came on. does this mean theres no power to the PCM?

so there is power to both sides of 10 and 6. i checked Mini 13 though and there is no power going to that one.

Mini 13

Mini 13 powers the HO2 sensors, CMP sensor and other things possibly depending on which engine you have. It gets power from the PCM power relay which is energized by the ignition key in either On or Start. The power to energize the PCM power relay comes from the PCM diode next to the PCM power relay. Check fuse 5 (50 amps) in the battery junction box. It should have battery voltage at all times. Then check the PCM diode for power. It should have battery voltage in On or Start.

Pull fuse 26

I suggest that you pull fuse 26 (10 amps) in the central junction box in case you have a short in your courtesy lamps from the LEDs. Pulling the fuse shouldn't disable much more than your courtesy lamps. Once you get your vehicle running again you can troubleshoot the lighting problem.

probably not the best idea, but my dad made a jumper wire in replace of the pcm relay and the check engine light and check fuel cap lights came on but no start. what would this mean?
my dash lights are working though now. i disconnected the light i had put on so it shouldnt cause anymore problems.

PCM relay not energized

OK, we're getting close. Since you swapped the PCM relay before and it's unlikely both relays went bad at the same time I suspect that the relay is not getting energized. Check fuse 19 (25 amps) in the central junction box.

wow.. i feel so stupid. thanks streetrod for all your help
it starts now..

Nicely done, 2000StreetRod :) :thumbsup:

actually there was no fuse in 19 at all... so i took one from the radio and put it in there and it runs now. but the steering is all ####ed up now. shakes vigorously when i turn....any ideas?

fluid level

Check the power steering pump fluid level to see if its low. Also, when the temperature drops the power steering fluid thickens and the force to turn the steering wheel increases. It happens on my vehicle even here in upstate South Carolina.

I don't understand how it could run before without a fuse in fuse 19. Did the engine run before you started the LED mod?

yes it did. i dont know how it ended up wihtout one, but that fixed it, so thank you

its not any harder to turn than before it just shakes alot when i do turn it. ive searched and found cv boots going bad, etc, but my problem that i had wouldnt cause that, so it makes me wonder

Just start and turn the steering wheel from lock to lock a bunch of times. While you were working on it you probably moved the steering wheel with the car turned off and introduced air into the fluid. It just needs to purge out.

okay, thanks ill try that. i just went back and forth, not end to end.

Just start and turn the steering wheel from lock to lock a bunch of times. While you were working on it you probably moved the steering wheel with the car turned off and introduced air into the fluid. It just needs to purge out.

+1, that above (exactly) solved my vibration problem I had recently.