XLS W/ Dead Tranny | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

XLS W/ Dead Tranny

RX7 Driver4Life

New Member
Joined
August 7, 2005
Messages
5
Reaction score
0
City, State
Miami, Florida
Year, Model & Trim Level
99 Explorer XLS 4.0 OHV
I have been reading alot of the diaries about VB rebuilds and what not i just dont know what action plan to take. I am very mechanically inclined but never dealt with auto transmissions. I am a rotor head as the screen name suggests but my explorer is my work horse.

My Problem
It started off with the 2-3 shift flare and a weak reverse like the car would struggle to reverse sometimes. I checked fluid it was missing maybe 1 quart so i refilled it. nothing changed but the car would drive fine other wise. one day i left home and i was driving to work half way there the tranny went blank. i still had a manual 1st and 2nd but no shifts after that then when i got to work i usually back into my parking spot i had no reverse. do you guys think my tranny needs a full rebuild or what?

ohh car is a 1999 4Dr Explorer XLS 2WD 4.0L OHV
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





any help?
 






need to fix my car guys all i need to know is what course to take should i rebuild the valve body or the whole damn transmission ! ! !
 






please any help would be appreciated
 






Does it have the update kit? If not put that in it or get a kit from transgo. Sounds like it has blown a valve body gasket.
 












where do i hook up the tester? and what am i looking for?
The car has 115K and was driving fine before this happened. as far as i know pan has never been dropped so i am assuming stock VB
 












Back
Top