Yet another GEM module issue. | Page 3 | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Yet another GEM module issue.

You have to pull the radio trim and the panel at your knees below the column. Then remove those screws, pull the panel out a bit and unhook the headlight switch.

Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!

Hi, I just joined recently after researching for hours problems with my 97 Expl XLT 4 x 4, which sounds to be a GEM module issue.
Lots of info out there from various sources, some of it conflicts and other info is somewhat incomplete.
For example, some sites say you have to have a replacement GEM module reprogrammed with your old GEM units data...others say no, or only for models 99 and newer...
It would be nice to find a link that describes step by step how to replace the unit and any 'gotchas' along the way.

Also, along with the typical GEM unit issues (4x4 controls whacked out, no window controls, etc.) will a new unit fix my instrument panel lights that went out at the same time or is that a separate issue? Thanks
re gem issue check out post "ford explorer not knocking experience"

Found a series of Videos on U Tube on removing Instrument Cluster, guy must be a Ford Tech. Anyways, for anyone interested in removing the above, type in your search browser, How to remove instrument cluster on (whatever,
I typed in 98 Ford Explorer) U Tube. He had a separate video for removing bottom knee blocker panel, removing instrument cluster panel and removing instrument cluster. Going to try this morning and see how it works for me.

bandit11 saw a thread on yahoo answers where a Ford Tech with 30 years exp. and all the quals. supposedly said that 1998 and earlier Explorers did not have to have GEM programmed.

Yet another GEM module issue

Limey 2471 well, finially got around to pulling all the access panels and the speedometer cluster, with the radio and everything surrounding the radio bezel unplugged, and all connections to instrument cluster unplugged, I put a 10A fuse in the power distribution box under the hood, soon as I touched the ground wire to the battery it blew the 10A fuse. I pulled the blown fuse out, did not put another in, but put a 7.5A in the fuse box inside vehicle, soon as I turned the key on, it blew. So guess its not the speedometer or anything in the speedometer cluster. Also, guess I can rule out the Radio, 4x4 switch and the a/c stuff. It was getting late so I did not reinstall anything or hook up any electrical, had to back car out of garage so I could put wifes new ride in it, heaven help me if I left hers out in the driveway all night, did notice while I was backing up a series of 4 beeps, sorta loud, never heard this before, sounded like it was coming from glove compartment, opened glove compartment and it stopped, but am not sure wether it was getting ready to stop or opening glove compartment stopped it, anyways, closed glove comp. but it did not start up again. Think tomorrow I am going to pull center console, has a removable 6 track CD attachment in it, cannot eject it, and hear it sorta/kinda making noise for a few seconds or so when I hook batter back up. I have no idea on how in the hell to check all these connections out for a short while I have them unplugged, and not sure what to do after checking cd console, guess I will have to take it to a auto electrician, might be cheaper if I left everything uninstalled for them to, check it.


BudE....That sucks you still have the issue. Since you have taken the cluster wires off and such i would leave them off for now and continue the quest. Have you tried to disconect the CD player?. Also the guy across the street from me had an issue blowing fuses...after a good hour fault finding we found the problem to be a short in the harness coming from the power window switches and door locks....The short was at the point the harness enters from the door into the main cab...3-4 wire had no insulation on them casusing them to short out. Think back before you had this issue had you done any work on the vehical that may have started all this?...Keep at it...i feel your close

Limey 2471 Yeah, I disconnected the wire controlling the drivers door window, but, as I recall, after I did it, everything still worked, going to disconnect the CD and see what happens. There is like a rubber housing between the car and the door that has the wires in it, is this where you found your neighbors short?

Limey 2471 You still out there, got an update on my Explorer. Today I finally got around to checking it out, I now have the speedometer cluster, radio, message center, rear integrated control panel, CD changer in center console pulled and disconnected. Instrument cluster blows fuse 25 when I connect one of the connecters, other two ok, Rear integrated control panel blows fuse 34 when I connect one side, other side ok, have not checked out the 3 connects on Message center, will do that tomorrow, the bad news is I have a problem with the Speedometer Cluster, the Rear Integrated Control Panel module and apparently the Message Center, cause right now with all the above disconnected my A/C works, Interior Lights work, passenger power window works, but not the 2 back ones, bells and whistles ring and chime. Can you or anyone else tell me if the above defective parts can be repaired or not.

Wire diagrams

great source for wiring information:
Auto - online repair info
id: Rrcc
pw: Rebsco
select: Auto repair reference center
fill in: Find your vehicle
follow prompts down to wiring diagrams.

Might have to do some matching of wire colors to determine what wires are in which harness plug.

most excellent info..many thanks

I have a 2000 Explorer XLT 4.0L. 230K miles. My car has been stalling off/on over the last 3 or 4 months. It almost always does it when the engine is not fully warmed up, and when I am decelerating (foot off the gas). It seems when I first take foot off gas, the engine idle drops way low, then stalls. I have stopped that at times by shifting into Neutral and coasting to the stop light. However, the "Check Engine" light almost never comes on. When it has, the codes have been P0171 and/or P0174 (Lean Air Banks 1 & 2). Most of the time no Check Engine. To restart the engine, I have set for a minute or more and then restarted the car. Usually it will restart on the first attempt, but sometimes it has taken several minutes and several tries. Then I"ll drive off as if nothing was wrong. I'm thinking a loose connection somewhere? Bad TPS? My local corner auto mechs are guessing bad G.E.M. module, but I'm not so sure after reading these posts. Any ideas folks? Thanx.

The GEM module has nothing at all to do with the power train. It is sometimes called a chassis control or body control module because that is what it does, handles all of the body electronics.(wipers, washers, stuff like that). It also has some control over the transfer case range switching(with input from the other 4x4 controls), but thats as close as it comes to engine and tranny controls. Possible bad IAC valve or TPS?

Ok so I been reading you guys post because me and my husband have had some pretty frustrating times with our explorer. Let me start by telling you some history. 10 years ago I bought a 95 ford explorer well a year later the transmission went out and it sit in our yard for 2 years until we bought a 97 with a blown motor which my husband and I swapped the motors,well another year and that tranny went out, so this is the third body same motor and it's back in a 95 body. I drove it for about a month and we noticed the 4x4 stopped working,then all of a sudden the security system started going crazy, lights blinking,ringing sound,locks unlocking and locking, wipers and windows stopped working. Long story short, we have read every forum and preformed everything we have found and we get to this one and yall talk about the gem module. I think that's our problem so we went to the junk yard and are replacing it now. I thank you guys and any suggestions or help with any explorer issues is greatly appreciated.

My 99 did this check your battery cables and most likely a new battery
Mine ...
Alarm just goes off
Lights flash
Doors lock over and over again
Horn blows etc...
The gem gets low voltage and kinda goes crazy
Be careful with the gem wire harness very thin wires
If your model has a hood switch check that to

Anyway new battery and terminal s fixed it
Just my experience hope this helps