Dismiss Notice



Register Today It's free! This box will disappear once registered!

1994 Explorer XLT Stuck In 4Wd Low Range

Discussion in 'Elite Explorer 911!' started by radman64, March 5, 2005.

  • Searches ExplorerForum.com
    1. radman64

      radman64 New Member

      Joined:
      March 5, 2005
      Messages:
      1
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Vernon
      Year, Model & Trim Level:
      1994 XLT
      4.0 L, V6.. 291,000 k's... dont really know what should be done at all.My mechanic has tried some things, not sure of what, but he too is stumped on what to do... So i turn to this forum for help. PLZZZ
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. ryf

      ryf Active Member

      Joined:
      February 5, 2005
      Messages:
      385
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Portsmouth, OH
      Year, Model & Trim Level:
      94 Explorer XLT 4x4
    4. Eneurb

      Eneurb Active Member

      Joined:
      December 19, 2004
      Messages:
      707
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Ajax, Ontario, Canada
      Year, Model & Trim Level:
      1998 Limited
      Normally shift motors stop working in the 2wd postion, but I suppose you can be unlucky and have it stop in 4 lo.
       
    5. ryf

      ryf Active Member

      Joined:
      February 5, 2005
      Messages:
      385
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Portsmouth, OH
      Year, Model & Trim Level:
      94 Explorer XLT 4x4
      did you put it in neutral to turn it off? not to mention backing up ?

      read your manual for yours.. I had a friend who has a beautiful ford ranger drove it for a week in 4-lo cuz he forgot he had to backup to disengauge...waiting for a day off to take it to the dealership.. doesn't seem to be a every time though, cuz mine it seems to depend on where the mesh is, sometimes it just pops right out for me.
       
    6. EMG7895

      EMG7895 Well-Known Member

      Joined:
      November 7, 2003
      Messages:
      1,700
      Likes Received:
      0
      Trophy Points:
      46
      Year, Model & Trim Level:
      '91 xlt, 93
      If your really desperate take the shift motor off and disengage it with a pair of pliers.
       
    7. DeRocha

      DeRocha NEX Vice President Elite Explorer Moderator Emeritus

      Joined:
      July 5, 2003
      Messages:
      6,659
      Likes Received:
      12
      Trophy Points:
      48
      City, State:
      Brockton, MA
      Year, Model & Trim Level:
      '93 XLT 4x4
      The shift motor will only engage/disengage 4x4 Low with the transmission in neutral and your speed <3mph. I would move the gear selector all the way to 1st gear to ensure then back to Neutral to ensure the neutral position is being correctly indexed. How was the shift motor working prior to his incident? I would try gently tapping on the shift motor with a hammer to try and loosen/free it up. Like all electric motors the shift motor can get stuck/hung up as they wear and get old. A few taps from a hammer has jarred many into working again..
       
    8. siTTinLo420

      siTTinLo420 New Member

      Joined:
      January 9, 2010
      Messages:
      14
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      michigan
      Year, Model & Trim Level:
      94 explorer XLT
      i just had a lil' offroad adventure into a ditch off the side of the road today!!! im up here in Mighigan and were getting POUNDED with this strange falling white fluffy rain?? its very slippery indeed,,, however i used my 4x4 to help boost myself and the truck pulling me out,,and then it became "stuck in 4x4",,,,4x4 light on,,

      i repeatidly pushed the 4x4 button and even 4 lo with no result,,however it did kick into 4lo no problem,,,but then became "stuck in 4lo",,4x4 and 4lo light off?? Great,,

      so i pulled it in the garage to inspect everything,,everything appeared in working order,,so i consulted this forum and discovered how to check the 4x4 moduel and how to remove and rebuild the shift motor,, tested the moduel,,it worked fine,, my culprit was a bad shift motor,,

      i removed the transfer case shift motor and manually put it back into 2hi,,and it was fine,,but now,,i cant put this shift motor back on because the "selector nub??" is now in 2hi and the shift motor is still in the 4lo position,,, Great,,,

      anyhow i got to thinkin',,,and lookin' at the shift motor,,,and i realized that its basicly just like any other electric motor,,like a window motor or whatever,, so i simply took the 2 wires coming off or the actual motor itself and stripped the protective coating off of the wires so i could tap in with 2 other wires,,

      the wires are red and yellow coming off the motor by the way,, but i then grabbed a car battery i had laying here and was able reverse polarity to the shift motor and make it turn back to its original position,,so i could bolt it back up to the transfer case...

      but this also made me realize that it was infact the shift motor that went bad because the first couple of times i touched the wire leads to the battery,,the motor didnt budge,,it did make a click noise though,, but after a couple light taps with a wrench,,the motor started working,,although it did not sound very healthy,,,grinding noises and all that jazz,,

      so this was just a temporary fix to get my truck out of 4lo,,and i can bolt the shift motor back up and not worry about it not lining up properly....i do plan on replacing the shift motor as soon as possible.. but basicly what i think it boiled down to was the little "stopper" in the shift motor wore out and the computer couldn't sense if it was even in 4x4 or 4lo,, but im not 100% on that,,,, im just glad to not be stuck in 4 lo range anymore., allthough i may need it if it keeps snowing like this!!!
       
    9. ragajungle

      ragajungle Well-Known Member

      Joined:
      November 8, 2008
      Messages:
      1,036
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Chicago, IL
      Year, Model & Trim Level:
      89 BroncoII & 05 Taurus
      before you yank the SM just press and hold the 4low button in... if still no - shift to nuetral and press and hold again. You might even try rocking it between REV and D and try again. You have to disengage 4low before you can disengage 4hi. I sometimes have to press 4low for 2 minutes before the relay "kicks in"
       
    10. Caleb Teague

      Caleb Teague New Member

      Joined:
      February 5, 2018
      Messages:
      3
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      Berryton
      Year, Model & Trim Level:
      '94 Explorer XLT 4dr 4x4
      Hey, I had the same problem after some off road towing... I let it sit for the night and problem solved.
       

    Share This Page







    We Support Our Troops!