and gain access to Reviews and Discussion of the 2016 and 2017 Ford Explorer Tech Tips, How to Articles, Off-Road Modifications and Events, Street Truck Mods and Events, and much more! Since 1996 our community has covered every aspect of the Ford Explorer, Ford Ranger and all vehicles based on this platform.

Register Today It's free! This box will disappear once registered!

1999 Ford Explorer Remote Start

Discussion in 'Stock 1995 - 2001 Explorers' started by jbean8510, August 25, 2010.

  • Searches ExplorerForum.com
    1. jbean8510

      jbean8510 New Member

      Joined:
      March 24, 2007
      Messages:
      29
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Peoria, Illinois
      Year and Model:
      1999 Explorer XLT V8
      1999 Explorer 5.0 V8 Auto AWD
      Python 1400XP
      DEI 556U Transponder Bypass


      Car starts with key just fine.
      Problem: Car starts with remote start then shuts down after a couple seconds
      When car is started and remote start button is engaged, I remove the keys and it dies after a couple of seconds. These two issues are related I am sure.

      I only hooked up 2 wires to the ignition....one to the starter and one to ignition. I didnt hook up factory disarm wire. I did'nt cut starter/ignition wires I just tapped into them for the remote start. Any and all help will be greatly appreciated!
       
    2. Support EF


      Join the Elite Explorers for $20 a year

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, add your own profile photo, upload photo attachments directly to your posts and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



      to hide adverts.
    3. jrowe6

      jrowe6 Active Member

      Joined:
      January 6, 2010
      Messages:
      409
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Columbus, OH
      Year and Model:
      99 xlt
      did you figure this out?
       
    4. exploderrob

      exploderrob New Member

      Joined:
      September 27, 2010
      Messages:
      4
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Centralia, WA
      Year and Model:
      2000 Eddie Bauer
      I'm not too sure, but I think since you did not bypass the factory alarm, it is shutting off without the key. Lookup the PATS system. There is a chip in your key and since you did not bypass the PATS system, it is shutting off the engine.
       
    5. jbean8510

      jbean8510 New Member

      Joined:
      March 24, 2007
      Messages:
      29
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Peoria, Illinois
      Year and Model:
      1999 Explorer XLT V8
      Yeah I figured it out.
      All I had to do was make the unit learn the tach.
      And yes I installed a bypass for the key. It's required you can't get around it
       

    Share This Page


    Click Here

    We Support Our Troops!