and gain access to Reviews and Discussion of the 2016 and 2017 Ford Explorer Tech Tips, How to Articles, Off-Road Modifications and Events, Street Truck Mods and Events, and much more! Since 1996 our community has covered every aspect of the Ford Explorer, Ford Ranger and all vehicles based on this platform.

Register Today It's free! This box will disappear once registered!

Power Windows not working

Discussion in 'Stock 1995 - 2001 Explorers' started by tutamen, January 22, 2012.

  • Searches ExplorerForum.com
    1. tutamen

      tutamen New Member

      Joined:
      January 22, 2012
      Messages:
      5
      Likes Received:
      0
      Trophy Points:
      0
      Year and Model:
      1995 Ford Explorer Sport
      I have a 1995 Ford Explorer Sport. The power windows on both the driver and passenger side are not working. I've checked the fuses and they are all OK. I've checked power to the switch while running and there is not power. BTW, the power locks do work.

      I read in another post about the accessory relay being the culprit. I've changed it and still no power.

      Is there any other relay or fuse that I might may not be aware of?

      thank you.
       
    2. Support EF


      Join the Elite Explorers for $20 a year

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, add your own profile photo, upload photo attachments directly to your posts and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



      to hide adverts.
    3. yavapaires

      yavapaires Active Member

      Joined:
      February 24, 2011
      Messages:
      743
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Dewey, Az
      Year and Model:
      1996 XLT
      Look in the left doorsill area, and in the left kick panel for a broken wire.
       
    4. bobflood

      bobflood Elite Explorer

      Joined:
      May 27, 2010
      Messages:
      1,490
      Likes Received:
      0
      Trophy Points:
      46
      City, State:
      Powder Springs, GA
      Year and Model:
      1997 Eddie Bauer V8 2WD
      Also in the rubber boot between the body and the door for broken wire.

      PS: Of course, you have already made sure that the window lock is not on??? Ask me how I know to check!!
       
    5. tutamen

      tutamen New Member

      Joined:
      January 22, 2012
      Messages:
      5
      Likes Received:
      0
      Trophy Points:
      0
      Year and Model:
      1995 Ford Explorer Sport

      thanks for the advice. it's been awhile since i made this post but other things have taken priority. I've since then checked the wiring and found no broken wires. I checked power to the switch on the light blue/white wire which i believe brings power to the switch. I also checked the same wire from within under the dash on the drivers side and also had no power. I've already replaced the accessory relay switch and that did not help at all.

      Also my explorer does not have a window lock.

      I also would like to add that my windshield wipers, front and rear, had stopped working at the same time the power windows stopped working.

      Where can I look at next?

      thank you all for any advice.
       
    6. Yadkin

      Yadkin New Member

      Joined:
      March 13, 2012
      Messages:
      48
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      The beautiful Yadkin Valley in the Great State of North Carolina
      Year and Model:
      2012 Jeep GCO
      Check your owners manual for which relay(s) serve those motors. If its the same relay, remove it, clean the contacts, check the contacts on the board for burning and test or replace the relay. If its two or more relays then check the board ground, then all the circuit grounds.
       
    7. tutamen

      tutamen New Member

      Joined:
      January 22, 2012
      Messages:
      5
      Likes Received:
      0
      Trophy Points:
      0
      Year and Model:
      1995 Ford Explorer Sport
      I tested the relays and all tested ok. I also cleaned all of the contacts on all the relays. the power windows and the wiper still does not work. There is no power to the windows and I've checked for broken wires and have found none.

      I popped off the accessory delay relay and checked for power on #85 and #86, i'm not sure which one supposed to supply the power, but neither has power. this is the pair that when energized will close the #30/#87 circuit.

      If power isn't getting to the accessory delay relay, what should be my next step?

      thanks
       
    8. Yadkin

      Yadkin New Member

      Joined:
      March 13, 2012
      Messages:
      48
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      The beautiful Yadkin Valley in the Great State of North Carolina
      Year and Model:
      2012 Jeep GCO
      Do you have a wiring diagram? Haynes usually has pretty good ones. Check the fuse that supplies the relays, as well as continuity of the wire between. Power at the fuse? And again, check your grounds.
       
    9. tutamen

      tutamen New Member

      Joined:
      January 22, 2012
      Messages:
      5
      Likes Received:
      0
      Trophy Points:
      0
      Year and Model:
      1995 Ford Explorer Sport
      I used the diagrams from the following website(posted by Bobflood).

      Look at this site for wiring diagrams:

      http://search.ebscohost.com/
      ID: rrcc
      PW: rebsco

      Follow prompts down to Wiring Diagrams.


      All of my tests point to the GEM module. I checked fuse #26 which feeds the accessory delay relay and it has no power. Based on the diagram, the GEM module provides power to the battery saver relay which in turn provides power to fuse #26. Where is the battery saver relay? I read somewhere that it is part of the GEM module. Is this true?
       
    10. Yadkin

      Yadkin New Member

      Joined:
      March 13, 2012
      Messages:
      48
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      The beautiful Yadkin Valley in the Great State of North Carolina
      Year and Model:
      2012 Jeep GCO
      The diagram says that the battery saver module is part of the GEM, pin 8. Replace the module.
       
    11. tutamen

      tutamen New Member

      Joined:
      January 22, 2012
      Messages:
      5
      Likes Received:
      0
      Trophy Points:
      0
      Year and Model:
      1995 Ford Explorer Sport
      Will do..thank you much for the help. I will post the result once I replace the GEM module.
       
    12. budwich

      budwich Well-Known Member

      Joined:
      May 4, 2005
      Messages:
      3,246
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Ottawa, Ont
      Year and Model:
      96 XL
      I don't think the battery saver relay is part of the GEM (actually I know for sure it isn't.... :) ).... its a relay in the relay module (of which there are up to 7 relays I think). Further, the GEM doesn't provide power to those relays mentioned... it will provide a ground. Hence, you need to check if the BSR is getting a ground and has voltage accordingly so that it will operate and switch a voltage thru to the fuse (and subsequent ADR). Replacing the GEM may or may not be the quick solution.
       
    13. kiznar

      kiznar New Member

      Joined:
      February 27, 2013
      Messages:
      1
      Likes Received:
      0
      Trophy Points:
      0
      Year and Model:
      01 mazda b3000
      am dealing with the same issue with my 01 mazda b3000 and just replaced the GEM and still no windows or wipers or washer pump so any ideas are welcome also just tested all the relays in the under dash box. all seem to test fine. everything else is working and not getting any low voltage ground clicks so i am getting lost
       
      Last edited: February 27, 2013
    14. Randallalt

      Randallalt New Member

      Joined:
      July 19, 2013
      Messages:
      7
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Los Angeles, ca.
      Year and Model:
      1999 mercury mountaineer
      1995 ford power windows not working ,,#12 in fuse panel 10amp

       
    15. Randallalt

      Randallalt New Member

      Joined:
      July 19, 2013
      Messages:
      7
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Los Angeles, ca.
      Year and Model:
      1999 mercury mountaineer
      1995 ford ranger xlt NO power windows, locks ok, mirrors ok, drivers door panel fuse box #12 fuse 10amp (book states front wiper washer system). Does also Power both windows.. I wiggiled the fuse and the relay under dash pasenger side made loud noises..(Ur relay maybe bad). Mine had BAD LOSE contacts ends in the fuse box wire tips, had to pull fuse bend metal tips one up one down away from each other , hold power window button down and just push hard to get fuse back into fuse box !! Works Solved my problem !! Randallalt@aol.com
       
    16. Randallalt

      Randallalt New Member

      Joined:
      July 19, 2013
      Messages:
      7
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Los Angeles, ca.
      Year and Model:
      1999 mercury mountaineer
      1995 ford power windows not working ,,#12 in fuse panel 10amp

      Door panel box Pull fuse #12 10amp 1995 ranger bend fuse tips away from each other one up one down ,, hold window button down push hard to get fuse back in slot and window should work. Randallalt@aol.com
       
    17. JusTheUsual

      JusTheUsual Active Member

      Joined:
      July 7, 2013
      Messages:
      382
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Central NY
      Year and Model:
      1999 Ford Explorer Sport
      wire broken then somewheres
       
    18. ThayerUlrich

      ThayerUlrich New Member

      Joined:
      March 15, 2015
      Messages:
      1
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Keystone Lake, Oklahoma
      Year and Model:
      1997 Ford Explorer xlt
      Man I drove around with plexiglass over that window all winter,,,then I read this post about tapping on the motor and pushing the window button,,,,and there she goes up and down like new.
      Thanks
       

    Share This Page


    Click Here

    We Support Our Troops!