Serious Explorations Ford Explorer and Ranger Message Board
#1 Resource for Ford Explorer and Ranger Owners - By Enthusiasts, for Enthusiasts.


Ford Explorer Generation Guide

EF Swag Store 2016 Ford Explorer Forums Elite Membership Chat Room My Posts Reviews Explorer Photo Gallery
Go Back   Ford Explorer and Ranger Forums "Serious Explorations"® > Ford Explorer Ranger Repair - Troubleshooting - Modifications & Detailing Forums > Explorer Audio & Navigation

Notices

Explorer Audio & Navigation Audio and navigation systems. CD, DVD, MP3, GPS, Video, Mobile Computer, Speakers, Amplifiers.

1998 - 2002 Ford Explorer Stereo Wiring Diagrams ARE HERE!!!!!

Reply
 
Thread Tools
Old 01-08-2008, 05:11 PM   #1
joos2981
2000 XLT 4WD
 
Join Date: Dec 2007
Posts: 9

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
1998 - 2002 Ford Explorer Stereo Wiring Diagrams ARE HERE!!!!!

These are stereo wiring diagrams for the 98-2002 ford explorer. Please use this post to discuss these wiring diagrams. Try to keep it on the subject so we can have one place that all of this information can be gathered.

















joos2981 is offline   Reply With Quote
( Join the Elite Explorers )

For only $20 per year you can become an Elite Explorer member. Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications really work without having to experiment on your own. Elite Explorer members can change the forum "styles" to eliminate most ads, including blue underlined links, and no ads on photos. Other benefits include the ability to store 1000 Private Messages, upload photo attachments directly to your posts and to our Photo Gallery and more. Join the Elite Explorers today.


Old 01-08-2008, 08:51 PM   #2
tc11362
douglaston, ny
97 xlt
 
Join Date: Nov 2007
Posts: 28

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
97?

Any idea where I can get this info for 1997 X?
tc11362 is offline   Reply With Quote
Old 01-08-2008, 09:56 PM   #3
joos2981
2000 XLT 4WD
 
Join Date: Dec 2007
Posts: 9

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
Yes you can.

You have to go to www.alldatadiy.com you have to purchase your vehicle to get to all of the information, but it is well worth it. Please help out and post whatever you purchase like I have.
joos2981 is offline   Reply With Quote
Old 01-28-2008, 01:34 AM   #4
Elgato
Tucson, AZ
02 XLS
 
Join Date: Jan 2008
Posts: 10

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Admin - Please delete.

Admin - Please delete.

I have installed a new Kenwood using the standard harness. Everything works fine except the rear door speakers.

I have bench tested the unit for rear speaker output
I have double checked the harness wiring and made sure that it corresponds to the proper colors on the Ford side.
I have tested the rear speakers and connection in the doors

It looks like someone may have installed an amp or changer at one time because there were three RCA cords lying behind the dash that disappear under the carpet by the console. There is nothing stereo related in the console.

Any suggestions as to where the connections to the rear speakers may be getting lost?

Thank You

Last edited by Elgato; 01-28-2008 at 04:30 PM.
Elgato is offline   Reply With Quote
Old 01-28-2008, 11:32 PM   #5
kelly2
Kansas City, Mo
'97 XLT
 
Join Date: Aug 2004
Posts: 499

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
91-94 Explorer w/ JBL
http://img.photobucket.com/albums/v7...ams/img021.jpg


95-97 Explorer w/o JBL
http://img.photobucket.com/albums/v7...ams/img022.jpg




__________________
1997 XLT 4x4, 3" BL, WAR 153, 31"x10.5" Goodyear Wrangler A/TS -- SOLD

Free advice is worth the price you pay.
kelly2 is offline   Reply With Quote
Old 04-22-2008, 10:55 AM   #6
Magicland
New Jersey
'00 Mountaineer Monterey
 
Join Date: Apr 2008
Posts: 55

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
1997 Premium JBL system w/subwoofer

Finally found it!
Magicland is offline   Reply With Quote
Old 06-14-2008, 05:55 PM   #7
rotasol
Essex, Ontario
'97 Limited
 
Join Date: Jun 2008
Posts: 6

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Hi, I have a '97 Limited W/JBL system, I viewed the Diagram up top here, but I am having difficulties figuring out what goes where lol.

The OEM harness was hacked, and I am trying to install an aftermarket deck.

What wires would I hook up to the speaker wires in the dash, to the ones on the deck?

Any help or simplification would be greatly appreciated, thanks.
rotasol is offline   Reply With Quote
Old 06-14-2008, 06:52 PM   #8
Gator Jeff
Elite In Memoriam
2000 Sport 4x4
 
Join Date: Dec 2004
Posts: 1,111

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Rotasol, Have you picked out your head unit yet? Do you plan on still using the factory amplifiers?

Oh, and welcome to the forum.




__________________
2000 Sport -- BWM, 4 DR leaf springs, 100W aftermarket driving lights, 55W backup lights, Pioneer HU with iPod controls and remote housed in center armrest.
"Whatever you can do, or dream you can, begin it. Boldness has genius, power, and magic in it." -- Johann Wolfgang von Goethe
Home of the Fightin' 29 and Truck 297 -- The Tallest Aerial in Baltimore County
A great cause -- Leary Firefighters Foundation

RIP Jeff - You are truly missed
Gator Jeff is offline   Reply With Quote
Old 06-14-2008, 06:55 PM   #9
rotasol
Essex, Ontario
'97 Limited
 
Join Date: Jun 2008
Posts: 6

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Gator Jeff View Post
Rotasol, Have you picked out your head unit yet? Do you plan on still using the factory amplifiers?

Oh, and welcome to the forum.

Well, I was unsuccesful in finding an OEM harness to wire back in.

I have an Alpine unit sitting there waiting to be installed, I just cannot figure out what wires go to what for the speakers.

I read that the controller is in the back but on this unit, the HU itself is amplified, and I have looked into the back of the vehicle where the amp is, and it is simply that. An Amp, no controller or anythign of such.


Oh, and thanks
rotasol is offline   Reply With Quote
Old 06-14-2008, 07:00 PM   #10
rotasol
Essex, Ontario
'97 Limited
 
Join Date: Jun 2008
Posts: 6

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Sorry, well, I would like to be able to utilize the OEM amps.

In my last vehicle W/JBL sound system, a 1991 Lincoln Town Car, I was able to do this, even keep the sub. I forget how I did it though
rotasol is offline   Reply With Quote
Old 06-14-2008, 07:17 PM   #11
rotasol
Essex, Ontario
'97 Limited
 
Join Date: Jun 2008
Posts: 6

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Actually, after doing mroe research, I indeed do have the rear mounted chassis controller.

I'm not even going to fuss with it, I am just going to track down a connector.

Thanks
rotasol is offline   Reply With Quote
Old 06-15-2008, 04:16 PM   #12
rotasol
Essex, Ontario
'97 Limited
 
Join Date: Jun 2008
Posts: 6

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Well, I went to the local U-Pull-Em scrap yard today, and to my suprise they had 1 (ONE) '97 Limited sitting there. Cut the connector I need, wired it up and voila, OEM radio works.

To my surprise, the rear controls, and teh 6Disc work as well.

To my dissapointment, the sub however doesn't work, so now I need to find another.
rotasol is offline   Reply With Quote
Old 09-02-2008, 11:21 AM   #13
Andy94SC
Fenton, MI
1999 Mountaineer
 
Join Date: Nov 2007
Posts: 21

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Magicland View Post
Finally found it!
I have a 1997 Eddie Bauer that I have been trying to troubleshoot the subwoofer on. That diagram isn't correct for the wiring from the JBL module to my sub amp. I have a red, white, black and yellow wire, and the pinouts are completely different...

Does anyone have another diagram, or more info on the sub amp wiring?

Last edited by Andy94SC; 09-02-2008 at 12:35 PM.
Andy94SC is offline   Reply With Quote
Old 10-13-2008, 12:53 AM   #14
alldaymuddin
republic mi
94 xlt
 
Join Date: Oct 2008
Posts: 2

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
cofused.

alright i have a 1994 ford explorer with a premium sound system. the wires on my radio i am putting in are solid white,white with black strip,green, green with black strip, gray, gray with black strip,purple, purple with black strip. then the vehicle has white, white with red strip, purple, purple with black strip,yellow, brown,teal,and gray i think not sure on the gray. would someone please help me and tell what wires are what on the vehicle
alldaymuddin is offline   Reply With Quote
Old 01-22-2009, 01:16 PM   #15
elricmayer
Hail from Grand Rapids, MI
'92 XLT, '94 Eddie Baur
 
Join Date: Mar 2007
Posts: 14

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
1994 explorer-wiring ?

Quote:
Originally Posted by alldaymuddin View Post
alright i have a 1994 ford explorer with a premium sound system. the wires on my radio i am putting in are solid white,white with black strip,green, green with black strip, gray, gray with black strip,purple, purple with black strip. then the vehicle has white, white with red strip, purple, purple with black strip,yellow, brown,teal,and gray i think not sure on the gray. would someone please help me and tell what wires are what on the vehicle
Me too! having same problem
elricmayer is offline   Reply With Quote
Old 02-03-2009, 10:02 AM   #16
kelly2
Kansas City, Mo
'97 XLT
 
Join Date: Aug 2004
Posts: 499

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by alldaymuddin View Post
alright i have a 1994 ford explorer with a premium sound system. the wires on my radio i am putting in are solid white,white with black strip,green, green with black strip, gray, gray with black strip,purple, purple with black strip. then the vehicle has white, white with red strip, purple, purple with black strip,yellow, brown,teal,and gray i think not sure on the gray. would someone please help me and tell what wires are what on the vehicle
Quote:
Originally Posted by elricmayer View Post
Me too! having same problem

your answer(s):

Quote:
Originally Posted by kelly2 View Post




__________________
1997 XLT 4x4, 3" BL, WAR 153, 31"x10.5" Goodyear Wrangler A/TS -- SOLD

Free advice is worth the price you pay.
kelly2 is offline   Reply With Quote
Old 02-05-2009, 07:32 PM   #17
elricmayer
Hail from Grand Rapids, MI
'92 XLT, '94 Eddie Baur
 
Join Date: Mar 2007
Posts: 14

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
ty-but cannot read this image!

Quote:
Originally Posted by kelly2 View Post
your answer(s):

The print in this image is unreadable no matter what I do. Please help if you can.

o.k. said image is in prev. post. The results of all my searching on this forum brings me to your that paticular image. Which no matter what i do, i cannot manage to read the damn text! please help if possible.

Elric

Last edited by elricmayer; 02-06-2009 at 05:37 AM.
elricmayer is offline   Reply With Quote
Old 02-06-2009, 12:41 AM   #18
JohnnyBoy1102
Baltimore, MD
98 Sport
 
Join Date: Dec 2008
Posts: 104

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I just cant understand these damn diagrams lol. wiring diagrams confuse the living hell out of me.




__________________
98 Explorer Sport, 2 Door 4 X 4. - 2 12 inch MTX magnum Subwoofers (cheap temps)- 1000 Watt MTX magnum Amp ( Again, Cheap temp)- 120 Watt 6 X 8 Rockford Fosgate Punch 3 Way Speakers - Kenwood MP538U Single Din Head unit with USB/ Ipod Interface.- Possible mod coming soon, 2 Memphis Audio 12 Inch Subs. depending on money and time. - All Black Custom headliner- other than that mostly stock.
JohnnyBoy1102 is offline   Reply With Quote
Old 02-06-2009, 11:11 PM   #19
kelly2
Kansas City, Mo
'97 XLT
 
Join Date: Aug 2004
Posts: 499

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by elricmayer View Post
The print in this image is unreadable no matter what I do. Please help if you can.

o.k. said image is in prev. post. The results of all my searching on this forum brings me to your that paticular image. Which no matter what i do, i cannot manage to read the damn text! please help if possible.

Elric
AT DECK
--------------
+12v = lt. green/yellow
ignition = yellow/black
ground = black
amp turn on = dk. blue
illumination = orange/black
dimmer = lt. blue/red
LF Speaker (+) WHITE/RED
LF Speaker (-) BROWN
RF Speaker (+) WHITE/ORANGE
RF Speaker (-) LIGHT GREEN
LR Speaker (+) PINK/WHITE
LR Speaker (-) LIGHT BLUE
RR Speaker (+) LIGHT BLUE/BLACK
RR Speaker (-) YELLOW

-------------------------
AMP to SPEAKERS
-------------------------
LF Speaker (+) ORANGE/LT. GREEN
LF Speaker (-) LT. BLUE/WHITE
RF Speaker (+) WHITE/LT. GREEN
RF Speaker (-) DK. GREEN/ORANGE
LR Speaker (+) PINK/LT. GREEN
LR Speaker (-) TAN/YELLOW
RR Speaker (+) ORANGE/RED
RR Speaker (-) BLACK/WHITE




__________________
1997 XLT 4x4, 3" BL, WAR 153, 31"x10.5" Goodyear Wrangler A/TS -- SOLD

Free advice is worth the price you pay.
kelly2 is offline   Reply With Quote
Old 02-08-2009, 12:43 AM   #20
98Bauer
 
Join Date: Jan 2009
Posts: 1

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
That's interesting...my 1998 EB 8" subwoofer wires coming off my amp are solid white and solid black. I just swapped it out for a JL Audio subwoofer and was wondering which was which... Seems to work similar both ways, but I want to make sure. No where is it labeled "+" or "-". Anyone know for sure??
98Bauer is offline   Reply With Quote
Reply



Suggest this thread to friends:

Similar Threads
Thread Thread Starter Forum Replies Last Post
2012 Ford Explorer Overview Rick Stock 2011 - 2016 Ford Explorer Discussion 0 08-04-2011 10:39 PM
Day off tomorrow. Few projects for my new 2002 Ford Explorer XLT. Anything else? kdoggy Stock 2002 - 2005 Explorers 10 03-03-2011 12:22 AM
Edmund's review of the 2011 Explorer JDraper Stock 2011 - 2016 Ford Explorer Discussion 0 01-27-2011 08:15 PM
Just purchased first 1998 Ford Explorer 2011explorer Stock 1995 - 2001 Explorers 5 12-27-2009 04:31 AM
2008 Ford Explorer Features Rick Auto Industry News 22 08-23-2007 12:49 PM



Join the "Elite Explorers" Today!



Search Explorer Forum


Top of Page

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:36 AM.



US Flag
We Support Our Troops!

Explore the site!


Copyright 2014 - 1996 Rick Horwitz Photography



Ford Motor Company is not involved in the management of this site in any way.



All tips on this site are for use at your own risk and discretion.

Modifying the suspension on any vehicle will cause changes to its handling characteristics.



Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.