Serious Explorations Ford Explorer and Ranger Message Board
#1 Resource for Ford Explorer and Ranger Owners - By Enthusiasts, for Enthusiasts.


Ford Explorer Generation Guide

EF Swag Store 2015 Ford Explorer Forums Elite Membership Chat Room My Posts Reviews Explorer Photo Gallery
Go Back   Ford Explorer and Ranger Forums "Serious Explorations" > Ford Explorer Ranger Repair - Troubleshooting - Modifications & Detailing Forums > 1995 - 2001 Explorer Ranger Mountaineer - Sport thru '03 - 2nd Generation > Stock 1995 - 2001 Explorers

Notices

Stock 1995 - 2001 Explorers Questions related to non-modified 1995-2001 Explorer, Mountaineer, Ranger and '02+ Sports and Sport Trac. Problem solving, maintenance, TSB, service bulletins, owner reviews, specifications.

12/1995 Explorer V-6 4.0 starts then dies after 2-3 seconds

Reply
 
Thread Tools
Old 04-12-2009, 04:04 PM   #1
rockchucker
Seattle WA
Just working on a friends
 
Join Date: Apr 2009
Posts: 14

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
12/1995 Explorer V-6 4.0 starts then dies after 2-3 seconds

So This was happening to my buddies G/F's Ford. So I went to diagnose the situation. Pulled codes 420 and 133. Catalyst and o2 sensor. For some reason I highly doubt the Cat is clogged so bad it wont run. It should still run with an o2 code also. So I replaced the Air filter it wasn't too bad or dirty. Replaced the Serpentine belt mainly for maintenance purposes. Replaced the Fuel Filter which was completely clogged. With fuel in the filter after removal, it would flow out the inlet and then I could flip it over and nothing would come out of the outlet. So I know it was severely clogged. At this point it still would do the same exact thing. Start up and rev a little at first just as all Fords do then it would just slowly die. But in the few seconds it started it ran great no detectable misses or anything. So I went on to the Spark Plugs and wires. 2 of the plugs were loose and a goose and the 3rd had separated the ceramic from the body of the plug. I thought this had to be it or at least a major contributor to the issues. Pulled the battery terminals off because they were corroded as all hell. Cleaned and dielectric greased the terminals. I also cleaned and dielectric greased all other electrical connections that were easy to get at. After all of this I didn't even think about it erasing the codes from the ECU. So now I have no codes and the thing still will not stay running.


When I was under the car replacing the Fuel Filter I did have my buddy cycle the key. Fuel came out but it did not shoot out with tons of force. After re-connecting the filter I checked for pressure at the Fuel Rail and came up with about the same pressure. It came out but not like it was a high pressure fuel pump pumping it. I do not have a Fuel Pressure gauge so I do not know the Fuel Pressure at this point. All I know is it was kind of weak.

So...All of this would lead me to a faulty Fuel Pump that went out due to a clogged filter that over ran the pump itself and burned it up.


Comments , opinions or any other advice or links to...


What the Fuel Pressure is supposed to be for the 96 Ford Explorer V-6 4.0L?

Links to a write-up on how to change the Fuel Pump?

Where I could source a Fuel Pump?

Anything would be helpful at this point.


Currently the car will start and run great for a few seconds then start to sputter and die from what sounds like due to lack of fuel. It almost seems like the exhaust could be completely clogged (banana in the tail-pipe...yes I checked! lol) but I highly doubt it. There are no codes from the ECU. Codes 420 and 133 were on the car when I first started with it and cleaning the super corroded battery terminals reset the ECU codes.


Thanks for your time...


-Cory




__________________

Sig by FairladyZ90
rockchucker is offline   Reply With Quote
( Join the Elite Explorers )

For only $20 per year you can become an Elite Explorer member. Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications really work without having to experiment on your own. Elite Explorer members can change the forum "styles" to eliminate most ads, including blue underlined links, and no ads on photos. Other benefits include the ability to store 1000 Private Messages, upload photo attachments directly to your posts and to our Photo Gallery and more. Join the Elite Explorers today.


Old 04-12-2009, 05:19 PM   #2
jlsparky7
Woodhaven, Mi
1996 5.0 XLT AWD
 
Join Date: Apr 2009
Posts: 1,511

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Good job troubleshooting! One thing you may want to check that is very simple is the fuel cut-off switch. Heres a how-to on that.
http://www.youtube.com/watch?v=7JXbglWWOS8

It does sound like a burned up fuel pump is the problem. Double check and make sure the fuel pump isnt grounding out somewhere and if it isnt go ahead and replace it. There is probably a how-to on this site somewhere.




__________________
Explorer how to videos Brakes, Intake, Seafoam, Coolant Flush, Oil change, Differential Flush, Inertia Switch, Thermostat, Transfer Case Flush, Throttle Mod, and more!
http://www.youtube.com/user/jlsparky7
If you like/use my vids you can thank me by subscribing to my youtube page! Thanks!
jlsparky7 is offline   Reply With Quote
Old 04-12-2009, 05:54 PM   #3
rockchucker
Seattle WA
Just working on a friends
 
Join Date: Apr 2009
Posts: 14

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
The Fuel Pump is at least pumping something because I took the line off after installing the new Fuel Filter and it pumped fuel out of the Fuel Filter. So I kind of doubt it is the Fuel Cut-off Switch.

Thanks for the reply though. As anything suggested for zero money is always worth checking!


Anyone know what the Fuel Pressure is supposed to be or is there a link to an online manual for these vehicles?




__________________

Sig by FairladyZ90
rockchucker is offline   Reply With Quote
Old 04-12-2009, 06:03 PM   #4
jlsparky7
Woodhaven, Mi
1996 5.0 XLT AWD
 
Join Date: Apr 2009
Posts: 1,511

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
52-72psi I believe. Most autoparts stores will loan you the tool for free. They just hold a 80-100 dollar deposit.

The switch can vibrate and do weird things. Its quick and easy to check.




__________________
Explorer how to videos Brakes, Intake, Seafoam, Coolant Flush, Oil change, Differential Flush, Inertia Switch, Thermostat, Transfer Case Flush, Throttle Mod, and more!
http://www.youtube.com/user/jlsparky7
If you like/use my vids you can thank me by subscribing to my youtube page! Thanks!
jlsparky7 is offline   Reply With Quote
Old 04-13-2009, 12:03 PM   #5
rockchucker
Seattle WA
Just working on a friends
 
Join Date: Apr 2009
Posts: 14

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
Sorry for the bump but I need some insight as to what this could be.




__________________

Sig by FairladyZ90
rockchucker is offline   Reply With Quote
Old 04-13-2009, 12:45 PM   #6
jlsparky7
Woodhaven, Mi
1996 5.0 XLT AWD
 
Join Date: Apr 2009
Posts: 1,511

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Did you pressure test the fuel system yet? Its probably either that or a clogged cat. You can also pressure test the exhaust with a gauge that screws into your 02 sensor hole. I think that the exhaust pressure shouldnt excess 2psi (I think its 2)




__________________
Explorer how to videos Brakes, Intake, Seafoam, Coolant Flush, Oil change, Differential Flush, Inertia Switch, Thermostat, Transfer Case Flush, Throttle Mod, and more!
http://www.youtube.com/user/jlsparky7
If you like/use my vids you can thank me by subscribing to my youtube page! Thanks!
jlsparky7 is offline   Reply With Quote
Old 04-13-2009, 04:25 PM   #7
Elcapper
Seattle, WA
1998 Explorer 4.0L
 
Join Date: Feb 2009
Posts: 28

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Had the same issue with my '98. changed the filter, fuel pressure regulator, fuel pump relay, and crankshaft sensor (it wasn't firing up at all at first, then got your symptoms after replacing crankshaft sensor). Turns out my fuel pressure tester was busted and I didn't know it so can't tell you if I was having off pressure.

Anyway, loaded it up on a trailer and towed it to a friend to do some more diagnosis and it fired right up upon delivery. Still don't know what the issue was but afraid it will have more issues. Been running great for two weeks.

You could check the IAC - a lot of people that had similar issue fixed theirs by cleaning that. I also cleaned mine and maybe that helped. There's a great thread with pics of clean vs dirty that you can find with a IAC search. I've seen other people say a good MAF cleaning can help too.

If you're absolutely sure it's the fuel pressure then you're prob on the right track with the fuel pump.
Elcapper is offline   Reply With Quote
Old 04-14-2009, 02:55 PM   #8
rockchucker
Seattle WA
Just working on a friends
 
Join Date: Apr 2009
Posts: 14

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
So I bought a Fuel Injection Pressure Tester.

On the fuel Rail there is a Schrader style (looks like a car/truck tire valve stem) valve with a blue cap on it. Unscrew this cap and you will see the valve. There was a fitting within the testing kit for the Schrader Valve. Upon connection after the truck had sat overnight there was only enough pressure to get the gauge to move BARELY off the low end stop. Upon turning the key and cycling it on and off for a few times the pressure only went up to about 3-5 psi. This was my indication that the Fuel Pump was dead in the water (or fuel actually). So I went and picked up a pump for $160 from Schucks. I was surprised to find it to be a Carter. Not the best but not the worst pump you can buy.


Now this is all from memory so you will have to bear with me if some of my sizes and tools are wrong...

I also usually have pretty detailed write-ups with pictures of every step. As I was getting rained on I hardly felt the need for this. =)

Tools you will need to replace the fuel pump...


3/8 drive ratchet, 3", 6", and 9" extensions and a universal joint (you will NEED the u-joint)
5/16" socket, 1/2" socket, 11/16" socket
5/16" Fuel Line Removal Tool
Needle Nose Pliers
Dielectric Grease
PB Blaster (or any penetrating oil)
Wire crimping tool
Floor jack and jack stands

Optional tools...

Fuel Injection Pressure Tester
Antisieze (any will do but I only use Copper based)


1. First off get the truck in the air as high as the stands will go. I just raised the rear of the vehicle by the Differential and set the stands under the rear axle as high as they would go. You don't really need the front of the vehicle in the air though. There is enough room to complete the task but having the front raised up would ease the pain a little bit.

2. First off you want to relieve the pressure in the system. (since you have no fuel pressure this should not apply but...) Remove your Fuel Pump Relay. Then start the vehicle like normal. It should fire then die. Now your Fuel System is relieved of pressure and you can remove the lines without getting blasted in the face by fuel. If your fuel pump is completely dead then you will not be able to do this. Mine was just barely pumping still so I went ahead and removed the fuel line going to the fuel filter from the tank with the fuel line disconnect tool. Stuck the hose into a gas can and turned the key on. This will pump the remaining fuel out of the tank. I highly suggest doing this as you will be lifting the tank back up for installation. If your pump has completely $#it the bed then siphon out your tank with a chunk of fuel line or whatever you have.

3. After emptying the tank you will want to take the gas cap off and remove the three screws holding the filler neck in place behind the gas door. These are a Star pattern or TORX bit style head. They also have a hex head on the outside. I believe it is 5/16". After removal stuff a shop rag in the filler neck and leave the gas cap off. I just left the three little screw in the filler area and closed the gas door.

4. Follow the filler neck down towards the tank. Above the rear wheel in the wheel well there is a steel strap that holds the filler tube in place also. Remove the 5/16" screw holding that in place also. Set it in the fuel door so you do not lose it.

5. Onto the Fuel Tank Protection Plate. There are 4 1/2" bolts holding this shield in place. Don't forget to spray them with PB Blaster before trying to remove them. They have been on the vehicle for a while and they also are a "Lock-Nut" style receiver clip for the bolt. They are hard to turn as it is and with corrosion they are even harder. They will break the tab if too much force is applied. Lube them up! With these 4 bolts gone the shield will drop down. Get it out from under the car and out of the way.

6. Onto Fuel tank removal. There are 2 11/16" bolts at the front of the fuel tank. You will see that one of the clips that hold the bolts for the shield is in the way. Take your needle nose pliers and release the tab on the clip to release the clip from the vehicle. It will slide right off. Remove the two 11/16" bolts. Now the tank will drop about an inch to its resting place within the mounting bracket. It will not go anywhere at this point. Here is where it is a good idea to have a friend with you. There is a strap going under the belly of the tank. You can find the bolt towards the center of the vehicle that holds it in place. Set a support under the rear of the tank and remove the bolt for the strap. The fuel tank should come down a little. Now you will have to keep the rear of the tank supported as there are connections that you do not want to have ripped out. There is one electrical connection running along the frame rail that has to be unclipped from the frame rail and disconnected. Take your time in looking at how this disconnects as you do not want to screw it up. There is also a vent that is the same size as the fuel line that needs to be disconnected. It has a little plastic retaining dillywhacker that has to be manipulated with your needle nose pliers to release. It is kind of like a plastic snap clip that holds the line to the tank. Again look at it and figure out how it works so you don't screw it up. Now you have the supply and return main lines for the fuel system itself. These are easy. Remove the metal clip and insert the 5/16" Fuel Line Disconnect Tool. These directly correlate front line off the frame rail to the front line on the tank and rear to rear. Now your tank should be free to drop. You will have to slide the tank towards the rear of the vehicle to get the front lip of the tank out of the mounting bracket. You will have to feed the Filler Neck and hoses down as you drop the tank though. Do not manhandle these too much as you do not want to screw these up but they can be fed through to drop the tank on the ground.

7. Now that the tank is on the ground you can access the Fuel Pump. There are 6 5/16" bolts holding the pump into the tank. Remove them. There is also another electrical connection going from the pump to the top of the tank study it closely and disconnect the connection. You will not be able to remove the pump unless it is disconnected. Now the Fuel Pump assembly is ready to come out. BE CAREFUL!!! The pump assembly has a float and a filter on the end of it. You have to weave it out of the tank as to not bend the fragile float arm. This is why you have to drop the tank onto the ground also. With everything in the rear still attached there is not enough room to remove the assembly. (Don't ask me how I know...)

8. Now that you have the Fuel Pump Assembly out you can replace the Fuel Pump. Cut the RED and BLACK wires closest to the Fuel Pump body ONLY! There will be 3 5/16" screws to remove to release the Pump from the assembly. The Fuel Lines just sit inside the pump so it should just slide right off with the screws removed. Now you will have to strip back the wires with your crimping tool. Slide the new Fuel Pump on and screw it back into place. Nest you will want to make the connection with the butt connectors provided in the new Fuel Pump. If your Pump did not come with new connectors you MUST make sure you use connectors the can withstand Fuel as they will be submerged for the rest of their life in Fuel. Make the connections RED to RED and BLACK to BLACK. Test your connections by trying to pull apart the wires at the butt connectors. If they come apart of wiggle at all start over with that connection. I like to crimp the outer parts of the butt connectors first then once in the middle. Don't be afraid to tug on these connectors as if they are faulty you will have to pull your tank again. Make sure they are good!!! You should have a new rubber gasket with the Fuel Pump. The stock gasket has rubber location pins that stick up through the top of the Fuel Pump Assembly. Clip those off and clean under the old gasket. The new gasket had a sticky side so I remove the adhesive backing and stuck it EXACTLY in the same place as the old gasket. Make sure the bolt holes line up before you stick it on because if you have to remove it it will tear. If it tears then get another one or reuse your old one. Do not install a torn gasket it will inevitably leak and you do not want leaks.

9. Stick the Fuel Pump Assembly with a new Fuel Pump back in the tank. Line up the bolt holes and tighten them all snug at first then go around again and tighten them until they seat. Do not overtighten them as you do not want to try and repair the threads in the tank. If you do manage to strip one of the bolts then you will just want to address the situation right then and there or it will cause you troubles down the road. Murphy's Law.

10. Now that the Fuel Pump Assembly is back in the tank and secure you will want to feed the filler neck up as you raise the rear of the tank. Once the rear of the tank is up you will want to support the rear of the tank with the front of the tank on the ground still. First off make all of your electircal connections. I ALWAYS fill ANY electrical connector with Dielectric Grease that I disconnect...ALWAYS! So pack the connector with Dielectric Grease and make the connections. If you did it right then you should have a little residual Dielectric Grease squishing out as you re-connect it. Remember there are two electrical connectors to re-connect. now you have your Fuel Vent Line. The plastic connector, if you didn't screw it up, should be reusable and snap back into place once the hose is pushed back onto the hard line. If you screwed up the retaining clip get a new one and install it. Do not just think it will stay there it will not. Now you have to connect your Fuel Lines. Push them on and confirm that you heard them "click" by trying to pull them off again. When both of them are on and have clicked then you must return the metal spring clips to their original positions. These clips are the same ones as you have to remove to replace the fuel filter. They look like they can fit both ways but there is only one correct way to install them. Make sure you get it right. Double check all of your electrical connections and all of your Fuel/Vapor Lines for solid attachment.

11. After all of your connections are made you can start the installation of the Fuel Tank again. Since the rear of the Fuel Tank is up in the air already all you have to do is lift the front up and slide it into the catch area of the mounting bracket. It should stay there once the whole tank is pushed forward. I installed the two front 11/16" bolts first then the Fuel Tank Strap. The strap was a pain to get the bolt threaded again but it finally went. This is another time when it is handy to have an extra set of hands. Once the strap is in make sure your filler neck is lined up and install the 3 screws for it. Don't forget the metal strap above the rear wheel in the wheel well to support the filler tube. The screw should have been with the 3 filler neck screws if you followed the instructions. =)

12. Since the tank is secure and all bolts have been checked for tightness you can move on to installation of the Fuel Tank Protection Plate. You should have an extra clip laying around that you removed for access to one of the front Fuel Tank Bolts. Reinstall the clip. Now you can install the Plate and 4 bolts. It couldn't hurt to apply some antiseize to these bolts as they are subject to the elements and will rust.

13. If you have a fuel Injection Pressure Tester now is the time to get it out. If you had previously tested the system pressure from the Fuel Rail then it should still be hooked up. =) Either or...Hook it up to the Fuel Rail VIA the Schrader Valve on top of the engine with a blue cap. If you removed the Fuel Pump Relay out of the Relay Box you will obviously need to replace it before turning the key. Now turn the key and listen for the fuel pump. It should pump and your Fuel Pressure at the Fuel Rail should raise slightly. Since there is only air in the line it will take a few cycles of the key to return the Fuel System to normal pressure. Cycle the key off and on about 10 times each time waiting for the Fuel Pump to stop every time. As you will see your Fuel Pressure will start to climb. Mine only reached about 30-35 PSI. Now cycle the key on and try to start your truck. If she fires up then break out the beer, bottle or whatever your preference is for celebration. If she doesn't fire then it sucks to be you!

End of line.

All in all this job was not hard but it was a pain in the @$$ to do. Especially not being able to get it to my shop where it is warm and dry. On a lift with 2 guys I could see where this could be narrowed down to a 1-2 hour job. Realistically plan on spending 3-4 hours if you are doing it on the ground by yourself.

I hope this write-up will help someone in the future. If it does you can buy me a beer! E-mail or PM me if you have any questions. E-mail would be better seeing how I do not own a Ford and probably won't be on this site too much.

generacerator@yahoo.com




__________________

Sig by FairladyZ90
rockchucker is offline   Reply With Quote
Reply



Suggest this thread to friends:



Join the "Elite Explorers" Today!



Search Explorer Forum


Top of Page

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:33 AM.



US Flag
We Support Our Troops!

Explore the site!


Copyright 2014 - 1996 Rick Horwitz Photography



Ford Motor Company is not involved in the management of this site in any way.



All tips on this site are for use at your own risk and discretion.

Modifying the suspension on any vehicle will cause changes to its handling characteristics.



Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.