Serious Explorations Ford Explorer and Ranger Message Board
#1 Resource for Ford Explorer and Ranger Owners - By Enthusiasts, for Enthusiasts.


Ford Explorer Generation Guide

EF Swag Store 2015 Ford Explorer Forums Elite Membership Chat Room My Posts Reviews Explorer Photo Gallery
Go Back   Ford Explorer and Ranger Forums "Serious Explorations" > Ford Explorer Ranger Repair - Troubleshooting - Modifications & Detailing Forums > 1995 - 2001 Explorer Ranger Mountaineer - Sport thru '03 - 2nd Generation > Modified 1995-2001 Explorers

Notices

Modified 1995-2001 Explorers Questions related to modified 1995-2001 Explorer, Mountaineer, Ranger and 2002+ Sports (2dr). Aftermarket accessories and modifications. Bullbar, running boards, floor mats, cargo mat, DVD headrest, wheels, tires, stereo upgrade, headlights, mud flaps, torsion twist, lift kits, engine swap, transmission swap.

Airbag Code 44

Reply
 
Thread Tools
Old 02-23-2011, 06:03 PM   #1
blueka
Elite Pickler
Saskatchewan, Canada
 
blueka's Avatar
97 UK XL & 99 Sport V8
 
Join Date: Dec 2005
Posts: 4,848

Vehicle Specs

Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 56 Post(s)
(Original Poster)
Airbag Code 44

Had the airbag light flashing a code 4 4

I replaced the front right airbag sensor behind the front bumper and I'm still getting the same code.

Any suggestions? It's gotta pass a safety.


Si




__________________

'97 Explorer XL 4.0 SOHC V6 "Betty"
'99 Explorer Sport Limited 5.0 OHV V8 "Pickle"

My "Betty" Registry My "Pickle" Registry
blueka is offline   Reply With Quote
( Join the Elite Explorers )

For only $20 per year you can become an Elite Explorer member. Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications really work without having to experiment on your own. Elite Explorer members can change the forum "styles" to eliminate most ads, including blue underlined links, and no ads on photos. Other benefits include the ability to store 1000 Private Messages, upload photo attachments directly to your posts and to our Photo Gallery and more. Join the Elite Explorers today.


Old 02-23-2011, 08:14 PM   #2
TxPlates
Elite Explorer
Marble Falls, TX
 
TxPlates's Avatar
2001 "Rock Trac"
 
Join Date: Oct 2004
Posts: 307

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
The control module may be the point that is failing. I assume you disconnected the battery when you installed the sensor? My other suggestion would be to make sure all wires are secure and if so, start looking for a new control module.
TxPlates is offline   Reply With Quote
Old 02-23-2011, 08:48 PM   #3
ncranchero
Co-moderator
Denver,NC
 
ncranchero's Avatar
'94 F150 4x4 SWB 4.9L
 
Join Date: Aug 2004
Posts: 3,677

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 8 Post(s)
Which of your listed vehicles are we discussing? The codes mean different things.

1997 44 RH Air Bag Sensor Not Mounted to the Vehicle Properly or Ground Circuit Open

1999 44 Driver Side Crash Sensor Communication Fault (Id think this was assuming left hand drive)




__________________
'14 Transit Connect 2.5L 16 Valve DOHC Duratec 3K miles
'02 Escape XLT 3.0L 24 Valve DOHC Duratec 160k
'00 Taurus SES 3.0L 24 Valve DOHC Duratec 87K miles
'94 F150 4x4 4.9L/5-speed 160K miles,
How to post photos
ncranchero is offline   Reply With Quote
Old 02-23-2011, 08:53 PM   #4
blueka
Elite Pickler
Saskatchewan, Canada
 
blueka's Avatar
97 UK XL & 99 Sport V8
 
Join Date: Dec 2005
Posts: 4,848

Vehicle Specs

Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 56 Post(s)
(Original Poster)
it's a 2000 EB that i'm working on.. It's left hand drive..

Si
Posted via Mobile Device
blueka is offline   Reply With Quote
Old 02-24-2011, 10:05 AM   #5
blueka
Elite Pickler
Saskatchewan, Canada
 
blueka's Avatar
97 UK XL & 99 Sport V8
 
Join Date: Dec 2005
Posts: 4,848

Vehicle Specs

Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 56 Post(s)
(Original Poster)
I'll try replacing the driver's side sensor see if that helps....


Si




__________________

'97 Explorer XL 4.0 SOHC V6 "Betty"
'99 Explorer Sport Limited 5.0 OHV V8 "Pickle"

My "Betty" Registry My "Pickle" Registry
blueka is offline   Reply With Quote
Old 02-24-2011, 12:44 PM   #6
blueka
Elite Pickler
Saskatchewan, Canada
 
blueka's Avatar
97 UK XL & 99 Sport V8
 
Join Date: Dec 2005
Posts: 4,848

Vehicle Specs

Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 56 Post(s)
(Original Poster)
I've changed D/S side impact sensor, still flashing 44

Si




__________________

'97 Explorer XL 4.0 SOHC V6 "Betty"
'99 Explorer Sport Limited 5.0 OHV V8 "Pickle"

My "Betty" Registry My "Pickle" Registry
blueka is offline   Reply With Quote
Old 02-24-2011, 01:31 PM   #7
cybergasm
B
Humboldt Ks
 
cybergasm's Avatar
1997 Mountaineer 5.0
 
Join Date: Jan 2006
Posts: 6,531

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
well check/change the RH side one like we discussed earlier. pretty sure it is the one causing the problem here
cybergasm is offline   Reply With Quote
Old 02-24-2011, 01:55 PM   #8
blueka
Elite Pickler
Saskatchewan, Canada
 
blueka's Avatar
97 UK XL & 99 Sport V8
 
Join Date: Dec 2005
Posts: 4,848

Vehicle Specs

Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 56 Post(s)
(Original Poster)
I've changed the front passenger side sensor and the driver's side side impact sensor.

still got the 44


Si




__________________

'97 Explorer XL 4.0 SOHC V6 "Betty"
'99 Explorer Sport Limited 5.0 OHV V8 "Pickle"

My "Betty" Registry My "Pickle" Registry
blueka is offline   Reply With Quote
Old 02-24-2011, 03:08 PM   #9
cybergasm
B
Humboldt Ks
 
cybergasm's Avatar
1997 Mountaineer 5.0
 
Join Date: Jan 2006
Posts: 6,531

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
are ya making sure they level with the vehicle ? have seen some stuff about if you so much as bump off level that will trigger a code
cybergasm is offline   Reply With Quote
Old 02-24-2011, 03:12 PM   #10
blueka
Elite Pickler
Saskatchewan, Canada
 
blueka's Avatar
97 UK XL & 99 Sport V8
 
Join Date: Dec 2005
Posts: 4,848

Vehicle Specs

Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 56 Post(s)
(Original Poster)
I've bolted them back up, and got the marker pins lined up... not sure what else to do...


I've just taken the steering wheel airbag off now, gonna see if resetting the clock spring helps...


Si




__________________

'97 Explorer XL 4.0 SOHC V6 "Betty"
'99 Explorer Sport Limited 5.0 OHV V8 "Pickle"

My "Betty" Registry My "Pickle" Registry
blueka is offline   Reply With Quote
Old 02-24-2011, 05:39 PM   #11
blueka
Elite Pickler
Saskatchewan, Canada
 
blueka's Avatar
97 UK XL & 99 Sport V8
 
Join Date: Dec 2005
Posts: 4,848

Vehicle Specs

Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 56 Post(s)
(Original Poster)
Why was this moved to the modified section? it's a totally standard 2000 EB... no mods

I've removed/replaced D/S airbag, D/S side impact sensor and the P/S front airbag sensor... still flashing....


Si




__________________

'97 Explorer XL 4.0 SOHC V6 "Betty"
'99 Explorer Sport Limited 5.0 OHV V8 "Pickle"

My "Betty" Registry My "Pickle" Registry
blueka is offline   Reply With Quote
Old 02-26-2011, 10:38 PM   #12
k-pendow
Northwest Indiana
95 Ranger
 
Join Date: Feb 2010
Posts: 20

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I know its obvious but did you check to make sure the pins in the connector are not green, also I would pull back some of the convoluted wire tubing and check to make sure the wires are good for at least the first 6 inches. After that you need to ohm out the wires from the sensor to the module, at module pins 8 & 9 (with release tab up it is the two bottm right pins, should be less than .5 ohms, also check them for a short to ground or battery voltage. Also the code is for the side crash sensor mounted to the B pillar in the truck not the ones one the core support. You could probably swap them from side to side to see if the concern follows the sensor. If wires test good and it doesn't follow the sensor then it would have to be the Restraint Control Module.
k-pendow is offline   Reply With Quote
Old 02-27-2011, 06:46 AM   #13
ncranchero
Co-moderator
Denver,NC
 
ncranchero's Avatar
'94 F150 4x4 SWB 4.9L
 
Join Date: Aug 2004
Posts: 3,677

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 8 Post(s)
Quote:
Originally Posted by k-pendow View Post
Also the code is for the side crash sensor mounted to the B pillar in the truck not the ones one the core support.
YES, Correct.




__________________
'14 Transit Connect 2.5L 16 Valve DOHC Duratec 3K miles
'02 Escape XLT 3.0L 24 Valve DOHC Duratec 160k
'00 Taurus SES 3.0L 24 Valve DOHC Duratec 87K miles
'94 F150 4x4 4.9L/5-speed 160K miles,
How to post photos

Last edited by ncranchero; 02-27-2011 at 07:00 AM.
ncranchero is offline   Reply With Quote
Old 02-27-2011, 10:08 AM   #14
MNBen
Cosmos, MN
99 Ranger 4x4 XLT Ext. Ca
 
Join Date: Feb 2011
Posts: 9

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I've read some threads that there may be issues in the seat/seatbelt wires. One user just had to wiggle them. Another user had it happen to her but not her husband, turned out they have the seat adjusted differently which triggers the light for her but not him. Wires were kinking.

My two cents. Good luck.
MNBen
MNBen is offline   Reply With Quote
Old 02-27-2011, 12:29 PM   #15
blueka
Elite Pickler
Saskatchewan, Canada
 
blueka's Avatar
97 UK XL & 99 Sport V8
 
Join Date: Dec 2005
Posts: 4,848

Vehicle Specs

Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 56 Post(s)
(Original Poster)
the seatbelt wires were snapped, so I rewired them

but the light was flashing 4 4 before that and after that too


Si




__________________

'97 Explorer XL 4.0 SOHC V6 "Betty"
'99 Explorer Sport Limited 5.0 OHV V8 "Pickle"

My "Betty" Registry My "Pickle" Registry
blueka is offline   Reply With Quote
Reply



Suggest this thread to friends:



Join the "Elite Explorers" Today!



Search Explorer Forum


Top of Page

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:12 PM.



US Flag
We Support Our Troops!

Explore the site!


Copyright 2014 - 1996 Rick Horwitz Photography



Ford Motor Company is not involved in the management of this site in any way.



All tips on this site are for use at your own risk and discretion.

Modifying the suspension on any vehicle will cause changes to its handling characteristics.



Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.