Dismiss Notice



Register Today It's free! This box will disappear once registered!

Keyless Entry (Securicode) Door Pad Not working

Discussion in '2011-2016 My Ford Touch / In Vehicle Technology' started by karebear865, June 18, 2014.

  • Searches ExplorerForum.com
    1. karebear865

      karebear865 New Member

      Joined:
      June 18, 2014
      Messages:
      5
      Likes Received:
      0
      Trophy Points:
      0
      Year, Model & Trim Level:
      2013 Explorer XLT
      SECURICODE keypad has never worked!

      I bought at 2013 Explorer in August of 2012 and from my first attempt to use the keypad code on the door it never worked. Since then time has gone by, life has been busy, I never took it in to get looked at, and now here I am out of warranty and it is still not working! :(

      It lights up, locks itself when I touch the numbers too many times (like it is supposed to do) and even let me add a new personal code to it from my touch screen in the vehicle. Yet STILL, neither code works, it does not lock, it does not unlock, nor does it open lift gate.

      It just lights up, stares at me, and laughs.

      ANY IDEAS OUT THERE?
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. peterk9

      peterk9 Staff Member Moderator Elite Explorer

      Joined:
      December 28, 2010
      Messages:
      19,718
      Likes Received:
      495
      Trophy Points:
      113
      City, State:
      Ottawa, Ontario area
      Year, Model & Trim Level:
      2017 Explorer Platinum
      Callsign:
      VE3
      Welcome to the Forum karebear865.:wavey:
      Well for one thing, it doesn't open the liftgate, even if it was working correctly.;)
      Did you use the method from the Owner's Guide to try and lock it?
      Pressing 7.8 and 9.0 at the same time?
      I assume that you do have the factory code correct? I wonder if you were given the right one by the dealer. You can try and confirm that by checking the area above the emergency (parking) brake up near the fuse box. There should be a white sticker with a bar code and numbers.

      Peter
       

      Attached Files:

    4. karebear865

      karebear865 New Member

      Joined:
      June 18, 2014
      Messages:
      5
      Likes Received:
      0
      Trophy Points:
      0
      Year, Model & Trim Level:
      2013 Explorer XLT
      Thanks Peter! Dang, I read that some have the liftgate opening feature too (but mine has never worked to be able to confirm this!) lol

      But yes, I have the correct factory code (and the org card too) and I know this by having to enter it from the setting screen correctly before it will let you enter your own personal code as well. If you enter it incorrectly it will not let you put in a new personal code.

      Also, yes. I have read this manuel backwards and fowards, watched the videos, etc so I know I am doing it correctly. *sigh*
       
    5. peterk9

      peterk9 Staff Member Moderator Elite Explorer

      Joined:
      December 28, 2010
      Messages:
      19,718
      Likes Received:
      495
      Trophy Points:
      113
      City, State:
      Ottawa, Ontario area
      Year, Model & Trim Level:
      2017 Explorer Platinum
      Callsign:
      VE3
      Perhaps you should send a private message to Rebecca (FordIVTteam) to see if she has any suggestions.
      I don't think a Master Reset would help or a battery disconnect. She may be able to shed some more light on this issue. You can use this link to PM her;
      http://www.explorerforum.com/forums/private.php?do=newpm&u=181992
      When you PM, be sure to include your full name, best daytime phone number, VIN, mileage, and servicing dealership in your message.

      Peter
       
    6. DeepBlueSC

      DeepBlueSC Active Member

      Joined:
      June 11, 2014
      Messages:
      131
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Broadview Heights, OH
      Year, Model & Trim Level:
      2013 Explorer Limited
      Keypad woes...

      I had the same issue, but mine is still under warranty. I've owned and played with these for decades, in fact I have a 25 year old with the system, so I know them inside and out. I tried every trick I could think of without success. I even stumbled across the code that worked every time... Unfortunately it was the same button 5 times. The factory code never worked nor did the one I would program thru MFT. The dealer spent about an hour with the car and returned it as now fixed.

      Sidebar:
      They gave me the code which was the same buttons as the factory code, however the tech just used odd numbers. I indicated O.K. that is the factory code I have. The tech disagreed and indicated he had no idea where I got that from but xxxxx was the code! It was a funny conversation pointing out that code 13579 is EXACTLY the same as code 24680. The tech was miffed even tho I went out of my way not to insult him.

      Anyway, I went to the car and after about 5 tries, I got the code to work. They came out and were wondering if there was a problem. I indicated it worked, but I must need to learn how to push these buttons as I am struggling to get it to work. I have been able to get it to work about 1 in 7 - 10 attempts. Further the code I entered thru MFT has only worked once.

      I think the keypad itself is defective. I recommend you try the same number 5 times and just go down the line to see if that does it. If it works you will need dealership help to correct that. From there make sure it works each and every time before leaving the dealership. It may save you a return trip!
       
    7. peterk9

      peterk9 Staff Member Moderator Elite Explorer

      Joined:
      December 28, 2010
      Messages:
      19,718
      Likes Received:
      495
      Trophy Points:
      113
      City, State:
      Ottawa, Ontario area
      Year, Model & Trim Level:
      2017 Explorer Platinum
      Callsign:
      VE3
      Just curious as to which of the two numbers is the one shown in the place I indicated in post #2 ?

      Peter
       
    8. DeepBlueSC

      DeepBlueSC Active Member

      Joined:
      June 11, 2014
      Messages:
      131
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Broadview Heights, OH
      Year, Model & Trim Level:
      2013 Explorer Limited
      What!!!!

      You didn't think I would actually post my real code, did you? LOL. Neither of the codes in my post were on the module which matches the card with the manual. However the code the tech gave me was the same as the factory code only he used the odd number when the code shows even numbers.
       
    9. peterk9

      peterk9 Staff Member Moderator Elite Explorer

      Joined:
      December 28, 2010
      Messages:
      19,718
      Likes Received:
      495
      Trophy Points:
      113
      City, State:
      Ottawa, Ontario area
      Year, Model & Trim Level:
      2017 Explorer Platinum
      Callsign:
      VE3
      Good point. I understand now.:)

      Peter
       
    10. karebear865

      karebear865 New Member

      Joined:
      June 18, 2014
      Messages:
      5
      Likes Received:
      0
      Trophy Points:
      0
      Year, Model & Trim Level:
      2013 Explorer XLT
      hmmmmm

      Well, I tried entering my factory code a zillion times on a zillion different occasions and still nothing.

      I have not taked it to the dealer since it is just out of warreny (38,000 miles) :(

      So do you have any idea what this would cost me?
       
    11. peterk9

      peterk9 Staff Member Moderator Elite Explorer

      Joined:
      December 28, 2010
      Messages:
      19,718
      Likes Received:
      495
      Trophy Points:
      113
      City, State:
      Ottawa, Ontario area
      Year, Model & Trim Level:
      2017 Explorer Platinum
      Callsign:
      VE3
      I think you're exaggerating a little. A Zillion times, really. I would have stopped counting at a Billion.:D
      Are you able to lock the vehicle using the 7*8, 9*0 keys pressed at the same time? That should show whether or not the keypad is working at all.

      Peter
       
    12. karebear865

      karebear865 New Member

      Joined:
      June 18, 2014
      Messages:
      5
      Likes Received:
      0
      Trophy Points:
      0
      Year, Model & Trim Level:
      2013 Explorer XLT
      ok, maybe a little...ha ha!

      No, it will not lock or unlock. BUT, it does light up. That's all it does.
       
    13. ctmhou

      ctmhou Member

      Joined:
      July 18, 2012
      Messages:
      51
      Likes Received:
      0
      Trophy Points:
      6
      City, State:
      Sugar Land, Tx
      Year, Model & Trim Level:
      2013 Explorer Limited
      Take it to the dealer. I had the same problem with mine and it was defective. They replaced it. Works great now.
       
    14. peterk9

      peterk9 Staff Member Moderator Elite Explorer

      Joined:
      December 28, 2010
      Messages:
      19,718
      Likes Received:
      495
      Trophy Points:
      113
      City, State:
      Ottawa, Ontario area
      Year, Model & Trim Level:
      2017 Explorer Platinum
      Callsign:
      VE3
      As ctmhou suggested, I think it is a defective pad. It isn't communicating with the vehicles system. That is why I wanted to know if you could lock the doors with it.

      Peter
       
    15. FordService

      FordService Official Ford Rep

      Joined:
      October 25, 2010
      Messages:
      5,367
      Likes Received:
      8
      Trophy Points:
      48
      City, State:
      Dearborn, MI
      Year, Model & Trim Level:
      2014
      Hi karebear865,

      As others have suggested, it sounds like it's dealer time. Additionally, I'd like to push this up the line to your regional customer service manager. To make that happen, PM me your full name, best daytime phone number, VIN, mileage, and servicing dealership. I'll do the rest. :thumbsup:

      Crystal
       
    16. xder345

      xder345 New Member

      Joined:
      May 14, 2013
      Messages:
      41
      Likes Received:
      1
      Trophy Points:
      0
      City, State:
      Durham, NC
      Year, Model & Trim Level:
      2013 Explorer Limited 4WD
      Just to chime in, I had the exact same symptoms. Told the dealer about it when I was having some recalls performed. They replaced the keypad unit and it has worked brilliantly ever since.
       
    17. jzcop

      jzcop New Member

      Joined:
      January 17, 2006
      Messages:
      19
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      clifton, NJ
      Year, Model & Trim Level:
      2013 XLT
      I recently started having a problem with the keyless entry door pad on my 2013 explorer. I noticed on a rainy cold night that after pressing the code 5 times, the doors would not unlock, The truck went into lock out mode with keypad flashing. After trying it another 5 times, same thing. Finally after waiting five minutes and returning and trying it twice, the doors un locked. Intermittenly, it will not open on the first or second attempt of inputting the code. If anyone has any solutions or can point me in the right direction, TSB on this? please advise.
       
    18. dco43054

      dco43054 Well-Known Member

      Joined:
      April 24, 2003
      Messages:
      1,286
      Likes Received:
      6
      Trophy Points:
      48
      City, State:
      cmh
      Year, Model & Trim Level:
      16 XLT
      Are you wearing gloves when attempting to open the vehicle?

      Are we to assume you don't have your key to open the door when you are having keypad problems?
       
    19. Kfoss1

      Kfoss1 Member

      Joined:
      October 21, 2012
      Messages:
      77
      Likes Received:
      0
      Trophy Points:
      16
      City, State:
      Tampa Fla.
      Year, Model & Trim Level:
      2013 Explorer Limited
      I'm having a similar issue, my code has to be entered twice every time. Had it checked out while in service and they said the pad might have to be changed out. The tech couldn't figure it out and was going to look on the computer for some factory info about the problem, but I haven't heard back yet. Funny thing was it worked on the first code entry for about a week after that but it's back to punching twice again.
       
    20. FordService

      FordService Official Ford Rep

      Joined:
      October 25, 2010
      Messages:
      5,367
      Likes Received:
      8
      Trophy Points:
      48
      City, State:
      Dearborn, MI
      Year, Model & Trim Level:
      2014
      I'd suggest making an appointment at your dealership, jzcop; I know they'd be happy to unlock this issue for you. What's the current mileage on your Explorer? I'll research some ways to help.

      Any news from the dealership this morning, Kfoss1? I'd be happy to look into this as well - how many miles do you have on your Explorer?

      Crystal
       
    21. Kfoss1

      Kfoss1 Member

      Joined:
      October 21, 2012
      Messages:
      77
      Likes Received:
      0
      Trophy Points:
      16
      City, State:
      Tampa Fla.
      Year, Model & Trim Level:
      2013 Explorer Limited
      Thanks Crystal, haven't heard back yet. I'm off this coming week so I can swing by and see what they found out. I have a little over 12000 miles on my X.
       
    22. BobbyMarks

      BobbyMarks Active Member

      Joined:
      March 25, 2012
      Messages:
      248
      Likes Received:
      0
      Trophy Points:
      16
      City, State:
      Overland Park, KS
      Year, Model & Trim Level:
      Ford Explorer XLT - 2012
      I had the same issue and the dealer replaced the pad.

      BM:thumbsup:
       
    23. FordService

      FordService Official Ford Rep

      Joined:
      October 25, 2010
      Messages:
      5,367
      Likes Received:
      8
      Trophy Points:
      48
      City, State:
      Dearborn, MI
      Year, Model & Trim Level:
      2014
      Thanks for responding, Kfoss1. If you'd like, I'll be happy to push this up the line to your regional customer service manager. PM me your full name, best daytime phone number, VIN, current mileage, and servicing dealership; I'll make sure this gets into their hands. :thumbsup:

      Crystal
       
    24. ctmhou

      ctmhou Member

      Joined:
      July 18, 2012
      Messages:
      51
      Likes Received:
      0
      Trophy Points:
      6
      City, State:
      Sugar Land, Tx
      Year, Model & Trim Level:
      2013 Explorer Limited
      Your dealer will be more than happy to change it out. Mine did.
       
    25. machine4321

      machine4321 Active Member

      Joined:
      March 3, 2013
      Messages:
      207
      Likes Received:
      5
      Trophy Points:
      18
      City, State:
      Ontario
      Year, Model & Trim Level:
      2017 sport
      My 7 key doesnt work for me at all. and im off warranty of course.
       
    26. peterk9

      peterk9 Staff Member Moderator Elite Explorer

      Joined:
      December 28, 2010
      Messages:
      19,718
      Likes Received:
      495
      Trophy Points:
      113
      City, State:
      Ottawa, Ontario area
      Year, Model & Trim Level:
      2017 Explorer Platinum
      Callsign:
      VE3
      Is the '7' part of your code? If so, have you looked into possibly changing the code using the MFT? I haven't looked into it myself and don't know if you require the use of the Securicode pad to make the change. I believe there are a few posts on that procedure.

      Peter
       

    Share This Page







    We Support Our Troops!