Serious Explorations Ford Explorer and Ranger Message Board
#1 Resource for Ford Explorer and Ranger Owners - By Enthusiasts, for Enthusiasts.


Ford Explorer Generation Guide

EF Swag Store 2015 Ford Explorer Forums Elite Membership Chat Room My Posts Reviews Explorer Photo Gallery
Go Back   Ford Explorer and Ranger Forums "Serious Explorations" > Ford Explorer Ranger Repair - Troubleshooting - Modifications & Detailing Forums > 2006 - 2010 Explorer Mountaineer 4th Generation > Stock 2006 -2010 Explorers

Notices

Stock 2006 -2010 Explorers Stock 2006 -2010 Ford Explorer Forum. Problem solving, maintenance, TSB, service bulletins, owner reviews, specifications.

06 4X4 Explorer how to disengage 4X4 low

Reply
 
Thread Tools
Old 09-14-2008, 11:51 PM   #1
bks691
USA
06 Explorer XLT 4x4
 
Join Date: Sep 2008
Posts: 20

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
US 06 4X4 Explorer how to disengage 4X4 low

I really enjoy this forum however I can't find the answer to this question. In the owners guide it says to push the 4X4low button again to disengage it... but it doesn't disengage. The only way I can get it to disengage is to press the 4X4 Auto button is this normal? By the way it's a 2006 V6 4X4 AdvanceTrac with Roll Stability Control, Control trac

Thanks in advance,
Heidi
bks691 is offline   Reply With Quote
( Join the Elite Explorers )

For only $20 per year you can become an Elite Explorer. Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn what modifications really work without having to experiment on your own. Elite Explorer members can change the forum "styles" to see less ads, no green underlined links, and many other benefits such as being able to store 1000 Private Messages, upload photo attachments directly to your posts and more. Join the Elite Explorers today.


Old 09-15-2008, 12:27 AM   #2
Donner
Natomas/Irvine
01 Sp 03 XLT 4x4s, Scion
 
Join Date: Oct 2007
Posts: 6,823

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Welcome! So when you have the vehicle in neutral, it won't change back to 4x4auto? It's stuck in 4x4lo?




__________________
http://www.explorerforum.com/forums/...d.php?t=240001 For Sale stuff
Donner is offline   Reply With Quote
Old 09-15-2008, 12:33 AM   #3
bks691
USA
06 Explorer XLT 4x4
 
Join Date: Sep 2008
Posts: 20

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
Well, it will go back to 4Auto if I press the button for 4Auto. Is that the correct way to shift it out of 4 Low?

Thanks
bks691 is offline   Reply With Quote
Old 09-15-2008, 12:40 AM   #4
Donner
Natomas/Irvine
01 Sp 03 XLT 4x4s, Scion
 
Join Date: Oct 2007
Posts: 6,823

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Yes, you can only get into 4lo by being in neutral with the vehicle stopped; and the reverse to get out of 4lo. Not 4hi, that's just hitting the button at safe speeds, conditions, etc (65mph and under you can switch in to 4hi) and then back to 4auto.




__________________
http://www.explorerforum.com/forums/...d.php?t=240001 For Sale stuff
Donner is offline   Reply With Quote
Old 09-15-2008, 12:49 AM   #5
bks691
USA
06 Explorer XLT 4x4
 
Join Date: Sep 2008
Posts: 20

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
Got it, thanks
bks691 is offline   Reply With Quote
Old 09-15-2008, 12:51 AM   #6
Donner
Natomas/Irvine
01 Sp 03 XLT 4x4s, Scion
 
Join Date: Oct 2007
Posts: 6,823

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
You're welcome! Just curious, how did you get in 4lo? Were you off road?




__________________
http://www.explorerforum.com/forums/...d.php?t=240001 For Sale stuff
Donner is offline   Reply With Quote
Old 09-15-2008, 01:03 AM   #7
bks691
USA
06 Explorer XLT 4x4
 
Join Date: Sep 2008
Posts: 20

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Original Poster)
Yes, I was off road and needed to shift into 4lo so I did. After I didn't need it anymore I stopped put it in nuetral and pressed the 4lo button to disengage it but nothing happend. So then I just hit the 4Auto button and that's when the 4lo disengaged.
bks691 is offline   Reply With Quote
Old 09-15-2008, 01:06 AM   #8
Donner
Natomas/Irvine
01 Sp 03 XLT 4x4s, Scion
 
Join Date: Oct 2007
Posts: 6,823

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Got it... thanks!




__________________
http://www.explorerforum.com/forums/...d.php?t=240001 For Sale stuff
Donner is offline   Reply With Quote
Reply

Suggest this thread to friends:



Join the "Elite Explorers" Today!



Search Explorer Forum


Top of Page

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:01 PM.



US Flag
We Support Our Troops!

Explore the site!


Copyright 2014 - 1996 Rick Horwitz Photography



Ford Motor Company is not involved in the management of this site in any way.



All tips on this site are for use at your own risk and discretion.

Modifying the suspension on any vehicle will cause changes to its handling characteristics.



Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.