Serious Explorations Ford Explorer and Ranger Message Board
#1 Resource for Ford Explorer and Ranger Owners - By Enthusiasts, for Enthusiasts.


Ford Explorer Generation Guide

EF Swag Store 2016 Ford Explorer Forums Elite Membership Chat Room My Posts Reviews Explorer Photo Gallery
Go Back   Ford Explorer and Ranger Forums "Serious Explorations" > Ford Explorer Ranger Repair - Troubleshooting - Modifications & Detailing Forums > 1995 - 2001 Explorer Ranger Mountaineer - Sport thru '03 - 2nd Generation > Stock 1995 - 2001 Explorers

Notices

Stock 1995 - 2001 Explorers Questions related to non-modified 1995-2001 Explorer, Mountaineer, Ranger and '02+ Sports and Sport Trac. Problem solving, maintenance, TSB, service bulletins, owner reviews, specifications.

Rumble noise at 60-65 MPH

Reply
 
Thread Tools
Old 09-23-2012, 05:59 PM   #1
davem
Rochester, MN
'01 XLT
 
Join Date: Feb 2004
Posts: 188

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
(Original Poster)
Rumble noise at 60-65 MPH

My 2001 Explorer XLT V-6, with 133K miles, has developed quite a rumble when I get to around 60 MPH which gets worse as I increase the speed. (The condition probably exists a bit at lower speeds, just less noticeable.)

Its kinda of a rumble/loud hum, and includes some degree of vibration in the floor.

I put it on ramps today and looked for anything obviously loose or broken, shook a few exhaust parts, and did not really find anything.

Any suggestions ? Check tire balancing ? U-joints ? (they really dont make a 'clunk' sound when I put in in gear.)

Thanks.
davem is offline   Reply With Quote
( Join the Elite Explorers )

Join the Elite Explorers for only $20 a year. Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications really work without having to experiment on your own. Elite Explorer members can change the forum "styles" to eliminate most ads, including blue underlined links, and no ads on photos. Other benefits include the ability to store 1000 Private Messages, upload photo attachments directly to your posts and to our Photo Gallery and more. Join the Elite Explorers today.


Old 09-23-2012, 07:18 PM   #2
tchalm
Hillsboro, OR
98 Explorer XLT
 
Join Date: Sep 2012
Posts: 46

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
A few experiments will teach you a few things.

If it's a problem with the tires they usually show weird wear patterns. Try changing the air pressure up or down by 5 lbs, and see what happens to the rumble. Then go back to the correct inflation after that experiment.

Also try rotating the tires to see what happens to the noise.

Then try getting the tires balanced, and see what that does.

If the tires all check out OK, then start looking at the other parts: U-joints, CV joints, transmission (should be serviced annually anyway), transfer case, etc.

TC




__________________
98 Explorer 4L SOHC, 257K miles, stock, daily business truck.
My other ride is a 90 Bronco II (Pre-Gen 1 Explorer Sport) 216K miles, For Off Road Driving (or just getting around town).
tchalm is offline   Reply With Quote
Old 09-24-2012, 06:08 PM   #3
davem
Rochester, MN
'01 XLT
 
Join Date: Feb 2004
Posts: 188

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
(Original Poster)
Tires have been rotated and re-balanced (by tire place where I bought them).

No change in rumble/vibration.


Taking to my general repair shop tomorrow, I hope.
davem is offline   Reply With Quote
Old 09-26-2012, 10:13 AM   #4
davem
Rochester, MN
'01 XLT
 
Join Date: Feb 2004
Posts: 188

Vehicle Specs

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
(Original Poster)
The front right wheel bearing was worn out and needed replacing.

Problem solved.

Cost $480 for parts and labor.
davem is offline   Reply With Quote
Reply


Suggest this thread to friends:

Similar Threads
Thread Thread Starter Forum Replies Last Post
Explorer Shaking at Highway Speed (60 - 70 mph) XCAMP Stock 2002 - 2005 Explorers 30 01-04-2013 11:18 PM
Vibration/chatter from 60 mph up calthaus Stock 2002 - 2005 Explorers 9 04-30-2012 11:18 PM
Whining noise at high RPMs btmcbride Stock 2002 - 2005 Explorers 2 06-04-2009 12:13 AM
Noise at back remimo Stock 2002 - 2005 Explorers 8 09-27-2007 07:21 PM



Join the "Elite Explorers" Today!



Search Explorer Forum


Top of Page

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:30 AM.



US Flag
We Support Our Troops!

Explore the site!


Copyright 2014 - 1996 Rick Horwitz Photography



Ford Motor Company is not involved in the management of this site in any way.



All tips on this site are for use at your own risk and discretion.

Modifying the suspension on any vehicle will cause changes to its handling characteristics.



Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.