and gain access to Reviews and Discussion of the 2016 and 2017 Ford Explorer Tech Tips, How to Articles, Off-Road Modifications and Events, Street Truck Mods and Events, and much more! Since 1996 our community has covered every aspect of the Ford Explorer, Ford Ranger and all vehicles based on this platform.

Register Today It's free! This box will disappear once registered!

The horn doesn't work on my 2002 Explorer.

Discussion in 'Stock 2002 - 2005 Explorers' started by ncsu1977, October 25, 2010.

  • Searches ExplorerForum.com
    1. ncsu1977

      ncsu1977 New Member

      Joined:
      October 25, 2010
      Messages:
      1
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Winston-Salem, NC
      Year and Model:
      2002 XLT
      My 2002 Explorer's horn quit working - I have checked the fuses in the passenger fuse panel and they are OK- where is the horn relay located? Are there fuses for the horn relay in the power distribution box under the hood? If all the fuses and relays are good, what is the next step?
       
    2. Support EF


      Join the Elite Explorers for $20 a year

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, add your own profile photo, upload photo attachments directly to your posts and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



      to hide adverts.
    3. BigRondo

      BigRondo USMC 1371 Staff Member Moderator Elite Explorer

      Joined:
      February 15, 2010
      Messages:
      8,068
      Likes Received:
      0
      Trophy Points:
      38
      City, State:
      Worcester, MA
      Year and Model:
      2002 XLT V6 4x4
      Here is the info from my owner's manual. If you don't have an owner's manual, it can be downloaded here.

      The passenger compartment fuse panel contains 2 fuses related to the horns. #6 is a 10A Mini Fuse labled "Right Horn". #18 is a 10A Mini Fuse labled "Left Horn".

      [​IMG] [​IMG]

      It looks like the power distribution box under the hood contains a fuse related to the horns. #25 is a 20A Mini Fuse Labeled "Security Module (horns)".

      [​IMG] [​IMG]

      If all the fuses are good then maybe the connections at the horns are bad or the horns themselves are bad.
       
    4. truckboattruck

      truckboattruck New Member

      Joined:
      September 29, 2010
      Messages:
      3
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Vacaville, CA
      Year and Model:
      02 XLS
      The horns are probably bad

      I bought my 02 explorer about a month ago and didn't check the horns. They were bad. You can access them by removing the inner fenders. I replaced my horns with those from an 01 Taurus, and just mounted them on one side.
       
    5. BrooklynBay

      BrooklynBay Staff Member Moderator Elite Explorer

      Joined:
      November 11, 2005
      Messages:
      50,762
      Likes Received:
      14
      Trophy Points:
      58
      City, State:
      Brooklyn, NY
      Year and Model:
      88 89 93 95 96 Aerostars
      Welcome to this forum! I've moved your thread into the stock 2002-2005 section. Does your cruise control work? Do you have a flashing air bag light? If so, then you might have a bad clockspring in the steering column.
       
    6. Ratedr

      Ratedr New Member

      Joined:
      October 3, 2010
      Messages:
      6
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Lasa Vegas, NV
      Year and Model:
      2002 XLT
      Where is the Clockspring located? and how do you replace it?
       
    7. BrooklynBay

      BrooklynBay Staff Member Moderator Elite Explorer

      Joined:
      November 11, 2005
      Messages:
      50,762
      Likes Received:
      14
      Trophy Points:
      58
      City, State:
      Brooklyn, NY
      Year and Model:
      88 89 93 95 96 Aerostars
    8. Ratedr

      Ratedr New Member

      Joined:
      October 3, 2010
      Messages:
      6
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Lasa Vegas, NV
      Year and Model:
      2002 XLT
    9. rollinstone

      rollinstone Active Member

      Joined:
      November 30, 2000
      Messages:
      299
      Likes Received:
      0
      Trophy Points:
      16
      Year and Model:
      1997 Ford Explorer XLT
      Yep, just discovered my horn won't toot. Appears most North Americans are pretty quiet drivers, or else these things would show up sooner. :D

      The 20 amp fuse in the under-hood box is OK (I switched 20 amp fuses). No way to tell if the horn relay is bad.

      Other than those two items, what else could be bad?
       
    10. BigRondo

      BigRondo USMC 1371 Staff Member Moderator Elite Explorer

      Joined:
      February 15, 2010
      Messages:
      8,068
      Likes Received:
      0
      Trophy Points:
      38
      City, State:
      Worcester, MA
      Year and Model:
      2002 XLT V6 4x4
      Could be the horns themselves, or the clockspring. Thoroughly read this thread for more info. ;)
       
    11. panetta6pack

      panetta6pack New Member

      Joined:
      March 15, 2013
      Messages:
      12
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Queens, NY
      Year and Model:
      2002 Mountaineer
      ok I replaced my horns and they were working untill they all of a sudden started just going off, I pulled the #25 fuse under the hood and they stopped working when I replaced the fuse they worked fine again then like 4 hours later my horn just started going off again, so i pulled the fuse again, any help here ? could it be the security module, is there a way to bypass it or replace it?
       
    12. BrooklynBay

      BrooklynBay Staff Member Moderator Elite Explorer

      Joined:
      November 11, 2005
      Messages:
      50,762
      Likes Received:
      14
      Trophy Points:
      58
      City, State:
      Brooklyn, NY
      Year and Model:
      88 89 93 95 96 Aerostars
    13. panetta6pack

      panetta6pack New Member

      Joined:
      March 15, 2013
      Messages:
      12
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Queens, NY
      Year and Model:
      2002 Mountaineer
      where is it located ? I checked under the hood and didnt see any? and dose the relay work on that #25 circuit under the hood ?
       
    14. BrooklynBay

      BrooklynBay Staff Member Moderator Elite Explorer

      Joined:
      November 11, 2005
      Messages:
      50,762
      Likes Received:
      14
      Trophy Points:
      58
      City, State:
      Brooklyn, NY
      Year and Model:
      88 89 93 95 96 Aerostars

    Share This Page




    Click Here

    We Support Our Troops!