Dismiss Notice



Register Today It's free! This box will disappear once registered!

ABS Question...

Discussion in 'General Explorations!!' started by fliflicker, December 28, 2004.

^^Searches ExplorerForum.com^^
  1. fliflicker

    fliflicker New Member

    Joined:
    November 17, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    LA :/
    Year, Model & Trim Level:
    94XLT
    My left front brake is pulsing just before I come to a stop as if the ABS is getting a signal. It only does it on the one side... I have replaced the sensor and made sure that the rotor is correct with the proper ring. If I pull the ABS fuse, the brakes seem to work fine. Any suggestions? Can I do with out the ABS?
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. fliflicker

    fliflicker New Member

    Joined:
    November 17, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    LA :/
    Year, Model & Trim Level:
    94XLT
    Forgot to mention... its a 1994 2wd explorer
     






We Support Our Troops!