Dismiss Notice



Register Today It's free! This box will disappear once registered!

check feul cap and service engine soon lights on 02 explorer

Discussion in 'Stock 2002 - 2005 Explorers' started by zeus22, December 28, 2012.

  • Searches ExplorerForum.com
    1. zeus22

      zeus22 New Member

      Joined:
      December 28, 2012
      Messages:
      1
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      OH
      Year, Model & Trim Level:
      2002 Ford Explorer
      I've had the lights check fuel cap and service engine soon on for awhile so today i went to AutoZone for help.
      The diagnostic troubleshooting has P0457
      Definition
      EVAP small leak detected
      The ECM has detected a large leak in the EVAP system during a system monitor test. Probable cause
      -Defective, loose or missing feul cap
      -EVAP canister broke, hose cracked or connected
      -Purge or vent solenoid defective
      -vacuum leak at engine

      what is the fix? do you recognize this problem i've posted and is a new feul cap the answer??

      thanks.
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. rickybobby

      rickybobby Well-Known Member

      Joined:
      June 26, 2010
      Messages:
      1,275
      Likes Received:
      1
      Trophy Points:
      48
      City, State:
      Battle Creek, mi
      Year, Model & Trim Level:
      '97 XLT
      p0457 means a large leak. there is most likely a hose broken or disconnected, or the gas cap is bad
       
    4. kevinerickson84

      kevinerickson84 New Member

      Joined:
      June 25, 2014
      Messages:
      4
      Likes Received:
      0
      Trophy Points:
      0
      Year, Model & Trim Level:
      2001 Explorer 4.0 SOHC
      I have this same problem. Before i checked the error codes it was idling funny and stalling at stops. I changed plugs,wires and cleaned the throttle body. This seemed to help tremendously but the lights are still there. Maybe ill take the easy route and buy a new gas cap then erase the codes.
       
    5. BigRondo

      BigRondo USMC 1371 Elite Explorer Moderator Emeritus

      Joined:
      February 15, 2010
      Messages:
      7,888
      Likes Received:
      6
      Trophy Points:
      48
      City, State:
      Worcester, MA
      Year, Model & Trim Level:
      2002 XLT V6 4x4
      Welcome aboard!! :salute:

      I have moved your thread to the Stock 3rd Gen Sub Forum for better exposure.

      Good luck getting it sorted. :thumbsup:

      Please keep us posted as feedback helps others reading this post looking for a fix to the same or similar issue!
       

    Share This Page







    We Support Our Troops!