• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

4x4 does not work


snowman2002

New Member
Joined
March 5, 2010
Messages
1
Reaction score
0
City, State
W.N.C.
Year, Model & Trim Level
2002 sport trac
Well here goes ,had our first significant snow dec 17. switched on the 4x4 with no result.Started surfing trying to find out where to start diagnosing. there were no real definant starting points . found these post and went strait for the transfercase shift motor ,bought a rebuild at advance auto($88.00) ,traded mine for core refund. put this rebuilt job on .no 4x4.Talked to ford certified mech said to try another motor preferably from napa or carquest.pulled this motor ,took back to advance auto ,they could not get another.ask for a refund and finaly did get my money back +$25.00 for my core after telling them i could get a new one for $90.00 at napa.Put this new one on ,flipped the switch and no 4x4. Got back on this site read from start to finish and decided that the 4x4 control module needed to be replaced .So I ordered one from fordpartsguys( Ford Dealership in NV) on ebay ($135.00)inc ship-ping. swapped this part out and still no 4x4.Back tothe ford mech to ask what to do next ??? well he said to swap the motor again .I"m becoming apro at swaping tx case motors. after this swap I was almost afraid to flip the switch. but when i did,it worked like new.Where was the problem? I may never know. But still came out cheaper than taking to the dealership(stealership).But I believe the problem was the 4x4 control module all the time because the 4x4 dash light did not light when the truck was started.I hope this post helps . so any one else dont have to go through the pain in the neck I"ve had for the past 2 months.total($225.00)
 
Last edited:


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




VeNoMSPI

New Member
Joined
March 4, 2010
Messages
4
Reaction score
0
I tried the pos terminal thing too, Im getting a vin specific mod from Ford that im gonna try...im drawing at straws but it sounds like we're in the same boat. My fuse only snapped with the module from a scrapyard in it.
 




BigRondo

USMC 1371
Elite Explorer
Moderator Emeritus
Joined
February 15, 2010
Messages
7,886
Reaction score
12
City, State
Worcester, MA
Year, Model & Trim Level
2002 XLT V6 4x4
I tried the pos terminal thing too, Im getting a vin specific mod from Ford that im gonna try...im drawing at straws but it sounds like we're in the same boat. My fuse only snapped with the module from a scrapyard in it.
Any update? I put my 4x4 issue on the back burner for now since nicer weather is here. I'm working on other things for now.
 




VeNoMSPI

New Member
Joined
March 4, 2010
Messages
4
Reaction score
0
Yeah I put a VIN Specific module that I ordered at the local ford dealer in the truck and it was virtually a plug and play install...plugged it in and no more blown fuse and I now have 4x4.
 




BigRondo

USMC 1371
Elite Explorer
Moderator Emeritus
Joined
February 15, 2010
Messages
7,886
Reaction score
12
City, State
Worcester, MA
Year, Model & Trim Level
2002 XLT V6 4x4
I put in the VIN specific module too with no luck. Next I'm going to crawl under and check the wires and connection for the transfer case motor. If I can't find anything wrong there I guess I'll replace it.
 




tv4fish

Member
Joined
October 16, 2007
Messages
97
Reaction score
0
City, State
Minnesota
Year, Model & Trim Level
2007 EB V8 & 2002 EB V6
Here's another P.O.'d 2002 Ford Explorer owner who has gone through the battery replacement/NO 4 wheel drive situation. I suppose I shouldn't complain about the original battery lasting 8 years, but I SURE will complain about when I went to replace the battery - it fried the 4x4 control module! What kind of STUPID design flaw is that?
But, I also am very glad for this forum and the people who helped supply the fix, rather than having to take it in to the stealership. I went through the "typical" scenario - battery was starting to get weak, knew I needed to replace it - disconnected old battery and removed it, installed and hooked up new battery - Viola - no 4 wheel drive, no 4x4 lights -nada. Called and verified which module I needed, ordered it (almost $200), installed it - now everything works. I agree with some of the early posts - this SHOULD have been a recall and fixed by FORD !!!
 




BigRondo

USMC 1371
Elite Explorer
Moderator Emeritus
Joined
February 15, 2010
Messages
7,886
Reaction score
12
City, State
Worcester, MA
Year, Model & Trim Level
2002 XLT V6 4x4
Here's another P.O.'d 2002 Ford Explorer owner who has gone through the battery replacement/NO 4 wheel drive situation. I suppose I shouldn't complain about the original battery lasting 8 years, but I SURE will complain about when I went to replace the battery - it fried the 4x4 control module! What kind of STUPID design flaw is that?
But, I also am very glad for this forum and the people who helped supply the fix, rather than having to take it in to the stealership. I went through the "typical" scenario - battery was starting to get weak, knew I needed to replace it - disconnected old battery and removed it, installed and hooked up new battery - Viola - no 4 wheel drive, no 4x4 lights -nada. Called and verified which module I needed, ordered it (almost $200), installed it - now everything works. I agree with some of the early posts - this SHOULD have been a recall and fixed by FORD !!!
tv4fish, I replaced the module and still have no 4x4. I'm still searching for the fix! Glad you got your's fixed!
 




papo020

New Member
Joined
July 29, 2008
Messages
16
Reaction score
0
City, State
Vineland, NJ
Year, Model & Trim Level
2002 Explorer EB V8
I hope that this fixes my issue! I just ordered mine today. 179 is what it cost me; my local dealer tried to get 385.99!!!! That's insane! Thank goodness for this dealer!
 




BigRondo

USMC 1371
Elite Explorer
Moderator Emeritus
Joined
February 15, 2010
Messages
7,886
Reaction score
12
City, State
Worcester, MA
Year, Model & Trim Level
2002 XLT V6 4x4
I hope that this fixes my issue! I just ordered mine today. 179 is what it cost me; my local dealer tried to get 385.99!!!! That's insane! Thank goodness for this dealer!
I hope it works for you! :salute:
 




papo020

New Member
Joined
July 29, 2008
Messages
16
Reaction score
0
City, State
Vineland, NJ
Year, Model & Trim Level
2002 Explorer EB V8
It worked! Beautiful!!!! Took me 7 minutes to take out the old one, take off and replace the little bracket, install and test! Thanks everyone!
 




tv4fish

Member
Joined
October 16, 2007
Messages
97
Reaction score
0
City, State
Minnesota
Year, Model & Trim Level
2007 EB V8 & 2002 EB V6
OK - What happened here ????????? Everybody's talking about pizza ??? Mods - What's up with that ?
 




BigRondo

USMC 1371
Elite Explorer
Moderator Emeritus
Joined
February 15, 2010
Messages
7,886
Reaction score
12
City, State
Worcester, MA
Year, Model & Trim Level
2002 XLT V6 4x4
It worked! Beautiful!!!! Took me 7 minutes to take out the old one, take off and replace the little bracket, install and test! Thanks everyone!
Glad it worked out for you man!:thumbsup: I am still chasing the solution. :salute:
 




dishdude

New Member
Joined
September 3, 2002
Messages
8
Reaction score
0
City, State
Mechanicsville, Md
Year, Model & Trim Level
2002 EB
So once the part is replaced.. Does the newer one fail each time you unhook battery for extended period of time?
 




chio

New Member
Joined
June 23, 2008
Messages
5
Reaction score
0
City, State
vancouver, b.c.
Year, Model & Trim Level
2002 explorer
I did not use the vehicle for approx. 6 months last winter and when i returned home the battery was dead but when i charged the battery everything was working fine. I do not know how long the battery was dead for but it is the original battery so it is old; therefore i assume that it was probably dead for about several months at the very minimum.
 




Ratedr

New Member
Joined
October 3, 2010
Messages
6
Reaction score
0
City, State
Lasa Vegas, NV
Year, Model & Trim Level
2002 XLT
I hope that this fixes my issue! I just ordered mine today. 179 is what it cost me; my local dealer tried to get 385.99!!!! That's insane! Thank goodness for this dealer!
Where did you find it for 179?
thanks in advance:thumbsup:
 




BigRondo

USMC 1371
Elite Explorer
Moderator Emeritus
Joined
February 15, 2010
Messages
7,886
Reaction score
12
City, State
Worcester, MA
Year, Model & Trim Level
2002 XLT V6 4x4




Snowcone

Member
Joined
October 17, 2010
Messages
52
Reaction score
1
City, State
Newcastle, Australia
Year, Model & Trim Level
02 XLT 4.6
So once the part is replaced.. Does the newer one fail each time you unhook battery for extended period of time?
From what I have read, it was only the 2002 modules that were faulty, and you can safely change the battery if you have the new module.

I encountered the same problem when I bought my 02 and figured it must be the shift motor, but after trolling through the Forums I took took a chance on it being the module. Got it from silverstatefordparts for $179 +$40 postage to Australia. Ford Dealers here want $800 for the module (bastards)
 




D Hook

Elite Explorer
Joined
October 10, 2010
Messages
1,013
Reaction score
36
City, State
Omaha, NE
Year, Model & Trim Level
06 Explorer Limited V-8
Sure glad I found this post. I have a blinking 4x4 low light when I push the button but that's all it does. Shouldn't it stay on after the 4x4 low is engaged?

I need to read all the posts here before I order. I just wanted to be sure I subscribed to this thread before it drops off. Great info here!
 




D Hook

Elite Explorer
Joined
October 10, 2010
Messages
1,013
Reaction score
36
City, State
Omaha, NE
Year, Model & Trim Level
06 Explorer Limited V-8
Just to clarify, I start the truck, put the trans in neutral, step on the brake and push the 4x4LO button. It blinks a few times then goes off and stays off.

When I push the 4x4 HI button, I get an indicator on the dash light up, telling me I'm now in 4x4 HI. It then goes off when I push the 4x4 HI button again. Also goes off when I pushe the 4x4 AUTO button.

So when the vehicle senses slippage, it automatically should shift to 4x4 HI, correct? Is there any indicator light that comes on when that happens, telling you it's automatically shifted into 4x4 HI?

I'm really new to this 4x4 apparatus. Read over the owners manual but I didn't see the answer. Wife's Expedition is a little different since it's newer. Trying to establish that the 4x4 is working BEFORE the snow hits.
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




Snowcone

Member
Joined
October 17, 2010
Messages
52
Reaction score
1
City, State
Newcastle, Australia
Year, Model & Trim Level
02 XLT 4.6
Sure glad I found this post. I have a blinking 4x4 low light when I push the button but that's all it does. Shouldn't it stay on after the 4x4 low is engaged?

I need to read all the posts here before I order. I just wanted to be sure I subscribed to this thread before it drops off. Great info here!
The reason the 4X4 low is flashing after you select it is because it is waiting for some further input from the vehicle. By this I mean you need to move the vehicle slightly and then low range will engage. If the vehicle doesn't move, then the shift motor cannot succesfully engage low range so the control module then times out and shifts back to auto mode.

In a nut shell, it is blinking until it can engage 4WD, and because it needs a small amount of movement to be able to engage 4WD, it is programmed to automatically return to Auto mode if it doesn't engage when selected.
 




Thread starter Similar threads Forum Replies Date
H What does it take for 4x4 Auto to actually turn on the 4WD? Stock 2002 - 2005 Explorers 8
J 2002 Explorer no 4x4 lights and 4x4 does nothing Stock 2002 - 2005 Explorers 3
O 4X4 how does it work Stock 2002 - 2005 Explorers 23
KA3NXN 4X4 Transfer Case Control Module Stock 2002 - 2005 Explorers 3
S Please Help, 2002 standard 4x4 explorer wont go into gear when started Stock 2002 - 2005 Explorers 10
M Transmission 2004 XLT 4x4 WTF? Stock 2002 - 2005 Explorers 2
R 2002 Explorer 4x4 4.0 , turn off OD for flashing OD light help? Stock 2002 - 2005 Explorers 4
J 4x4 Problems on 2002 Explorer Stock 2002 - 2005 Explorers 7
M transmission wiring harness 2005 explorer xlt 4.0l 4x4 Stock 2002 - 2005 Explorers 0
L 4x4 and tranny issues Stock 2002 - 2005 Explorers 2
L 4x4 blinking Stock 2002 - 2005 Explorers 0
J 02 EXPLORER 4X4 HIGH LIGHT FLASHING Stock 2002 - 2005 Explorers 2
K 4x4 Light stuck on Low Stock 2002 - 2005 Explorers 12
R 2002 Eddie Bauer 4x4 explorer Stock 2002 - 2005 Explorers 3
S Understanding 4x4 Operation NonOperation 2002 XLT Stock 2002 - 2005 Explorers 19
R 2003 XLT 4.6 4x4 shield mounted on transfer case Stock 2002 - 2005 Explorers 7
L 4X4 Control Module Stock 2002 - 2005 Explorers 1
F 02 Explorer XLT 4x4 Eddie Bauer issues Stock 2002 - 2005 Explorers 7
T Issue with 4x4 buttons 02 Explorer Stock 2002 - 2005 Explorers 5
R Wheels get stuck 4x4 issue? Stock 2002 - 2005 Explorers 5
C 03 2x4 to 4x4 trans swap Stock 2002 - 2005 Explorers 3
D 4x4 control upgraded module Stock 2002 - 2005 Explorers 2
B flashing 4x4 high light Stock 2002 - 2005 Explorers 0
M 2002 4x4 engagement Stock 2002 - 2005 Explorers 0
R Newbie - WI with 03' Ford Explorer XLT 4.6L V8 4x4 - Airbag Light Stock 2002 - 2005 Explorers 0
R 05 explorer 4.6 4x4 whining & thumping Stock 2002 - 2005 Explorers 3
S 04' Explorer stuck in 4x4 Stock 2002 - 2005 Explorers 0
R 05 ford explorer 4.6 V8 4x4 turns over but not start Stock 2002 - 2005 Explorers 1
D 04 Explorer 4.0L 4x4 - cruise inop, brake lights stay on Stock 2002 - 2005 Explorers 1
N 4x4 auto, 2004 explorer Stock 2002 - 2005 Explorers 7
L bought a 2005 exp EB 4.6 4x4 Stock 2002 - 2005 Explorers 8
G 2005 FORD EXPLORER 4X4 SHIFT ISSUES Stock 2002 - 2005 Explorers 6
0 2003 XLT 4x4 U-Joints Stock 2002 - 2005 Explorers 1
M ABS locked, Traction Control off and 4X4 high flashing? Stock 2002 - 2005 Explorers 2
R 2004 NBX 4x4 drive train mystery...can someone help with the diagnosis? Stock 2002 - 2005 Explorers 5
D 2002 4x4 issues Stock 2002 - 2005 Explorers 4
K Trouble with 4x4 Low Stock 2002 - 2005 Explorers 0
B Stuck in 4x4 low Stock 2002 - 2005 Explorers 3
F 2002 Frod Explorer XLT 4x4 Stock 2002 - 2005 Explorers 2
F 2002 ford explorer XLT 4x4 no air will blow threw vents only threw defrost Stock 2002 - 2005 Explorers 2
J 2002 Explorer 4x4 stuck in low, new module and shift motor Stock 2002 - 2005 Explorers 2
G Much Needed Help Regarding 4x4 Stock 2002 - 2005 Explorers 9
X 4x4 high and O/D light flashing Stock 2002 - 2005 Explorers 3
C No 4x4, no brake lights, can not shift out of park... Stock 2002 - 2005 Explorers 8
M 4.0 sohc engine TTY bolts 05 explorer 4x4 Stock 2002 - 2005 Explorers 2
A 05 G3 4x4 LTD - Turn signals, brake lights, dash lights acting up Stock 2002 - 2005 Explorers 3
G 2003 Eddie Bauer (81K) 6 cyl 4x4 Stock 2002 - 2005 Explorers 9
A 4x4 hi light flashes Stock 2002 - 2005 Explorers 2
R 2002 ford explorer 4x4 v8 Stock 2002 - 2005 Explorers 0
S 4x4 Light flashing and front binding 02 Explorer Stock 2002 - 2005 Explorers 5

Similar threads

Top