Dismiss Notice



Register Today It's free! This box will disappear once registered!

4x4 Shift Motor

Discussion in 'Stock 2002 - 2005 Explorers' started by 00tec-satx, July 11, 2011.

  • Searches ExplorerForum.com
    1. 00tec-satx

      00tec-satx New Member

      Joined:
      December 14, 2010
      Messages:
      18
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Dacono, CO
      Year, Model & Trim Level:
      2002 XLT
      I have an '02 XLT, and so far, have had hell with the 4x4. Module was toast, replaced, got the auto and HI working, but still no 4x4LO. Took a look at the writeup here about rebuilding the shift motor, and did what I could (everything was nice and pretty inside). The writeup had a serviceable locator (the deal that tells the computer where the motor is), I can't get inside this model, as it's sealed.

      I got the 4x4 motor to shift exactly twice, then it seems it got lost again. It doesn't even try anymore. Should I call it quits and throw a new motor in it? I'm thinking the locator is bad, but I can't get inside it.
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.

    Share This Page







    We Support Our Troops!