1. Tip...
    If you hold most smartphones sideways
    you can bring up a more full featured version of the forum.
    Dismiss Notice
Dismiss Notice



Register Today It's free! This box will disappear once registered!

94 xlt 4wd issue

Discussion in 'Transmissions & Transfer Cases' started by Foxhonda360, June 19, 2011.

^^Searches ExplorerForum.com^^





  1. Foxhonda360

    Foxhonda360 New Member

    Joined:
    January 19, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Phoenixville, PA
    Year, Model & Trim Level:
    94 xlt
    Switches to 4 hi/lo fine. When i go to move in 4 lo i get a humming and it feels as if the brakes are being applied. Fluid in transfer case is new and i just extended the breather. Any help would be appreciated.
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


  3. MrShorty

    MrShorty Explorer Addict

    Joined:
    December 27, 2001
    Messages:
    5,078
    Likes Received:
    10
    Trophy Points:
    58
    City, State:
    Spanish Fork, UT
    Year, Model & Trim Level:
    92 XLT and '87 Bronco II
    Does it do the same thing in 4H? What you are describing sounds like drivetrain windup from mismatched tires/4H or 4L engaged on pavement kind of thing. If you are doing this under conditions where the wheels can't slip (like on pavement), then stop and leave it in 2H (test the 4wd on a loose/gravel/muddy/icy/slippery surface). If the tires are mismatched, you might look at getting matching tires.
     

Share This Page







We Support Our Troops!