Dismiss Notice



Register Today It's free! This box will disappear once registered!

Explorer shakes at 60mph

Discussion in 'General Explorations!!' started by wildcrisps, October 1, 2002.

  • Searches ExplorerForum.com
    1. wildcrisps

      wildcrisps New Member

      Joined:
      March 3, 2002
      Messages:
      8
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Navarre, FL
      Year, Model & Trim Level:
      1995 Explorer EB
      My explorer shakes at speed, 60mph. It's been aligned and I just bought new tires and it still shakes. The tires were balanced, so I know that isn't it. What else could cause this? Thanks.
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. Jason_25

      Jason_25 Elite Explorer<br>ECX Member

      Joined:
      November 26, 2000
      Messages:
      5,340
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      New Bern, NC
      Year, Model & Trim Level:
      '95 Explorer "Expedition"
      Ball Joints come to mind.
       
    4. Robert

      Robert Well-Known Member

      Joined:
      October 26, 1999
      Messages:
      3,956
      Likes Received:
      1
      Trophy Points:
      48
      Location:
      CA
      City, State:
      Kelseyville, CA
      Year, Model & Trim Level:
      '13 Ram 1500 Longhorn
      Our Explorers have been linked telapathically and are trying to communicate with each other. I'm fighting the same problems with mine.
       
    5. tbomb

      tbomb Well-Known Member

      Joined:
      February 6, 2001
      Messages:
      3,651
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Levittown, NY (Long Island)
      Year, Model & Trim Level:
      98 Sport 4.0 SOHC 4x4
      thats funny guys - me too! (but its more like at 70mph, and its worse on NJ roads than on PA roads.) my tires have like 10k on them or so, just balanced last week and an alignment last week.
       
      Last edited: October 1, 2002
    6. srvblues00

      srvblues00 Active Member

      Joined:
      November 22, 2001
      Messages:
      187
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Denver, NC
      Year, Model & Trim Level:
      94 Sport / 88 Turbo Stang
      Mine shakes really bad as well around 65mph. I had my tires balance, made the problem worse. The shakes came about the time that I replaced the radius arm bushings and the centerlink. Now I am thinking my problem is either ball joints or tie rods, but I don't feel like spending money on it right now. College really blows just b/c I always seem broke.

      Good luck, if you figure it out, please let us know!
       
    7. POSex92

      POSex92 New Member

      Joined:
      August 30, 2002
      Messages:
      43
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      New Lenox, IL
      Year, Model & Trim Level:
      1993 XLT
      Well 4 out of 5 posts are for the problem..... Id better make it 5 of 6.
       
    8. Scormunch

      Scormunch Town Drunk

      Joined:
      April 27, 2002
      Messages:
      926
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Bridgewater, MA
      Year, Model & Trim Level:
      08' Civic SI FA5
      well I 7th that problem... ohh I've got the speed wobble too :(
       
    9. #1Aggie

      #1Aggie New Member

      Joined:
      September 18, 2002
      Messages:
      46
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Houston, TX
      Year, Model & Trim Level:
      1993 Explorer XLT
      I make it 8!

      Mine does the same thing at 65-70mph.

      Any ideas.
       
    10. ajevenson

      ajevenson Active Member

      Joined:
      December 14, 2001
      Messages:
      345
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Calgary, AB
      Year, Model & Trim Level:
      '92 XLT
      Mine shakes very bad as well. Lets say when I got it, it shook 100%. The following repairs had this effect:
      replace radius arm bushings - 95% shake
      new manual hubs - 95% shake
      new tires - 90% shake
      balanced tires - 80% shake
      new shocks - 75% shake
      new calipers & rotors - 75% shake
      new wheel bearings - 70% shake
      removed sway bars - 80% shake
      put sway bars back on - 70% shake
      new tie rods - 70% shake
      put old tie rods back on 70% shake

      conclusion: highly unlikely that it is the driveshaft or u-joints. since my steering wheel shudders so much i'm prettty sure that the problem lies in the front end. i therefore conclude that seeing as i've done everything else it must be the ball joints. how's that for a thesis?
       
    11. Robert

      Robert Well-Known Member

      Joined:
      October 26, 1999
      Messages:
      3,956
      Likes Received:
      1
      Trophy Points:
      48
      Location:
      CA
      City, State:
      Kelseyville, CA
      Year, Model & Trim Level:
      '13 Ram 1500 Longhorn
      One more and we will have enough for a baseball team. Maybe it's a sign:confused:
       
    12. Jason_25

      Jason_25 Elite Explorer<br>ECX Member

      Joined:
      November 26, 2000
      Messages:
      5,340
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      New Bern, NC
      Year, Model & Trim Level:
      '95 Explorer "Expedition"
      I'm in. I can't really detect any play in the front suspension. Must be my torn up tires :(
       
    13. zavaral

      zavaral Furby Murderer

      Joined:
      August 8, 2002
      Messages:
      889
      Likes Received:
      0
      Trophy Points:
      16
      City, State:
      Moore, OK
      Year, Model & Trim Level:
      '91 LMT-XL
      11
      that happens to me to and i dont know wth it is

      jason

      look we have a team of 11 9 players and 2 other sub people
       
    14. jasonb

      jasonb Jackstand Wheeler Moderator Emeritus

      Joined:
      April 16, 2001
      Messages:
      6,042
      Likes Received:
      0
      Trophy Points:
      46
      City, State:
      Suwanee, GA
      Year, Model & Trim Level:
      '99 Sport 4x4
      i've had this and fixed it long ago..
      i just try to avoid that speed range (63-68 or so for me) b/c i also can't see anything but blur in my mirrors.

      i have no real clue what is causing mine but i have a hunch its something to do with one of my wheels that won't balance out and the tire on it that has a big cut in it. i'll deal with it until i get new tires and maybe a wheel or wheels. then if that doesn't solve it, i'll start looking.
      i have done an alignment, balance, rotate though it that didn't help.

      searching turned up the drive shaft and u-joint as common fixes, especially for 1st gens. i have not looked in this on mine.
       
    15. wildcrisps

      wildcrisps New Member

      Joined:
      March 3, 2002
      Messages:
      8
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Navarre, FL
      Year, Model & Trim Level:
      1995 Explorer EB
      I'm beginning to wonder if this shaking, since it's so common, isn't what's causing tire tread to separate... I will check the normal things like the bearings and the rotors and the shocks and even the u-joints. In my case it's the whole truck that shakes, not just the steering wheel...
       
    16. zavaral

      zavaral Furby Murderer

      Joined:
      August 8, 2002
      Messages:
      889
      Likes Received:
      0
      Trophy Points:
      16
      City, State:
      Moore, OK
      Year, Model & Trim Level:
      '91 LMT-XL
      same here well my steering wheel doesnt but the whole truck shakes sometimes it real bad and sometimes its not

      jason
       
    17. Carl D.

      Carl D. Active Member

      Joined:
      September 28, 2001
      Messages:
      420
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      St Charles MO
      Year, Model & Trim Level:
      92 Explorer Sport
      Me too. Very noticable around 65mph, then goes away at about 70mph. Strange.

      Has anyone replaced their Ball Joints and had the problem go away. I don't really want to spend that kind of money if it's not the fix.:mad: :confused:
       
    18. tcbarney

      tcbarney New Member

      Joined:
      December 20, 2001
      Messages:
      33
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Canton, GA
      Year, Model & Trim Level:
      '96 XLT 4x2
      This keeps up we'll have an entire post-season roster. :)

      Mine also has that vibration, even after balance, alignment, new bearings. I just figured it was my crappy General Grabber SP tires, which are a little feathered due to running some bad toe-in for a while. They sure are noisy as heck.

      I've got 65k on my '96, btw.

      I avoided the vibration on my way to FL and back recently by setting the cruise on 78mph. Fiddling with air pressure helped, too. My tires were at 28psi after the weather cooled a bit, and bringing them up to 32 smoothed things a bit.

      BTW, this is pretty common on Miatas, too, my other cars. It's known as the "65mph Shimmy." Usually, careful attention to balance, air pressure, and alignment can clear it up, but on some cars new tires are needed. It's not generally thought of as a problem with the other suspension bits, as brand-new cars can exhibit it.
       
    19. zavetsky

      zavetsky Active Member

      Joined:
      August 6, 2000
      Messages:
      313
      Likes Received:
      0
      Trophy Points:
      0
      Year, Model & Trim Level:
      '94 XLT 4x4
      Trust me...it dont get much better AFTER college either.....<grin>

      I have the same shaking problem....I dont notice it until right around 62 or so and then up to 70......It sucked on vactaion............around town not a bother.....

      I have also noticed a slight clunk or thud noise from my right front side and am wondering if it is related...

      As soon as I get a minute to spare I guess I'll check it all out..... :(

       
    20. Brian8

      Brian8 Active Member

      Joined:
      January 4, 2001
      Messages:
      428
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Terryville, Connecticut
      Year, Model & Trim Level:
      02' limited
      Well add me to the roster. Mine starts shaking at about 68 and stops around 75 or so. Thought I was the only one having this problem but guess not.
       
    21. #1Aggie

      #1Aggie New Member

      Joined:
      September 18, 2002
      Messages:
      46
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Houston, TX
      Year, Model & Trim Level:
      1993 Explorer XLT
      Has any body asked Ford?

      Since this seems to be a common problem, has anybody either had Ford attempt to stop it or have asked Ford about the problem?

      I have someone that works for me that said that he also experienced this with his '93 and he stopped it with a new set of tires. His theory was that one or more tires were out of round and since the tire stores only balance at 55-60, they are not seeing it.

      BTW, he has 340K on his with no major problems or trans work. Just keeps his fluids changed regularily and has a ATF cooler.
       
    22. wildcrisps

      wildcrisps New Member

      Joined:
      March 3, 2002
      Messages:
      8
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Navarre, FL
      Year, Model & Trim Level:
      1995 Explorer EB
      If you read my original thread, I just put new tires on the truck, balanced and alignment. Still Shakes. If you could find an honest Ford mechanic, away from the dealership, you might find out. I have no trust in the word of the dealership or their mechanics on duty ever since they told me that burning a quart of oil every 700 miles was NORMAL! Anyway, the shake isn't coming from the tires but I'm sure the shaking will ruin my tires long before their time. Firestone took the blame for those tires blowing out but now I'm wondering if this shaking problem isn't the root cause of all those accidents.
       
    23. zavetsky

      zavetsky Active Member

      Joined:
      August 6, 2000
      Messages:
      313
      Likes Received:
      0
      Trophy Points:
      0
      Year, Model & Trim Level:
      '94 XLT 4x4
      I doubt it....

      My Explorer didnt shake at all in the 3 years I have owned it until recently, when I did a tire rotation......

      Most shaking is either tire or suspension wear related...

      The trick is finding WHAT the problem is, since many issues show up as shaking.......

      Grr.
       
    24. srvblues00

      srvblues00 Active Member

      Joined:
      November 22, 2001
      Messages:
      187
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Denver, NC
      Year, Model & Trim Level:
      94 Sport / 88 Turbo Stang
      Re: Has any body asked Ford?

      Ford has a few TSBs out on this problem for the 91-94 Explorers, but they basically say replace the exhaust system and the engine mounts. (I have PDF copies of the TSB.. hollar at me if you want to read them.) Don't ask me how the exhaust has much to do with the shakes. Personally, I would replace my engine mounts, but I don't really have a way to lift the engine up a few inches. Maybe when I have an engine lift rented for the engine swap in my Mustang I will be able to mess with it.

      My front two tires are cupped, the rear two tires are worn flat and even. It doesn't matter which way I rotate the tires, it always shakes the same with any combination. This leads me to believe it's not really my tires that are the problem. I think something's worn in the front suspension of my truck, but at the moment I don't have too much $$ to spare for a shop to check over everything.
       
    25. #1Aggie

      #1Aggie New Member

      Joined:
      September 18, 2002
      Messages:
      46
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Houston, TX
      Year, Model & Trim Level:
      1993 Explorer XLT
      Re: Re: Has any body asked Ford?

      Yes, please send me the TSB to kmcgovern@houston.rr.com.

      Is there a website where you can see all of the Ford TSB?

      Exhaust and shake??????
       
    26. LStoudenmire

      LStoudenmire Active Member

      Joined:
      December 29, 2001
      Messages:
      881
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Charleston, SC
      My '94 has this problem also. I had General Tiger Paw Tires on it, and never had a problem. Then I purchase as set of BFGoodrich Advantage GT tires and it started theshakes. Not sure if it is the tires or the store who mounted them. The Generals were mounted by a company in a another town, so it will be hard for me tol tell if it is the mounting job or the tires.
       

    Share This Page







    We Support Our Troops!