1998 Explorer PATs prob... "Theft" rapidly flashing | Page 2 | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

1998 Explorer PATs prob... "Theft" rapidly flashing

aky

Member
Joined
December 1, 2009
Messages
21
Reaction score
0
Year, Model & Trim Level
Vancouver, BC, Canada
Like I said, about $350. I don't like playing around with the steering column because of the air bag. Also if I remember correctly, something had to be reprogrammed because they wanted all the keys. Not the same as adding another key, kind of like a reprogram if you only have one key. You cant do it yourself.


well that WORKED and now my vehicle STARTS. Thank you very much!!!

What i have to do is slam the steering wheel down

Ill still need to gt it fixed. i wonder if they'll still need to charge me the 130 to diagnose the problem. Is it just the wiring then, hopefully it's not the module.

Thanks for you help
 
<



BobWiersema

Explorer Addict
Joined
November 5, 2008
Messages
1,293
Reaction score
5
City, State
Chicago Burbs, Illinois
Year, Model & Trim Level
98 xlt 4.0L SOHC 4x4
well that WORKED and now my vehicle STARTS. Thank you very much!!!

What i have to do is slam the steering wheel down

Ill still need to gt it fixed. i wonder if they'll still need to charge me the 130 to diagnose the problem. Is it just the wiring then, hopefully it's not the module.

Thanks for you help

You would not believe how much money I wasted on towing and rental cars before I figured that out.

Glad it worked for you and you saved the tow. The best part is now you can tell them whats wrong with it so they don't sell ya a bunch of stuff you don't need or charge you to diagnose the problem.

As far as the part goes, the wires are molded into the module, the wiring harness is strung through the column and connects under the dash. (all one piece)

Bob
 
<



aky

Member
Joined
December 1, 2009
Messages
21
Reaction score
0
Year, Model & Trim Level
Vancouver, BC, Canada
so they changed ur entire module? couldnt the wires just be replaced?

I just dropped mine of to the dealer, so ill find out in a few hrs
 
<



Top