• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

5R55W transmission servo piston removal

tmaher

Member
Joined
September 15, 2008
Messages
67
Reaction score
0
City, State
wakefield RI
Year, Model & Trim Level
2003 xlt 4wd
Has anyone tried this guys fix?
http://www.fordservoboretransmissionfixsolution.com

A pretty big price bump from the stockers but wondering if it is worth it.
I had the 1-2 shift flare with O/D blinking. DTC = P0775. All the symptoms pointed to the OD server wear issue. After much debate, i purchased just the OD server mod part and had it installed. It fixed the problem. So, $130 for the part, $150 for 2 hours labor at a local garage and my tranny is like new. After a couple of weeks, no issues to report. Beats having some transmission shop or the dealer telling me i need a complete rebuild!!

BTW, i attempted to install myself but it was too much of a pain so that's why i took it to a local shop.
 
Join the Elite Explorers for $20.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.


mrnextel

Member
Joined
September 5, 2007
Messages
57
Reaction score
2
City, State
PITTSBURGH
Year, Model & Trim Level
03 XLT/NBX 4.6
Has #Metrix ever checked back in? Im wondering how his repair held up as its now about 3 years later. Im having the 2-3 Flare problem myself and am preparing to attack it.

Please reply
 

Metrix

New Member
Joined
December 3, 2009
Messages
36
Reaction score
1
City, State
Chicago
My friend sold it about a year ago, it was still shifting fine.
 

tree11

New Member
Joined
October 24, 2013
Messages
21
Reaction score
0
Year, Model & Trim Level
02 mtneer
I'm going to make this thread a sticky in this section. Here are the servos with the springs, and measurements:
:usa:i replaced solenoid pack as shop manager suggested.did not fix it.still skips 2nd gear.refuses to shift into 5th.
i don't have $2000 to rebuild transmission.
where can i find a good one?i can remove and replace myself.
 

BrooklynBay

Moderator & long time member.
Staff member
Moderator
Elite Explorer
Joined
November 11, 2005
Messages
54,260
Reaction score
498
City, State
Brooklyn, NY
Year, Model & Trim Level
88 89 93 95 96 Aerostars

B4CTROOPER

New Member
Joined
August 27, 2010
Messages
26
Reaction score
0
City, State
Franklin Square, NY
Year, Model & Trim Level
03 4dr XLS
:usa:i replaced solenoid pack as shop manager suggested.did not fix it.still skips 2nd gear.refuses to shift into 5th.
i don't have $2000 to rebuild transmission.
where can i find a good one?i can remove and replace myself.
Check out my thread here: http://www.explorerforum.com/forums/showthread.php?t=290282
I had the same problem. If I remember right, I paid about $18 for the part at the stealer. I am also VERY slow and careful doing repairs on my vehicles when it's something I never did before. Wasn't difficult to do at all. Click on the other threads linked in mine. Pictures will be in them. Still driving the same truck today, did that repair almost 15K miles ago, never had an issue since.
On a side note, my sister in law had the same issue on her 02 Explorer about 2 years ago. She was told it needs a rebuild (about 45K miles at the time, she doesn't drive much). I had them buy the same part. They changed it, worked perfect, and still does. Any questions, please ask.
 

tree11

New Member
Joined
October 24, 2013
Messages
21
Reaction score
0
Year, Model & Trim Level
02 mtneer
Thanks Trooper.Small shops around here claim to fix only whats wrong,not pushing rebuilds like the big chain shops.If that where true,why would they say i need a rebuild?My merc has 180,000 miles.Theres a good chance of it being rebuilt in the past.It's too clean,inside and out.
when i pull servos out,hope to see bores have been sleeved.I was told brass sleeves wear out.I did not see brass in the fluid.No fiber either.
So now,i will click your link .
 

tree11

New Member
Joined
October 24, 2013
Messages
21
Reaction score
0
Year, Model & Trim Level
02 mtneer
03 mountaineer

i'm replacing the smaller servo.i really don't want take the pan off again if i can avoid it.
i seen where another feller took pan off,held the band up with screwdriver.
so,do i have to do that?
 

tree11

New Member
Joined
October 24, 2013
Messages
21
Reaction score
0
Year, Model & Trim Level
02 mtneer
i got my cross member out today.took 2 hours.should i cut the exhuast bolts ?they are very rusty.at the manafold,no problem cause i changed engine this summer.servo piston arrives today.
 

tree11

New Member
Joined
October 24, 2013
Messages
21
Reaction score
0
Year, Model & Trim Level
02 mtneer
Check to see what the code numbers are before you replace any parts.
i got this message too late.i replaced solenoid pack.still don't have 2nd and 5th gears.battery gage is just above the 1/2 mark.wires look fine.
 

Bofronado

New Member
Joined
November 7, 2013
Messages
20
Reaction score
0
City, State
Robins, Iowa
Year, Model & Trim Level
2003 Explorer
O-rings or no O-rings?

Lots of great information here. I am looking at buying an 03 Explorer with a transmission issue that sounds like it is the servo problem. I see that some people are just replacing the servos and one guy is using the modified o-ring repair parts. It sounds like the first step would be to remove the servos and check for wear on the sleeves. Explorer has 170K on it. For you guys that just replaced the servos, did you have pretty good luck with how long the repair lasted?

Also, what would be a good price to pay for an 03 XLT with a transmission issue. Buyer is asking $1500. Other than the trans. the vehicle looks pretty clean, and well equipped. Thanks.
 

tree11

New Member
Joined
October 24, 2013
Messages
21
Reaction score
0
Year, Model & Trim Level
02 mtneer
do i need to take pan off to replace 0/D servo?
 

Bofronado

New Member
Joined
November 7, 2013
Messages
20
Reaction score
0
City, State
Robins, Iowa
Year, Model & Trim Level
2003 Explorer
do i need to take pan off to replace 0/D servo?
Based on what I can see, no, you do not need to take off the pan or remove the transmission from the vehicle to change the servos, although it appears it is very tight, and some other things, like the exaust may need to be removed.
 

tree11

New Member
Joined
October 24, 2013
Messages
21
Reaction score
0
Year, Model & Trim Level
02 mtneer
i did remove cross member to get exhaust off.piston i got from www.makco.com is covered with rubber and is tight fit in the cover.i greased it,pushed it in the cover 1st,then pushed it in tranny.i hope i did not push too hard,and damage new piston.
i should have pushed gently as far as it wanted to go,then loosen the band one turn.
90 degree snap ring tool works.
i don't understand why anyone would pay to sleeve the little hole in the case.the big bore can't wear down from soft rubber rubbing on it.looks like a world wide scam shops use to get your money.
At 180,000 miles,i did not see any wear on little hole.the stock pistons have one rubber ring,my replacement has 2.made like that to keep it strait in the bore.
piston i used cost $26.84.ship $10.99.got new o-rings too.
reused spring.don't seem strong enough to return tight fitting piston.
adjusted bands 2 turns out.i read that here ...somewhere.
 
Last edited:

tree11

New Member
Joined
October 24, 2013
Messages
21
Reaction score
0
Year, Model & Trim Level
02 mtneer
Lots of great information here. I am looking at buying an 03 Explorer with a transmission issue that sounds like it is the servo problem. I see that some people are just replacing the servos and one guy is using the modified o-ring repair parts. It sounds like the first step would be to remove the servos and check for wear on the sleeves. Explorer has 170K on it. For you guys that just replaced the servos, did you have pretty good luck with how long the repair lasted?

Also, what would be a good price to pay for an 03 XLT with a transmission issue. Buyer is asking $1500. Other than the trans. the vehicle looks pretty clean, and well equipped. Thanks.
thats a good price.i gave twice that for mine.soon found it had a cracked head.it had a new water pump.i had to replace engine.thats what i get for dealing with a raghead.
look for bubbles in coolant while its running.check dip stick for white oil.look for steam in tail pipe.down load engine codes.misfire could mean wet plug.hard to start could mean hydro lock.
 

Bofronado

New Member
Joined
November 7, 2013
Messages
20
Reaction score
0
City, State
Robins, Iowa
Year, Model & Trim Level
2003 Explorer
thats a good price.i gave twice that for mine.soon found it had a cracked head.it had a new water pump.i had to replace engine.thats what i get for dealing with a raghead.
look for bubbles in coolant while its running.check dip stick for white oil.look for steam in tail pipe.down load engine codes.misfire could mean wet plug.hard to start could mean hydro lock.
Drove it last night and it really acted like a servo issue, but the rear end was also screaming so I backed away. Just too many issues to make any money on it, even at $1500.
 

B4CTROOPER

New Member
Joined
August 27, 2010
Messages
26
Reaction score
0
City, State
Franklin Square, NY
Year, Model & Trim Level
03 4dr XLS
Drove it last night and it really acted like a servo issue, but the rear end was also screaming so I backed away. Just too many issues to make any money on it, even at $1500.
Tell him the rear is also shot and tell him $800 is the most you'll do. They will prob take it. As long as the gear oil is full, keep driving it. That's what I do with my truck. Had an axle seal leak when I bought it and it was empty. I filled it and even though it's noisy, I've put almost 15K on it since.
 
Join the Elite Explorers for $20.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.


Bofronado

New Member
Joined
November 7, 2013
Messages
20
Reaction score
0
City, State
Robins, Iowa
Year, Model & Trim Level
2003 Explorer
Okay, got the 2003 for $1000, so now the fun begins! From looking at the board here it looks like it has all of the typical Explorer Gen 3 issues: Servos in trans bad, rear end bearings, click from air blend door. My wife was with me on the test drive and said she thought she hear something sloshing behind the dash, like water in a bottle.

Any ideas? Have not seen that on the forum.
 
Top